.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie argentique

Noter la discussion : Développement en Cuve AP - Volumes des solutions

Aller au premier non-lu
  #1  
non lus 23/09/2011, 15h11
Avatar de manci
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 300
3685 Photiz - Faire un don

Développement en Cuve AP - Volumes des solutions


Hello,

Je débute en argentique N&B et je compte bien développer mes films moi même. Ma 1ère tentative sera de développer 2 Kodak Tmax 400.

J'aurai juste besoin de précisions quant aux volumes des différents bains dans la cuve.

J'utilise une cuve AP comme celle du lien ci-dessous.
http://www.caddyphoto.com/product_info.php?cPath=14_90_92&products_id=726

Sous la cuve un tableau indique que pour 2 spires chargées en films 35mm il faut 650c.c. de solution pour chaque bain. Or, pour ce volume seul la spire inferieur est entièrement immergée. Pour que les 2 spires soient entièrement recouvertes j'ai mesuré qu'il faudrait 800c.c. de solution. J'ai fait ce test sans film dans les spires.

Je sais que le développement ne se fait pas avec un simple trampage mais avec une agitation continue de la solution mais même avec cette agitation (par renversement pour cette cuve), à chaque fois, une une partie de la surface des films aura été moins en contact avec la solution que d'autre vu qu'une partie reste toujours en dehors de la solution.

Voilà ! Est-ce que quelqu'un qui utilise cette cuve pourrait m'éclairer sur sa façon de procéder.

Merci i

manci


Hors sujet mais pour précision je vais utiliser les produits suivants pour préparer mes solutions diluées :
Révélateur : Tetenal ULTRAFIN PLUS
Bain d’arrêt : acide acétique
Fixateur : Tetenal SUPERFIX PLUS
Agent mouillant : Tetenal MIRASOL 2000 ANTISTATIC
Il s'agit d'un kit de développement acheté sur caddyphoto.com. Il me manque juste l'acide acétique que j'achèterai en pharmacie ou droguerie.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 23/09/2011, 15h25
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 43
370 Photiz - Faire un don
Salut,

J'utilise la meme cuve que toi et la meme chimie, a part pour le "stop", j'utilise du Tetenal

Perso, je te deconseille de dev 2 films par 2 films, surtout au debut
si tu fais une betise (ca arrive ) ca evite d'abimer les 2 films
Tu consommes aussi moins de produits, pour un film dans la cuve tu mets 375cc
Tu enroules le film sur une spire que tu mets en bas dans la cuve, et tu mets la 2eme spire vide au dessus
Y'aura une bien meilleure repartition des produits
Bye !
Réponse avec citation
  #3  
non lus 23/09/2011, 15h53
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon A1- new canonet QL17 - Zorki4 - olympus 35LC - semflex
 
Messages: 110
905 Photiz - Faire un don
Tout comme Donpichol, je pense que les films prennent du volume et donc y a moins besoin de produits.
Par ailleurs, l'acide acétique n'est pas nécessaire pour le développement. Un bain d'eau suffit.
Réponse avec citation
  #4  
non lus 23/09/2011, 15h55
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Le plus simple, tu prévois 500cc pour 1 film et 1000 cc pour deux, comme ça tu as de la marge et AUCUN risque qu'un côté du film ne trempe pas assez. On est pas à quelques cc près (et ça facilité les calculs). D'autant que le mieux est de travailler à bain perdu.

Dernière modification par dolphin 23/09/2011 à 15h59.
Réponse avec citation
  #5  
non lus 23/09/2011, 15h58
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
Par ailleurs, l'acide acétique n'est pas nécessaire pour le développement. Un bain d'eau suffit.
Non non t'amuse pas à ça surtout pour le film ! L'acide stop immédiatement l'effet du révélo, pas l'eau ... ca veut dire que si tu mets de l'eau le film continue à se développer et ça peut aller à 1 mn de plus entre le temps ou il rentre en contact avec le fixateur. De plus tu pollues le fixateur par ton révélateur puisqu’il a pas été neutralisé par l'acide acétique.
Réponse avec citation
  #6  
non lus 23/09/2011, 16h06
Avatar de manci
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 300
3685 Photiz - Faire un don
Salut Donpichol,

Merci pour ta réponse. Donc 1 film à la fois pour les padawans du développement et les indications sous la cuve sont bonnes.

Autre petite question, comme tu as la même chimie que moi.

A quelle concentration utilises-tu le fixateur ? 1+3 ou 1+9 ? Pour quelle durée de bain et pour combien de films le réutilises-tu avant de le jeter ?

J'avoue avoir un peu de mal à faire mon choix de temps de développement dans le tableau du révélateur pour une dilution 1+4. Quelle rythme d'agitation choisis-tu ? 3sec, 1min ? Et quelle colone pour le béta 0,55 ou 0,70 ? Je sais que cela induit sur le temps de développement et que plus il est long plus le négatif sera contrasté mais comme il s'agit d'un 1er développement je sais pas sur quoi partir.

Encore merci.

manci
Réponse avec citation
  #7  
non lus 23/09/2011, 16h07
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 43
370 Photiz - Faire un don
Citation:
Posté par dolphin Voir le message
Le plus simple, tu prévois 500cc pour 1 film et 1000 cc pour deux, comme ça tu as de la marge et AUCUN risque qu'un côté du film ne trempe pas assez. On est pas à quelques cc près (et ça facilité les calculs). D'autant que le mieux est de travailler à bain perdu.
Chacun à sa petite sauce je suis bien d'accord
Mais 500cc je trouve ca trop avec cette cuve, au moment de retourner la cuve, une partie du film sera toujours en contact avec le produit, donc le film ne sera pas uniformement en contact avec les produits, surtout si travail a bain perdu, ca evite en plus de gaspiller

Pour ne pas se prendre la tete avec les quantités, et pour un film, tu prends une spire (que tu montes sur le "mandrin") tu fous le tout dans la cuve, tu rempli doucement d'eau jusqu'a ce que le niveau depasse a peine le haut de la spire -> tu as la quantité de produit mixé, tu mesure la quantité, regle de trois avec la dilution que tu souhaite et hop ...
Le dev n'est pas une science exact
Réponse avec citation
  #8  
non lus 23/09/2011, 16h11
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
http://www.dolphin2001.net/photo/cou...oNB/index.html

Une base pour la TAMX 400 : http://www.dolphin2001.net/photo/trucs/tmaxzone.htm
Réponse avec citation
  #9  
non lus 23/09/2011, 16h15
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 43
370 Photiz - Faire un don
Citation:
Posté par manci Voir le message
Salut Donpichol,

Merci pour ta réponse. Donc 1 film à la fois pour les padawans du développement et les indications sous la cuve sont bonnes.

Autre petite question, comme tu as la même chimie que moi.

A quelle concentration utilises-tu le fixateur ? 1+3 ou 1+9 ? Pour quelle durée de bain et pour combien de films le réutilises-tu avant de le jeter ?

J'avoue avoir un peu de mal à faire mon choix de temps de développement dans le tableau du révélateur pour une dilution 1+4. Quelle rythme d'agitation choisis-tu ? 3sec, 1min ? Et quelle colone pour le béta 0,55 ou 0,70 ? Je sais que cela induit sur le temps de développement et que plus il est long plus le négatif sera contrasté mais comme il s'agit d'un 1er développement je sais pas sur quoi partir.

Encore merci.

manci

Je ne me considére pas comme un padawan ni meme un pro, mais perso je fais toujours 1 par 1 pour des questions de sechage et autre

Je me rappelle plus exactement de la dilution pour le "fix" mais j'utilise ce qui est preconisé par tetenal, c'est plus sur le "dev" que j'ai ma petite recette
Je "fix" pendant 3 minutes avec retournement constant pendant 1ere minute et 4 retournement (ce qui equivaut à 10s environ) toutes les 55s
Je reutilise le "stop" et le "fix" oui

Je "dev" de la TriX principalement à 1+9 avec du ultrafin (c'est pas du PLUS que j'ai en fait)
Agitation comme poru le "fix", constante pendant 1ere minute, puis 4 retournements toutes les 55secondes pendant 10min (de mémoire, je sais plus exactement, jme suis fait une feuille excel pour m'aider)

Note: tapotte 2-3 fois (doucement) la cuve sur l'evier avant de laisser reposer, ca enleve les bulles d'air -> contact produit-film plus uniforme

beta 0.55 ou 0.70 ?? connais pas ca :x

pour un premier developpement, je te conseille de suivre exactement ce qui est indiqué par le fabricant de la chimie pour le film que tu utilise (si t'as a bien entendu shooté à 400iso)
tu verras ensuite avec l'XP

Dernière modification par Donpichol 23/09/2011 à 16h33.
Réponse avec citation
  #10  
non lus 23/09/2011, 16h20
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
http://wwwfr.kodak.com/FR/plugins/ac...0_400P3200.pdf

En effet, la photo c'est comm la cuisine ! Au début faut suivre scrupuleusement la recette et après on adapte à ses goûts quand on commence à maitriser.

Dernière modification par dolphin 23/09/2011 à 16h26.
Réponse avec citation
  #11  
non lus 23/09/2011, 17h10
Avatar de manci
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 300
3685 Photiz - Faire un don
Merci beaucoup pour vos réponses.

Je vais faire des essaies pour voir la quantité de solution pour 1 et 2 films mais c'est vrai que lorsque le film et monté sur la bobine cela prend plus de place que la bobine seule.

Voici un lien vers le tableau de développement du Tetenal ultrafin plus
http://www.caddyphoto.com/pub/tetenal-ultrafin-plus.pdf
Comment interpréter les lignes "rythmes d'agitation" et "béta" ?

Tetenal donne un beta de 0,55 pour les agrandisseurs munis d'un condenseur et de 0,70 pour les agrandisseurs munis d'un diffuseur. Cette donnée joue sur le temps de développement donc sur le contraste final du négatif. Pour le moment je n'envisage pas de tirer mes négatifs sous agrandisseur mais de les scanner. Du coup je ne sais pas trop sur quoi me baser.

Le site http://www.digitaltruth.com/ donne un temps de développement de 7,5min avec ce couple révélateur/film. Ce qui donnerait dans le tableau Tetenal une agitation toutes les minutes avec un beta de 0,55. Je vais peut être me baser sur ce temps pour un premier test.


Bon sinon avec mes recherches sur différents sites et forums.
Bain d'arrêt : 1+20 Acide acétique 28% + Eau pendant environ 30 sec
Rinçage pendant environ 30 sec
Fixateur : 1+9 pendant environ 5 à 7 min. Réutilisation possible du fixateur pour environ 7 films.
Rinçage à l'eau claire pendant environ 20/30 min
Bain mouillant : 1+400 pendant environ 30 sec.

Apparemment le révélateur serait réutilisable immédiatement pour au moins 1 (voir 2) développement supplémentaire sans changer le temps de développement. (d'après l'experience de certains sur d'autres forums).

Tout ça bien sure en gardant les solutions à des températures les plus proches possibles (ici 20°C)

Dernière modification par manci 23/09/2011 à 17h14.
Réponse avec citation
  #12  
non lus 23/09/2011, 17h23
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
A mon avis fait plutôt du 0.55, ça sera plus doux donc plus de valeurs de gris. Après numérisation c'est plus facile d'augmenter le contraste que l'inverse.

Pour le fixateur : pour la TMAX faut doubler en effet le temps normal en général à cause de son "support" rosâtre. Normalement une fixation se fait en 2 mn, mais pour la TMAX faut bien 5 mn. Elle doit surtout ressortir après séchage bien grise. Si elle reste rose, refixer et relaver.

Lavage en eau courante : 30 mn à 20°C
Réponse avec citation
  #13  
non lus 23/09/2011, 17h33
Avatar de manci
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 300
3685 Photiz - Faire un don
Ok merci beaucoup pour l'aide

Je pars sur 7,5min de développement et si besoin j'ajusterai aux prochains essais.

Je pense faire mon 1er essai ce week end. Je reviendrai donner mon impression.

manci.
Réponse avec citation
  #14  
non lus 23/09/2011, 18h43
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Citation:
Posté par manci Voir le message
J'utilise une cuve AP comme celle du lien ci-dessous.
http://www.caddyphoto.com/product_info.php?cPath=14_90_92&products_id=726

Sous la cuve un tableau indique que pour 2 spires chargées en films 35mm il faut 650c.c. de solution pour chaque bain. Or, pour ce volume seul la spire inferieur est entièrement immergée. Pour que les 2 spires soient entièrement recouvertes j'ai mesuré qu'il faudrait 800c.c. de solution. J'ai fait ce test sans film dans les spires.

Je sais que le développement ne se fait pas avec un simple trampage mais avec une agitation continue de la solution mais même avec cette agitation (par renversement pour cette cuve), à chaque fois, une une partie de la surface des films aura été moins en contact avec la solution que d'autre vu qu'une partie reste toujours en dehors de la solution.

T'as du te planter dans la mesure. Je fais avec 600 mL pour deux films dans une cuve proche de celle ci. Cuve posé, tout le film doit être immergé.

Sinon comme dit plus haut, fait un film à la fois au début.

Citation:
Posté par dolphin Voir le message
Le plus simple, tu prévois 500cc pour 1 film et 1000 cc pour deux, comme ça tu as de la marge et AUCUN risque qu'un côté du film ne trempe pas assez. On est pas à quelques cc près (et ça facilité les calculs). D'autant que le mieux est de travailler à bain perdu.

Non ce n'est pas une bonne idée. Déjà je ne crois pas que l'on puisse verser autant de chimie, et si c'était le cas ça générait à mon avis l'agitation.

Citation:
Posté par dolphin Voir le message
Non non t'amuse pas à ça surtout pour le film ! L'acide stop immédiatement l'effet du révélo, pas l'eau ... ca veut dire que si tu mets de l'eau le film continue à se développer et ça peut aller à 1 mn de plus entre le temps ou il rentre en contact avec le fixateur. De plus tu pollues le fixateur par ton révélateur puisqu’il a pas été neutralisé par l'acide acétique.

Sur les temps assez court l'acide est utile. Pour les temps plus long c'est dicutable. Reste qu'effectivement ça use prématurément le fixateur.


Citation:
Posté par dolphin Voir le message
A mon avis fait plutôt du 0.55, ça sera plus doux donc plus de valeurs de gris. Après numérisation c'est plus facile d'augmenter le contraste que l'inverse.

Pour le fixateur : pour la TMAX faut doubler en effet le temps normal en général à cause de son "support" rosâtre. Normalement une fixation se fait en 2 mn, mais pour la TMAX faut bien 5 mn. Elle doit surtout ressortir après séchage bien grise. Si elle reste rose, refixer et relaver.

Lavage en eau courante : 30 mn à 20°C

Je ne sais plus pour la TMax mais la TriX a aussi une composante rosâtre tout à fait normal même si elle est bien fixée.
Réponse avec citation
  #15  
non lus 24/09/2011, 11h12
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
Non ce n'est pas une bonne idée. Déjà je ne crois pas que l'on puisse verser autant de chimie, et si c'était le cas ça générait à mon avis l'agitation.
Je l'ai fait pendant plus de 20 ans presque tous les jours dans des cuvez PATERSON, jamais eu le moindre problème. Il est vrai que peut-être ces cuves ont moins de "réserve"....

Citation:
Sur les temps assez court l'acide est utile.
Il n'existe pas de temps long .... Cet acide est fait pour stopper IMMÉDIATEMENT le milieu basique du révélateur. Pas d'acide = pas de changement de milieu.

Citation:
Je ne sais plus pour la TMax mais la TriX a aussi une composante rosâtre tout à fait normal même si elle est bien fixée.
La TRI-X n'a jamais eu le même support rose de la TMAX.... Si ta TRI-X est rose .... c'est qu'il y a un autre problème ! Les TRI-X ou autre pelloche Kodak comme Ilford dont bien grises.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie argentique

Réponse

Discussion précédente / suivante dans cette rubrique :
« objectifs argentiques | diapo : sous-exp à la prise ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.