.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Déclenchement flash distant (430exII + YN560) avec un 60D

Aller au premier non-lu
  #1  
non lus 21/09/2011, 14h25
Avatar de Torpedo
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 60D / Canon 50mm 1.4 / Sigma 24-70mm 2.8
 
Messages: 81
725 Photiz - Faire un don

Déclenchement flash distant (430exII + YN560) avec un 60D


Bonjour à tous,

Je me permet de poster dans cette rubrique pour exposer mon problème technique :
J'ai fraîchement évolué d'un 550D vers un 60D . Disposant déjà d'un 430ExII et d'un YN560 pour le 550D (le YN pour déclenchement distant par détection d'éclair et le Canon sur le boitier), je me suis dis : "chouette, canon propose enfin un déclencheur distant speedlite intégré au 60D , ça va me permettre de déporter le 430ExII ET le YN560" (l'un en déclenchement speedlite par le 60D , l'autre toujours par détection d'éclair.

Et là c'est le drame ! J'essaye depuis hier de faire fonctionner les deux en même temps et impossible !

Déjà j'ai compris que le 60D émet un préflash ce qui oblige le réglage du YN560 en mode S2 (sinon il déclenche au pré-flash et pas à l'ouverture de l'obturateur)
En gros :
- Flash interne réglé sans déclenchement distant : le YN560 déclenche et pas le 430. (Normal !)
- Flash interne réglé sur déclenchement sans fil : le YN560 déclenche pas et le 430 oui (pas normal !)
Tout ça c'est avec le YN560 en mode S2. En mode S1 il déclenche tout le temps mais trop tôt, et donc n’apparaît pas sur la photo !

J'espère que mon explication du problème n'est pas trop confuse

Alors si l'un de vous travail avec les mêmes équipements et a régler ce problème, ou si vous avez une idée, merci de m'en faire part ! Je suis prenneur !

Merci d'avance !
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 21/09/2011, 15h07
Avatar de Forseti
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: A2 + 2 flashs + trépied
 
Messages: 727
3865 Photiz - Faire un don
Verifie qu'il n'y a pas un réglage de décalage effectué sur le YN560 ou sur ton APN et aussi la compatibilité entre eux.
Je sais pas s'il est utile d'avoir 2 flash déportés.

Normalement ton 60D doit émettre un flash codé qui permet aux flashs sans fil de se déclencher s'il fonctionne comme mon A2 (d'où la différentiation WL1, WL2...).

Plutot que de déclencher les flash à chaque fois appuie sur "spot" ou "ael" ça feras tester les flashs sans les déclencher (économie de batterie) le décalage est normal dans ce cas.

Donc relis bien les modes d'emplois et verifie bien les reglages et les programmations.
Réponse avec citation
  #3  
non lus 21/09/2011, 15h30
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Je ne connais pas la spécificité Canon dans le domaine mais j'ai Nikon et Pentax et ton problème semble être un problème de synchronisation de tes flashs. Déjà le YN n'est pas e-TTL à distance mais son mode slave S2 doit permettre son déclenchement à l'aide de ton 430EX comme contrôleur sur le boitier (bien qu'il ne puisse être maitre donc pas e-TTL non plus) seul le flash intégré peut déclencher tes deux autres flashs en esclave et e-TTL.A condition qu'ils soient tous connectés au même canal de ton boitier (voir notice du flash 430 pour le réglage du canal).Chez moi canal1 par défaut chez Pentax et canal3 pour le Nikon. Si tes deux esclaves sont sur le même canal il déclencherons simultanément après l'émission des pré-éclair de ton flash contrôleur (interne ou 580EXII car il faut un flash maitre).
cordialement
myrddin13
Fichiers attachés
Type de fichier : doc Utilisations des flashs.doc (356,0 Ko, 89 lectures)
Type de fichier : doc multi-flashs-PTTL.doc (20,5 Ko, 61 lectures)

Dernière modification par myrddin13 05/02/2012 à 19h09.
Réponse avec citation
  #4  
non lus 22/09/2011, 09h33
Avatar de Torpedo
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 60D / Canon 50mm 1.4 / Sigma 24-70mm 2.8
 
Messages: 81
725 Photiz - Faire un don
C'est pas encore ça ...
Pour le 430ExII il y a un canal a déclarer, chose qui est faites et qui marche très bien.
Le YN560 étant complètement manuel, il marche par détection simple d'éclair, et là pas de canal à programmer : un éclair ? Je flash ! (ou éventuellement un éclair ? Je flash au prochain !).
Et c'est là que ca semble poser problème.
Réponse avec citation
  #5  
non lus 22/09/2011, 09h42
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Effectivement ton YN560 est inadapté à ce que tu veux faire. Par contre en plaçant tes deux flashs en mode "slave" sans chercher du wireless, tu dois arriver à les déclencher simultanément en mode manuel. Il te restera évidemment à faire les réglages individuels selon la distance flash/modèle.
cordialement
myrddin13
Réponse avec citation
  #6  
non lus 22/09/2011, 12h23
Avatar de Torpedo
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 60D / Canon 50mm 1.4 / Sigma 24-70mm 2.8
 
Messages: 81
725 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
bonjour,
Effectivement ton YN560 est inadapté à ce que tu veux faire. Par contre en plaçant tes deux flashs en mode "slave" sans chercher du wireless, tu dois arriver à les déclencher simultanément en mode manuel. Il te restera évidemment à faire les réglages individuels selon la distance flash/modèle.
cordialement
myrddin13

Oui effectivement c'est l'une de mes conclusions ...
Réponse avec citation
  #7  
non lus 08/01/2012, 21h18
Avatar de mhoward
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D Mark III
 
Messages: 380
3025 Photiz - Faire un don
Je me permets de relancer la discussion. Car je compte investir prochainement dans un flash YN560 ou son petit frère. J'ai un 7D et 430EXII. Donc un peu dans la même situation que toi. Peux tu me dire comment tu t'en es sorti ?
As-tu condamné le Wireless du 430EXII ou as tu investis dans un système Catcus Trigger ?
Réponse avec citation
  #8  
non lus 05/02/2012, 18h44
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 17
185 Photiz - Faire un don
bonjour
pourquoi te compliquer la vie , prend un 320EX il est compatible flash esclave canon pour moins de 200 euro, avec ton 430 et le flash integré qui pilote cela offre pas mal de possibilités non?
Réponse avec citation
  #9  
non lus 05/02/2012, 19h15
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonsoir,
Je ne sais pas si le 320EX est wireless et si sa tête n'est pas mobile que verticalement, mais pour 200€ j'envisagerais l'achat d'un second 430 EX et là plus de problème de synchronisme s'ils sont réglé sur le même canal même en utilisation déportée sans fil.
A la rigueur un Metz 44 AF1 pour Canon pour 145€ chez digit-photo.
cordialement
myrddin13
Réponse avec citation
  #10  
non lus 05/02/2012, 19h18
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 17
185 Photiz - Faire un don
bonjour
a tu essayé de faire déclancher ton yn 560 par le 430 en modifiant l'angle du yn 560 pour qu'il ne soit pas déclanché par le préflash du 60d ?
Réponse avec citation
  #11  
non lus 05/02/2012, 19h38
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 17
185 Photiz - Faire un don
le 320 est bien wifi, mais tu a raison , tu trouve des 430 d'occase comme neuf à 200 euro.
avec un declancheur à distance type cactus tu perd le bénéfice du flash intégré car c'est la place de l'émeteur, et en additionnant emeteur + 2 récepteurs + les piles cela devient nettement moins économique.
Réponse avec citation
  #12  
non lus 05/02/2012, 19h42
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 17
185 Photiz - Faire un don
j'oubliai, le 320 est forcement articulé dans les 2 sens, sinon ....tu flash ton boitier!
Réponse avec citation
  #13  
non lus 05/02/2012, 19h56
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonsoir,
Oui Dancharp le 320EX pour 200€ peut convenir, j'avais confondu avec le 270EX mais je ne suis pas Canon donc je ne connais pas tout son catalogue.
Soit le 430EX d'occasion soit le 320EX neuf entrent dans son projet et son budget.
myrddin13
Réponse avec citation
  #14  
non lus 05/02/2012, 20h23
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 17
185 Photiz - Faire un don
tout à fait et il garde le wifi avec son 60d ou 7d , j'ai lu quelque part que le calcul du nombre guide est parfois fantaisiste sur les flash made in china , qu'en pense tu?
Réponse avec citation
  #15  
non lus 06/02/2012, 07h21
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Il n'y a pas que les flashs Chinois qui sont fantaisistes tous le sont depuis que les commerciaux,avec l'avènement du numérique, ont pu tourner la norme ISO sur les flash !
Focus-numérique avait testé en laboratoire les flashs des principaux constructeurs mais devant,sans doute, les réactions commerciales ils ont scindé la comparaison en une série d'articles individuels sur chaque flash.
http://www.focus-numerique.com/test-...g-super-1.html
est un lien sur un essai mais tu pourras ensuite lire les autres articles sur les flashs Nikon,Canon,Pentax,Metz et autres Sony. C'est édifiant !
cordialement
myrddin13
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Sigma 50mm 1.4 probème de focus! | 5D Mark 3 et photos 16:9 en mode vidéo »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.