.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Blocage 40D sur "Busy", quelles solutions ?

Aller au premier non-lu
  #1  
non lus 13/09/2011, 23h15
Avatar de Grozy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D, Tokina 10-17, 50 f1.8, 16-35 f2.8, 85 f1.8, 135 f2
 
Messages: 33
440 Photiz - Faire un don

Blocage 40D sur "Busy", quelles solutions ?


Bonsoir à tous,

Ayant bien évidemment réalisé des recherches sur Google ainsi que sur Virus photo, je n'ai pas obtenu de réponses à mon problème, qui pourtant, à affecté plusieurs boitiers Canon au vu des mots clef qui m'ont orientés vers plusieurs liens.

Lors d'un séance photo des plus banale, mon Canon 40D s'est soudainement bloqué.
une alerte clignotante "Busy" sur le dessus du boitier ainsi que dans le viseur est apparue.
La mise au point se fait mais impossible de déclencher.
Je ne peux pas visionner mes photos sur l'écran ni utiliser les touches "menu", "info" "picture Style".
Par contre les touches de "balances des blancs -mesure", "Af Drive" "Af-on", "mémorisation d'expo" et "sélection du collimateur" marchent correctement.
La roue codeuse, molette principale et joystick fonctionnent également.
Étrangement la touche "iso" marche mais avec un temps de latence de 2-3 secondes !?

J'ai tenté de changer d'objectif, changer de carte mémoires, changer de batterie/ recharger les batteries, enlever la pile d'horodateur ronde.
tout enlever une nuit et remettre ensuite 10h plus tard,

Sans succès, le problème reste le même.

j'ai aussi noté que la petite diode en bas à droite de la roue codeuse, n'émet plus le petit signal habituel quand je remettais une batterie ou la carte mémoire.

Docteur est-ce grave ?
SAV ? des idées ?

Merci d'avance de votre aide,
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 14/09/2011, 10h06
Membre
Ma pratique de la photo: Passionné de photo
Matériel: G3 ,G9, 7DII,6D Canon,17/50 Tamron plus diverses M42
 
Messages: 4 650
30457 Photiz - Faire un don
Pour moi SAV tu a fais tout ce que j'aurais fais.
Réponse avec citation
  #3  
non lus 14/09/2011, 10h57
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 350 D
 
Messages: 54
395 Photiz - Faire un don

busy


salut,
en espérant que celà puisse orienter tes recherches :
Sur le 350d "busy" s'affiche lorsque le boitier est connecté à un pc ou mac pour le transfert des photos et lors de la procédure de chargement du flash intégré.
Busy se traduit par occupé, ton boitier essaie donc de faire une opération mais laquelle ?
Pour m'être fait quelques fois des frayeurs, j'ai appris que dans bon nombre de cas l'erreur vient de l'utilisateur.
Es tu sur de la charge de ta batterie ? de ta cf? des fermetures des emplacements batterie et carte ?
Je chercherai plutot du coté de l'alimentation au départ, ton boitier est il "grippé" ? si c'est le cas, démonte le grip, essaie sans puis remonte.
tiens nous informé
bonne journée
Réponse avec citation
  #4  
non lus 14/09/2011, 11h21
Avatar de Grozy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D, Tokina 10-17, 50 f1.8, 16-35 f2.8, 85 f1.8, 135 f2
 
Messages: 33
440 Photiz - Faire un don
Bonjour,

Déjà merci beaucoup de vos retours :-)

@olo59976 : Oui j'ai bien rechargé mes 3 batteries à fond, essayé avec et SANS grip avec chaque batterie, avec des cf de différentes capacités dont des vides. Fermetures bien clipés. avec et sans pile d'horodateur.
Manips faites et refaites une dizaine de fois à des moments différents étalées sur plusieurs jours sur un boitier qui m'accompagne intensivement depuis 3 ans et que je connais très bien.

Le plus étrange reste pour moi le fait que la petite diode en bas à droite de la roue codeuse, n'émet plus le petit signal habituel quand je remets une batterie ou la carte mémoire. (alors que des fonctions reste opérationnelles et d'autres non).

J'ai peur qu'un SAV me coûte au moins 250 euros alors que j'ai l’opportunité de récupérer un 40D d'un ami quasi neuf (très peu utilisé, quasi pas de déclenchements) pour 400 euros... (en attendant une éventuelle sortie en 2012 d'un 5DIII et les retours de ce boitier...)
Réponse avec citation
  #5  
non lus 14/09/2011, 12h00
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 409
51570 Photiz - Faire un don
bonjour,
Tu peux ré-initialiser ton 400D aux réglages d'usine afin qu'il arrête son travail en cours. Peut-être cela te permettra d'attendre le 40D.
cordialement
myrddin13
Réponse avec citation
  #6  
non lus 14/09/2011, 12h09
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
bonjour,
Tu peux ré-initialiser ton 400D aux réglages d'usine afin qu'il arrête son travail en cours. Peut-être cela te permettra d'attendre le 40D.
cordialement
myrddin13

Bonne idée.
Réponse avec citation
  #7  
non lus 14/09/2011, 12h26
Avatar de Grozy
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 40D, Tokina 10-17, 50 f1.8, 16-35 f2.8, 85 f1.8, 135 f2
 
Messages: 33
440 Photiz - Faire un don
Je n'ai malheureusement pas accès au bouton "menu". Quand j'appuie dessus l'écran reste noir.


Citation:
Je ne peux pas visionner mes photos sur l'écran ni utiliser les touches "menu", "info" "picture Style".

J'avais bien pensé à faire cela pourtant. :-)

Je n'ai bien entendu pas accès via un mac ou un pc à l'appareil.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Probléme Technique ou non, la est la question !! | Pellicule coller à leur support de stockage »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.