.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Discussions sur la retouche photo

Noter la discussion : Exporter pour le web (couleurs fades)

Aller au premier non-lu
  #1  
non lus 13/09/2011, 04h34
Membre
Ma pratique de la photo: Je débute
 
Messages: 33
415 Photiz - Faire un don

Exporter pour le web (couleurs fades)


Bonjour à tous,


Depuis un moment deja, à chaque fois que j'exporte mes photos sur le web, j'ai un problème de couleurs. Mes photos deviennent fades, les couleurs sont délavés...

Voila comment je procède :

- Mes photos sont prisent en mode sRVB depuis mon appareil photo.
- Je travail mes photos depuis Lightroom.
- J'exporte en jpg sRVB qualité 100%


Une fois sur le disque dur, le rendu des photo est fidèle à ce que j'avais sur LR.
Une fois glissé dans un navigateur, le rendu est radicalement différent.

Est-ce que quelqu'un a deja rencontré ce même problème ?
Ou bien aurait une solution à celui-ci ?

Merci d'avance.

Jérémy
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 13/09/2011, 10h07
Avatar de Tom54
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 550D - Post-traitement : PhotoFiltre Studio
 
Messages: 879
19930 Photiz - Faire un don
Bonjour,

tu as oublié de mentionner au moins une autre opération pour préparer tes photos au web.

Mais si tu nous donnais un lien pour que l'on puisse tester, je crois qu'on se rendrait mieux compte qu'à travers une boule de cristal.
Réponse avec citation
  #3  
non lus 13/09/2011, 16h43
Membre
Ma pratique de la photo: Je débute
 
Messages: 33
415 Photiz - Faire un don
Voila un exemple de rendu :

A gauche, le fichier jpg exporté depuis Lightroom
A droite, ce meme fichier jpg glissé dans un navigateur web.

On remarque une différence au niveau des couleurs. Ce n'est pas le cliché le plus flagrant mais on remarque bien la différence.

C'est la meme chose lorsque je poste mes photos sur un site...

Réponse avec citation
  #4  
non lus 13/09/2011, 17h19
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Bin oui, on l'a aussi dit des milliards de fois, c'est une question de profils...

Déjà ton appareil doit être en AdobeRVB, pas en sRVB. Ensuite sous lightroom, importe dans toshop en AdobeRVB ou mieux en Prophoto (idem sous toshop).
Ensuite, pour exporter en jpeg, tu appliques un profil sRBV puis tu exportes. Comme toutes les appplis (et windows) n'appliquent que le sRVB tout sera bon.

C'est ce que je fais et j'ai aucune différence.

(et normalement ça doit le faire aussi directement sous LR en export).
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Discussions sur la retouche photo

Réponse

Discussion précédente / suivante dans cette rubrique :
« lissage | Un traitement de reve ,vous sauriez comment faire? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.