.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 14/08/2011, 17h24
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 6
75 Photiz - Faire un don

Err01 Probleme Communication entre Objo et boitier


Bonjour,
Je vous sollicite car un problème persiste avec un objectif qui marchait jusqu'à maintenant normalement.

Le boitier est un canon eos50D.
L'Obectif est un Tamron AF 17-50mm f/2,8.

Des que je prends une photo le message "Err 01 Communication défectueuse entre l'appareil et l'objectif. Nettoyer contacts de l'objectif." apparait.

J'ai effectuer environ 2000 photos avec cet objectif et 5000 avec le boitier.

J' ai effectuer des test avec mon autre objectif : un canon série l EF 70-200mm 1:4 et la aucun problème.

Le boitier et les objectifs ont été acheté d'occasion et ne sont donc plus garantie. Pouvez m'aider en m'indiquant si le problème provient plutôt de l'objectif ou du boitier et si oui quelles actions à effectuer (nettoyage, envoi SAV...) pour que le problème s'arrête.


Merci par avance pour vos réponses.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 14/08/2011, 18h39
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 392
2585 Photiz - Faire un don
Alors oui je peux t'aider, tu nettoie les capteurs de ton objectifs avec un produit adapté pour le nettoyage des microcapteurs informatique, chez Darty ou boulanger ou pack sur le net complet.
Cf la photo ci dessous pour les capteurs a nettoyer.
(Désolé ce n'est pas ma photo, piqué sur le net, pour te montrer)
Sinon SAV, si garantie et si aucun résultat. Sinon POUBELLE !!!
Réponse avec citation
  #3  
non lus 14/08/2011, 18h57
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 6
75 Photiz - Faire un don
Merci kind pour la réponse, j'achèterai un produit pour nettoyer mardi pour essayer(objectif plus sous garantit).
J'ai remarqué quand j'utilisai l'objectif et que j'ouvrai à fond l'ouverture (mode Av) l'objectif fonctionnait mais des que je le met en mode automatique l'erreur réapparaissait.

Tu me conseilles de le jeter si jamais ce n'est pas un problème de connecteur ca tu penses que le faire réparer couterai trop chère ?

Dernière modification par ToN-PLaNC 14/08/2011 à 20h36.
Réponse avec citation
  #4  
non lus 14/08/2011, 20h38
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 392
2585 Photiz - Faire un don
l'objectif fait combien ? 400? ca va te couter plus cher de le faire réparer... Garde le et utilise la fonction MANUEL !!! sinon vend le dans l'état, j'ai lu sur un fofo, un mec vient de vendre son 17/85mm (canon) sur ebay en enchere départ 1euro, avec autofocus HS, il est parti a 60e !!!
=)
Réponse avec citation
  #5  
non lus 15/08/2011, 23h04
Nouveau membre
Ma pratique de la photo: Je débute
 
Messages: 6
75 Photiz - Faire un don
J'ai nettoyer les capteurs et toujours le même problème, quand je prend une photo il me met l'erreur mais ce qui me parait bizarre c'est que j'ai pu prendre quelques photos (j'ai ouvert au max et apres j'ai pu prendre pas mal de photo avec n'importe quel ouverture) et au bout d'un moment le message réapparait. L'autofocus marche bien et c'est vraiment après avoir pris la photo que le message apparait. D'ailleurs il prend correctement la photo.
Réponse avec citation
  #6  
non lus 16/08/2011, 08h17
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 409
51570 Photiz - Faire un don
bonjour,
Pour moi c'est vraiment un problème de connectique. Nettoie encore les contacts avec un coton-tige légèrement imbibé d'alcool et regarde si certains ne restent pas enfoncé ou sont tordus. N'étant pas Canon je ne peux aller plus loin dans mon diagnostic.
cordialement
myrddin13
Réponse avec citation
  #7  
non lus 21/09/2011, 15h54
Avatar de Y'a pas photo
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon EOS 50d + Sigma 70-200 f/2.8 + Canon 35-85 f/3.5-5
 
Messages: 3
165 Photiz - Faire un don
Bonjour,
Je ne sais pas si ton sujet est toujours d'actualité, mais je commence hélas à connaître les faiblesses de ce boitier.

Avant de pronostiquer un diagnostique alarmant, il faudrait savoir si ça vient de ton boitier ou de ton objectif. Essaie tout d'abord avant un autre objectif. Si ça fait pareil, c'est le boitier. Sinon c'est l'objectif et là t'emm... pas, c'est pas rentable de le faireréparer.

Si c'est le boitier, j'ai le même problème et c'est environ 300 euros de réparation auprès d'un centre agréé Canon. Après c'est toi qui voit. Pour info,il s'agit d'un problème récurrent au même titre que l'err 99 (que j'ai eux également mais pendant la garantie) sur les 40 et 50d . Je ne sait toutefois pas encore si c'est la pièce et/ou la conception elle même qui sont défectueuses. Sitel était le cas, il est à peu près sûre que cette panne reviendra régulièrement !!!! Si toutefois des gens qui passait par là avait des infos, n'hésitez pas.
Réponse avec citation
  #8  
non lus 17/08/2015, 07h56
Avatar de zabart
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon SX10is+trépied+système d'un OM40 bloqué(!)
 
Messages: 43
295 Photiz - Faire un don
Nous avons avec ma fille deux systèmes proches: elle EOS550D+18-55+70-300Canon et moi EOS600D+18-55IS+70-300Tamron. Son objectif 18-55 présente le défaut d'abord avec son boîtier puis avec le mien, d'abord à diaph fermé et maintenant aussi à pleine ouverture: mon diag: les lames du diaph sont usées et se coincent (ou la chaîne de commande venant du boîtier), son système a environ 20k déclenchements et le mien 6k. Si j'ai raison, je pense que le remplacement est le plus simple... (Merci de vos avis contraires, avec explications)

L'usure de la commande d'AF et même de l'hélice de focus peut s'accélérer si on actionne la bague de focus lorsque l'AF est engagé. J'ai pour principe de ranger mon optique en MF, zoom et tirage repliés, pour limiter l'exposition des dentures (ma belle-soeur a du remplacer l'objectif de son Nikon pour n'avoir pas réalisé qu'elle reposait son appareil sur l'hélice de focus...)
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Mon objectif a pris l'eau : que faire ? | d7100 ne fait plus de mise au point »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 4 vote(s), moyenne 3,50.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.