.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Problème avec 7D + Flash déporté

Aller au premier non-lu
  #1  
non lus 16/07/2011, 20h13
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 2
35 Photiz - Faire un don

Problème avec 7D + Flash déporté


Bonjour à tous,

J'ai un petit soucis avec mon 7D !

Lorsque j'ai mon flash (580EXII) sur la griffe, aucun soucis, il se comporte normalement, mais en déporté (OC-E3 ou sans fil), il se comporte normalement jusqu’à 35mm, mais au delà il flashe à une puissance très très faible!

J'ai fouillé un peu tout les réglages, du flash et du boitier, et j'ai rien trouvé...

J'ai cherché sur google et sur divers forums, j'ai rien trouvé non plus, donc je m'adresse à vous en espérant que quelqu'un à déjà eu ce problème et pourra me donner la solution!

Merci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 17/07/2011, 01h53
Avatar de Taz64
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 685
5865 Photiz - Faire un don
Tu utilises quel mode sur l'APN ?
En Av, le flash ne fait que du fill-in.

Test simple: mets ton flash en manuel en faisant varier la puissance de pleine puissance à la puissance mini et tu verras bien si tu as une variation.
Réponse avec citation
  #3  
non lus 17/07/2011, 06h40
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 2
35 Photiz - Faire un don
Je shootes le plus souvent en M, et en manuel aucun soucis il se comporte correctement, le problème se produit en ETTL II, le mode que j'utilise le plus souvent avec mon flash =/
Réponse avec citation
  #4  
non lus 17/07/2011, 07h33
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 417
51610 Photiz - Faire un don
bonjour,
Mauvais réglages boitier/flash. Avec un 7D le flash déporté sans fil n'est plus un problème car la communication boitier/flash s'effectue par pré-éclairs sans accessoire. Mais attention ceci ne fonctionne pas en mode auto ou programme P (voir et lire les notices!)
Il est possible d'utiliser le mode manuel sur le boitier (réglages par mesure de la cellule de l'ambiance) et d'utiliser le flash en e-TTL pour la communication (capture par le "sensor" du flash) et pré-éclair du flash déporté (en esclave !) afin qu'il dose son éclair en fonction de la distance flash/sujet.
cordialement
myrddin13
Fichiers attachés
Type de fichier : doc Utilisations des flashs.doc (356,0 Ko, 38 lectures)
Type de fichier : doc paramétres de la photo au flash.doc (27,0 Ko, 29 lectures)
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Olympus Pen e-p2 pilotable via PC | Règle des tiers ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.