.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Gestion flash 430exII/580ex avec 7D

Aller au premier non-lu
  #1  
non lus 10/07/2011, 17h44
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don

Gestion flash 430exII/580ex avec 7D


Bonjour,

J'utilise un 7d et je gère mes 2 flashs directement via mon flash intégrer. Tout marche niquel mais arrivé en fin de shooting (vers 2-3) j'ai énormément de mal à les déclancher. Cela ne vient pas des piles car je les changes régulièrement pendant la séance. Cela vient-il des flashs qui doivent chauffer ? (malgré le fait que je le coupe lors du changement de décors ou de tenu du model).

Une solution ?

Je vous remercie
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 10/07/2011, 18h49
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonsoir,
Ton fonctionnement est en e-TTL avec le 7D en wireless sans accessoires ? Quand tu parles de fin de shooting s'agit-il d'une rafale de 2 ou 3 photos ou d'une fin de séance (entre poses du modèle)?
Car si cela est en mode rafale il faut laisser aux flashs de recharger le condensateur par les piles (ente 4 et 6s.). Seuls les flashs de studio avec alimentation secteur autorisent des rafales avec des temps de l'ordre de la seconde. Tu peux réduire le temps de recharge avec des alimentations externes sur tes flashs cobra mis à part le prix environ 200€ l'alimentation.Je dirais donc que ton matériel est inadapté pour des photos studio (en rafale !)
cordialement
myrddin13
Réponse avec citation
  #3  
non lus 10/07/2011, 20h55
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don
Bonsoir,

Oui en TTL sans accessoire. Juste avec l'infrarouge. Quand je dis fin de shooting, c'est la fin de la séance photo. Après 2-3h l'infrarouge ne répond plus alors que la lumière clignote sur les flashs.
Réponse avec citation
  #4  
non lus 10/07/2011, 21h48
Avatar de BZHades
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Aps-h/FF, du 17 au 500
 
Messages: 2 645
13620 Photiz - Faire un don
il faudrait poser ta question sur le forum eos-numerique, Silver Dot pourrait sans doute répondre plus sûrement là dessus.

Sinon, les conditions lumineuses ont elles évoluées durant la séance ? genre le soleil qui monte et masque le faisceau infrarouge. Ca pourrait venir de là non ?
sinon, comme tu le dis, une protection contre la surchauffe des flashs. Faut voir, désolé de pas pouvoir t'en dire plus, j'ai jamais été confronté au problème
Le flash marche t il sur la griffe lorsque l'infrarouge déconne ?
Réponse avec citation
  #5  
non lus 11/07/2011, 00h33
Avatar de 31g-prod
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5DII Grippé, flash et cailloux
 
Messages: 1 073
9550 Photiz - Faire un don
pour suivre
Réponse avec citation
  #6  
non lus 11/07/2011, 00h54
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don
Ça me l'a déjà fait en studio seul et samedi j'ai commencé ma séance en studio puis en extérieur et c'est en extérieur que ça a commencer à poser problème.

C'est en flash déporté donc il est sur son trépied.

Merci de m'aider c'est cool
Réponse avec citation
  #7  
non lus 12/07/2011, 21h46
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don
J'ai été banni d'eos-numerique . Je ne sais pas pourquoi car je me suis bien présenté et respecté la charte.

Toujours personne ?
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Problème Nikon D90 | Canon t60 - pb objectif fd - miroir bloqué »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.