.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Gimp

Noter la discussion : HDR : probleme grisonnant

Aller au premier non-lu
  #1  
non lus 07/07/2011, 13h29
Avatar de Ensareab
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 60D
 
Messages: 238
1740 Photiz - Faire un don

HDR : probleme grisonnant


Bonjour à tous,

Je viens de faire un essai de bracketing sur un arbre dans mon jardin, avec un ciel bien gris clair. J'ai donc trois photo, et j'essaye de fusionner les deux extrèmes sous Gimp, mais un problème se pose.
Je suis la procédure suivante :
- ouverture de la photo sous-exposée.
- ajout de la sur-exposée en tant que calque.
- création sur la sur-exposée d'un masque de calque en niveau de gris, inversé.

Le résultat est censé être bon, mais cela me donne un résultat bizarre, comme vous pouvez voir ci-dessous.
Je ne sais pas ce qui cloche, on dirait que j'ai oublié une option de fusion sous Gimp, ou quelque chose comme ça...

Auriez-vous une idée ?
Merci beaucoup !
 
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 07/07/2011, 13h59
Avatar de imotep
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D500+quelques cailloux mais pas trop
 
Messages: 788
4370 Photiz - Faire un don
Salut,

certes le résultat est .... surprenant mais afin faciliter le diagnostic, pourrais-tu publier les trois clichés sources?

Par ailleurs, as-tu tenté l'opération d'abord avec deux réglages en intervertissant pour voir si ce ne sont pas des réglages qui s'entrechoquent?

bon courage et raconte nous la suite
Réponse avec citation
  #3  
non lus 07/07/2011, 14h12
Avatar de Ensareab
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 60D
 
Messages: 238
1740 Photiz - Faire un don
Hello,
Merci de ton aide, voici ci-dessous les trois images fusionnées.

[EDIT] : rajout du sous-exposé

En fait le problème doit venir de mon écart d'exposition puisque le résultat sur un logiciel spécialisé dans la fusion HDR me renvoie le même résultat !
     

Dernière modification par Ensareab 07/07/2011 à 14h15.
Réponse avec citation
  #4  
non lus 07/07/2011, 18h03
Avatar de Tom54
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 550D - Post-traitement : PhotoFiltre Studio
 
Messages: 879
19930 Photiz - Faire un don
Bonjour,
tu pourrais nous mettre le lien vers le tuto que tu as suivi pour qu'on puisse faire des essais dans les mêmes conditions ?
Réponse avec citation
  #5  
non lus 07/07/2011, 18h43
Avatar de Escape
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 5D Mark II
 
Messages: 250
3510 Photiz - Faire un don
tu as essayé de faire un flou gaussien sur les calques de fusion?
Réponse avec citation
  #6  
non lus 07/07/2011, 19h47
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon
 
Messages: 784
7900 Photiz - Faire un don
Avec photomatix par exemple sa donne un résultat similaire si le sujet est en mouvement, comme du vent sur les arbres ou un court d'eau avec des moutons, le logiciel semble rencontrer un problème quand il y a du mouvement. Tu devrais faire un test sur du statique à l'intérieur chez toi pour vérifier.
Réponse avec citation
  #7  
non lus 07/07/2011, 20h31
Avatar de DrKokai
Membre
Ma pratique de la photo: Je débute
 
Messages: 231
2595 Photiz - Faire un don
Du mouvement?!?
Il à pas l'air d'avoir une tempête dans le coin!
Pour la prise de vue, dis nous comment tu procèdes étape par étape en fessant un teste chez toi et on pourra peut être te corriger.
a+
Réponse avec citation
  #8  
non lus 07/07/2011, 20h46
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Nikon
 
Messages: 784
7900 Photiz - Faire un don
Citation:
Posté par DrKokai Voir le message
Du mouvement?!?
Il à pas l'air d'avoir une tempête dans le coin!
Pour la prise de vue, dis nous comment tu procèdes étape par étape en fessant un teste chez toi et on pourra peut être te corriger.
a+

Je dis pas ça pour le fun, ça m'ai déjà arrivé. Le simple fait que ça bouge et le logiciel déconne (photomatix), l'image ne devient pas tout grisouille mais aux endroits ou il y a du bouger c'est des taches grise qui apparaissent.

Dernière modification par Lutin Bleu 08/07/2011 à 20h01.
Réponse avec citation
  #9  
non lus 07/07/2011, 23h45
Avatar de Ensareab
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 60D
 
Messages: 238
1740 Photiz - Faire un don
Bonsoir à tous,
En effet le problème devait être le flou de bougé du au vent.
En effet, j'ai refais un bracketing dans la soirée avec un objet un peu plus tard dans la soirée et cela va beaucoup mieux, cf ci dessous.
Merci à tous !
 
Réponse avec citation
  #10  
non lus 08/07/2011, 00h47
Avatar de Tom54
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 550D - Post-traitement : PhotoFiltre Studio
 
Messages: 879
19930 Photiz - Faire un don
Bonjour,
tu pourrais nous mettre le lien vers le tuto que tu as suivi avec le masque de contraste pour qu'on puisse faire des essais dans les mêmes conditions ?
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Gimp

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.