.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les groupes des virusiens » Groupe Sony Alpha

Noter la discussion : Fill in et alpha 230

Aller au premier non-lu
  #1  
non lus 17/04/2011, 15h53
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
40 Photiz - Faire un don

Fill in et alpha 230


Bonjour,

Je viens de passer de mon antique minolta 2Xi à l'Alpha 230 acheté d'occase. Cet appareil me sert a faire des photos familiales et a mes photos de vacances et de monuments historiques. J'ai un 50mm minolta (ouv 1.7) et un 28-300 sigma et un flash 500 DGST sigma.

La semaine dernière je suis parti en Espagne et j'ai voulu faire des photos en fill in et à chaque fois elles étaient sombre! Je suis passé au flash sigma et même punition! Je tentais alors de prendre les photos avec mode priorité ouverture ou vitesse en choisissant la position flash forcé. J'ai ensuite tenté avec la sinchro lente puis la sync arrière idem! Finalement je suis passé au mode programme (j'aime pas me faire imposer les vitesses/ouvertures..) et là ça a marché...

Question: qu'est ce que j'ai pas compris???? Avec le minolta et en TTL le fill in marchait impec (il n'y avait pas d'options de synchro lente ou arrière)...

Merci pour vos lumières
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 17/04/2011, 16h55
Membre
Ma pratique de la photo: Passionné de photo
Matériel: A77II+16-50+100macro + 75-300
 
Messages: 6 546
51867 Photiz - Faire un don
Apparemment les Sony n'apprécient que les Flash Sony.

Pour le "Fill in" le flash intégré est parfait.
Sinon mis à part le mode programme qui permet de piloter les flash compatibles Minolta il ne te reste que le mode manuel sans te tromper de vitesse (de synchro).
Réponse avec citation
  #3  
non lus 17/04/2011, 17h15
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
40 Photiz - Faire un don
Merci

Mais avec le flash sony intégré ça ne marche pas mieux...

J'imagine un problème de vitesse...Quelle vitesse ne pas dépasser pour photo au falsh sur cet appareil?
Réponse avec citation
  #4  
non lus 18/04/2011, 22h45
Membre
Ma pratique de la photo: Passionné de photo
Matériel: A77II+16-50+100macro + 75-300
 
Messages: 6 546
51867 Photiz - Faire un don
Citation:
Posté par zycomatique Voir le message
Merci

Mais avec le flash sony intégré ça ne marche pas mieux...

J'imagine un problème de vitesse...Quelle vitesse ne pas dépasser pour photo au falsh sur cet appareil?

Facile : tu sélectionnes "Flash imposé" en mode Programme et tu regardes la vitesse affichée sur ton écran.
Réponse avec citation
  #5  
non lus 01/05/2011, 19h31
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonsoir,
Si la vitesse au delà de celle de synchronique (1/160s.) était la cause ton cliché aurait eu une barre noireen travers.La sous-exposition de tes photos fait penser à une non prise en compte par ton flash Sigma DG ST non "super" des réglages de diaphragme et de sensibilité ISO de ton boitier. La cause peut être la non mise à jour du firmeware de ton flash pour qu'il reconnaisse ton A230 (à faire par le SAV) soit une obligation de fonctionnement manuel de ton appareil pour la prise en compte des réglages par le flash (placé dans la griffe bien évidement). Tu peux vérifier cette hypothèse en fonctionnement tout manuel (boitier et flash) en prenant plusieurs photos identiques mais avec des diaphragmes différents.
cordialement
myrddin13
Fichiers attachés
Type de fichier : doc Utilisations des flashs.doc (356,0 Ko, 8 lectures)
Type de fichier : doc paramétres de la photo au flash.doc (27,0 Ko, 8 lectures)
Réponse avec citation
  #6  
non lus 01/05/2011, 23h15
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 3
40 Photiz - Faire un don
Merci pour ta réponse détaillée.

En fait je pense qu'étant néophite sur ce boitier je ne devais pas faire gaffe au clignotement des vitesses limites dans le viseur...
Depuis j'ai réussi des photos en fill in et de toute façons je pense que le sigma était hors de cause puique le flash intégré ne faisait pas mieux....

Sinon j'ai une question qui sort du sujet mais qui me taraude: mes objectifs utilisés sur le minolta argentique étaient un 50mm et un 28-300: ça donne quoi comme focales avec le sony?
Réponse avec citation
  #7  
non lus 02/05/2011, 07h34
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
La focale de tes objectifs ne changent pas ainsi que leur angle de champ , c'est la couverture de l'image produite sur le capteur numérique (16x24mm) qui déborde en format APS-C ce qui est le cas de ton A230. Ainsi tes objectifs re-cadrent tes photos avec un coefficient x1.5 soit pour le 50mm--->75mm et ton zoom 28-300mm----> 42-450mm sans rien ajouter aux qualités intrinsèques de ces objectifs.
cordialement
myrddin13
Fichiers attachés
Type de fichier : doc cadrageAPS-c.doc (36,5 Ko, 4 lectures)
Type de fichier : doc Réglage de la Balance des Blancs.doc (132,5 Ko, 4 lectures)
Type de fichier : doc modes priorité-A-T.doc (22,0 Ko, 5 lectures)
Réponse avec citation
  #8  
non lus 02/05/2011, 10h46
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 354
2095 Photiz - Faire un don
bonjour

tu peu posté une photo? sa serais plus parlent.

quand tu parlent de photo sombre c'est:

le font => mauvais réglage ouverture/temps exposition.
le sujet principale => problème de flash (distance trop grand, ouverture trop fermé,...)

la bonne pratique serai de prendre pour le full in c'est de travailler en mode M trouvé la bonne exposition pour le fond. enfin tu active le flash et tu fait posé le sujet. en vérifiant que le flash a la puissance nécessaire (distance / ouverture / sensibilité)
enfin pour avoir meilleur résulta il faut bossé en raw (à 200 iso quand on peut)
la touche ael en mode mode m verrouille exposition: une foi appuyé si tu change l'ouverture ou le temps de pose le second paramètre change pour que l'expo reste identique (attention quand on est avec les limite)

deux précision:
en argentique le labo peu corrigeai les erreurs se qui donne une bonne exposition même au photo sous ou sur ex. sur le négatif.
enfin les sigma 500 séries sont connue pour le problème exposition (pas très fiable) le nouvelle séries semble bien mieux (530 )
Réponse avec citation
VirusPhoto » Forum » Les groupes des virusiens » Groupe Sony Alpha

Réponse

Discussion précédente / suivante dans cette rubrique :
« Vos avis sur Objectifs Sony grands angles | Je débarque avec mon alpha 100 et mon problème d'objectif »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.