.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Problème MAP et Autofocus

Aller au premier non-lu
  #1  
non lus 07/04/2011, 12h10
Avatar de LeHerissonNinja
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 136
1075 Photiz - Faire un don

Problème MAP et Autofocus


Bonjour

j'ai encore un problème

J'ai envoyé mon Canon 5D2 en SAV pour de nombreux pixel mort et un réglage de la mise au point, le tech ayant remarqué un back focus. (Pour ma part j'avais aussi remarqué un problème de map mais je n'aurais pas su définir s'il s'agissait un front ou back focus)

Je viens de récupérer mon boîtier dont voici le détail de l'intervention:

"REGLAGE DU SOUS ENSEMBLE
CAPTEUR
REGLAGE DE L'AUTO-FOCUS
REPRISE DES REGLAGES INFORMATIQUES
BOITIER AUX NORMES CONSTRUCTEUR VOIR
NOTICE SUR MICRO REGLAGE AF"

J'ai tenté une photo pause longue ISO élevé, le problème de pixel mort semble résolu, j'ai encore un point rouge mais ca devrait partir avec un remappage (de ce que j'ai pu lire par ci par là).

Par contré côté focus... une horreur!
J'ai plus rien de net sur mes photos (ou alors je suis trop difficile oO), et ce, quelque soit l'objectif utilisé!
Et l'autofocus patine très souvent, même avec le 50mm 1.4 en plein jour!

Dans le menu C.FnIII / Micro Reglage, tout est à +-0. Cela pourrait il signifier qu'ils ont fait un réglage du focus en "interne"? On pourrait réinitialiser tout ca? (Et ensuite faire un micro-réglage par objectif?)

Donc à part leur renvoyer... ya t'il quelque chose à faire?

Suis quelque peu décu par tout ca, et un poil découragé... aurais je du garder mon compact? (j'déconne)

Merci pour votre aide!

PS: désolé pour certains accents manquant suis sur un clavier qwertz au boulot. J'essayerais de montrer une ou deux photos ce soir si ca intéresse.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 07/04/2011, 12h24
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Oui retour au SAV car ils ont dû se gourer dans le calage. (à leur frais bien sûr)
Réponse avec citation
  #3  
non lus 07/04/2011, 12h41
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Le mieux serait de faire les test d'AF avec la mire et de leur renvoyer le tout ..

http://smartexpert.free.fr/canon/tes...utoriel_AF.pdf
Réponse avec citation
  #4  
non lus 10/04/2011, 23h50
Avatar de LeHerissonNinja
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 136
1075 Photiz - Faire un don
Re

Bon bah je suis très nul en fait.

J'ai effectué les tests dont voici les résultats (1photo/objectif):

http://www.flickr.com/photos/leheris...7626470087796/

Ça semble bon, quoiqu'un poil vers le bas.
Je dois surement trop bouger, ou être trop pointilleux.
Réponse avec citation
  #5  
non lus 11/04/2011, 10h46
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
C'est l'objectif, qui n'est pas précisé ici, qui couplé avec un boitier peut donner du BF/FF ! Ici avec les possibilités de l'édition de Flickfr , je ne vois aucun phénomène de FF !Donc continue à faire tes photos normalement sans te casser la tête sur l'examen de mires.
Bonnes photos
myrddin13
Réponse avec citation
  #6  
non lus 11/04/2011, 11h41
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
A part si tu as bougé, tu as vraiment un poil de FF. Là tu es à 50-50, alors que tu devrais être à 1/3-2/3.
Le micro-ajustement devrait vraiment corriger le PB. A faire sur toutes les optiques.
Je l'ai fait il y a 3 semaines et c'est vrai que ça change vraiment le résultat.
Réponse avec citation
  #7  
non lus 11/04/2011, 23h28
Avatar de LeHerissonNinja
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 136
1075 Photiz - Faire un don
Merci pour vos réponses.
L'appareil était sur trépied... j'ai vraiment appliqué les 45° à la lettre :P
Les photos ont été prises avec verrouillage du miroir et retardateur 2s.

Sinon je vais peut être dire une bêtise ou paraître idiot, mais par exemple sur cette photo, le tronc sur lequel j'ai fais le focus (collimateur central) ne devrait il pas être net? Faite avec le 100 macro à 2.8 (erreur?) à 1/1000s avec trépied sans IS.

Si problème il y a (à part celui derrière le reflex ) comment régler tout ça? Enfin je sais ou est le menu. Mais quelle valeur indiquer? Je mets une valeur et refais un essai jusqu'à arriver au bon résultat?

Merci pour tout.
Réponse avec citation
  #8  
non lus 12/04/2011, 09h09
Avatar de gunz
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: voir signature :D
 
Messages: 140
869 Photiz - Faire un don
Salut, lorsque j'ai acheté mon 1.4/50, j'ai suspecter un problème de FF/BF.

J'ai alors utilisé la même mire que toi et fais autant de photo que de réglage possible ( de -20 à +20 en correction en notant la correction correspondant au nom du cliché). Opération assez fastidieuse car rien ne doit bouger (aussi bien la mire que l'appareil) lorsque l'on modifie la correction .

Ensuite tout le reste du travail a été fait sous lightroom. J'ai importé puis trié tous les clichés pour n'en retenir qu'un seul : celui avec la MAP parfaite et une PDC à 1/3-2/3.

J'ai finalement réglé la correction correspondante au cliché. Résultat : correction de +3.

Voilà, maintenant tout est net
Réponse avec citation
  #9  
non lus 12/04/2011, 10h37
Avatar de LeHerissonNinja
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 136
1075 Photiz - Faire un don
@Gunz: ok merci! Je vais tenter ce système ce WE!

Dans mon précédent message je parle d'une photo ... que j'ai oublié de linker :P

La Voici.

Donc malgrès une ouverture à 2.8 (faites avec le 100 macro) le tronc ne devrait il pas être net?
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Remplacement vitre écran 550D | Front Focus 70-200 F2.8 SIGMA II »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.