.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 27/03/2011, 17h52
Avatar de flow07
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D Super+18-55,le truc de base quoi
 
Messages: 23
480 Photiz - Faire un don

Pentax K100D / diaph' bloquée !


Bonjour!

mon pentax commencent à me poser qq problèmes après 3 ans et demi et environ 8000 photos...
Le premier problème est ça capicité à s’empoussiérer (200 photos a Bilbao pleine de poiles sans raison...)(c'est peut être l'objo), j'ai aussi de tps en tps des taches violettes sur mes photos...

LE DERNIER Problème, le plus grave L'ouverture du diaph' semble bloquée, j'ai deux réglages dispo en manuel (j'utilise toujours ce mode), un avec le diaph ouvert a fond (pour le 18-55 : F/3,5 et pour mon 70-300 : F/4), et pour le reste : de F/4 à F/x l'exposition est la mm !

Inutile de dire que les capacité de l'apn deviennent très très limitées...

Il n'est pas encore passé par un réparateur...

J’espère que d'autres on eu des pb similaires et pourront me rassurer voir mm m'aider !

si photos il faut j'en mettrai en ligne!

à bientôt !
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 27/03/2011, 19h19
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 412
51585 Photiz - Faire un don
bonsoir,
Ce n'est pas ton boitier qui est en cause mais ton utilisation ! Les poussieres sur ton capteur ne peuvent provenir que du démontage de ton objectif sans précautions. Les tâches violettes sont sans doute des "flares" dus à la réflexion de rayons lumineux à travers de ton objectif (mettre le pare-soleil).
Quant aux limites d'ouvertures il faut comprendre que tes objectifs (peu lumineux au passage) sont à ouvertures glissantes, c'est à dire pour le 18-55mm f:3.5 à la focale de 18mm et jusqu'à f:5.6 pour la focale de 55mm. Comme tu te mets systématiquement en manuel tu fais afficher f:3.5 mais si tu zoomes à 55mm l'ouverture réelle de ton objectif ne sera que de f:5.6 et ta photo prise avec ce paramètre.
Lit les pièces jointes pour plus d'explications.
myrddin13
Fichiers attachés
Type de fichier : doc Choix d'un objectif.doc (35,0 Ko, 2 lectures)
Type de fichier : doc cadrageAPS-c.doc (36,5 Ko, 4 lectures)
Type de fichier : doc Connaissances de base.doc (27,0 Ko, 4 lectures)
Type de fichier : doc paramètres photos.doc (13,9 Ko, 1 lectures)
Type de fichier : doc modes priorité-A-T.doc (22,0 Ko, 3 lectures)
Réponse avec citation
  #3  
non lus 27/03/2011, 19h52
Avatar de flow07
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D Super+18-55,le truc de base quoi
 
Messages: 23
480 Photiz - Faire un don
Bonjour,

Même si il y a marqué que je débute, et que je ne suis qu'un petit jeune de 24 ans, je ne suis pour autant ni bête (tout est relatif) ni débutant avec un reflex, je sais même que plus je zoom et moins je peux ouvrir le diaph'. Si j'utilise le mode manuel c'est que je sais m'en servir ( j'ai les bases en tout cas!).
De plus je suis soigné et change rarement d'objos et n'utilise pas mon apn ds des conditions "poussiéreuses" . Pour le flare, il apparait sans même qu'il ait un ensoleillement fort, je n'ai pas descellé de condition particulière favorisant son apparition!

Le diaph' est bien bloqué : en le réglant je n'ai que deux expo possible: une pour la plus gde ouverture: disons à 18mm F/3,5 et une expo de F/4 à F/22 ( @ 18mm / 1/60e -> F/4 = F/5,6 =...= F/8 = F/22 )

Donc, merci myrddin13 (je suis sur Marseille en ce moment si 13 renvoi au Bouche du Rhône...) pour ta réponse, et je t'invite dorénavant à lire attentivement les posts et à ne pas prendre trop vite les gens pour des cons, j'emet la possibilité que je n'ai pas été assez clair...

En revanche je fait de longue pause sans utiliser l'appareil et le flare ainsi que le le "blocage" sont apparu peu de tps après une longue pause (environ 2 mois)...

@ bientôt !
Réponse avec citation
  #4  
non lus 28/03/2011, 08h08
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 412
51585 Photiz - Faire un don
bonjour,
Flow07 je ne prends jamais personne pour un "C.." mais les explications fournies sont souvent incomplètes et la réponse se base sur des hypothèses possibles . Si tu joins une photo test avec ses exifs il est plus facile de déterminer les causes possibles du dysfonctionnement. J'ai cru avoir affaire à un débutant ne voulant pas l'avouer d'où les pièces jointes.
Maintenant si tu es vexé je n'y peux pas grand chose de plus.
myrddin13
Réponse avec citation
  #5  
non lus 28/03/2011, 22h49
Avatar de flow07
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K100D Super+18-55,le truc de base quoi
 
Messages: 23
480 Photiz - Faire un don



bon, je m'en remettrai ! passons , merci de ton attention ! voiscin une serie de 4 clichés démontrant les quelques soucis techniques... les deux premières sont prises à quelques minutes d'intervalle (19h25 et 19h35). Les deux suivantes sont victimes des ces taches violette!

Pour les curieux les photos sont prises à Bilbao sur la commune de Sestao.

à bientot

et merci encore
Réponse avec citation
  #6  
non lus 29/03/2011, 09h38
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 412
51585 Photiz - Faire un don
bonjour,
tes images sont trop petites pour voir quelques choses en plus tu as bridé les permissions d'accès donc impossible d'aller plus loin dans le diagnostique.
myrddin13
Réponse avec citation
  #7  
non lus 29/03/2011, 11h06
Avatar de toine64
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Du Nikon et des Lentilles
 
Messages: 1 908
11450 Photiz - Faire un don
Je ne vois pas ou est le problème!

Je prends pour exemple tes deux premières photos,

à f/5.6 la première est sous exposée puis surexposée à f/3.5, pour les autres, pas de comparatif possible.

Pourrais-tu être plus clair dans l'explication de ton problème?


De ce que j'ai cru comprendre, à la plus grand ouverture, tout fonctionne, mais dès que tu descend en dessous de f/4, le réglage du diaph n'a plus aucune influence?


Je crois que le K100D à un testeur de profondeur de champ.
Testes plusieurs ouvertures, de f/4 à f/22 et vérifie si le diaph se ferme de plus en plus en fonction.

Ce problème apparait-il dans les autres modes?
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Doutes sur 70-200 VR1 d'occaz | Plateau rapide de trépied »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 2,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.