.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Probleme 450d

Aller au premier non-lu
  #1  
non lus 03/03/2011, 16h31
Avatar de suteki
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 450D
 
Messages: 52
675 Photiz - Faire un don

Probleme 450d


Bonjour,

Je ne sais pas si c'est moi qui ne sais pas me servir de mon appareil ou si il a un petit souci.

Donc ce weekend j'ai photographier un baptême. Dans l'église, mon appareil ne voulait plus fonctionner. Je devais attendre plus de 30 seconde, voir l'éteindre et le rallumer pour qu'il fonctionne.

Est-ce moi qui est fait de mauvais réglages?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 03/03/2011, 16h35
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon
 
Messages: 465
2665 Photiz - Faire un don
De temps en temps, le mien se met à déconner (écran noir, je ne peux plus rien prendre en photo).
Un redémarrage suffit à régler le problème.

Mais ça reste occasionnel
Réponse avec citation
  #3  
non lus 03/03/2011, 16h40
Avatar de ZippoPotamme
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 719
4950 Photiz - Faire un don
tu n'etais pas en pause longue par manque de lumière ?
genre le miroir se relevait, ca attendais et quand tu l'éteignait tu l'entendais redescendre ?
Réponse avec citation
  #4  
non lus 03/03/2011, 16h43
Avatar de littleboy1664
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 60D, 8-16, 17-50, 105 macro OS, Mp-e 65
 
Messages: 714
4750 Photiz - Faire un don
Tu était sur quel mode?
Oui c'est possible qu'il se soit mis en pose longue.
Ca ne te l'a jamais refait?
Réponse avec citation
  #5  
non lus 03/03/2011, 16h47
Avatar de suteki
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 450D
 
Messages: 52
675 Photiz - Faire un don
non je n'étais pas en pose longue pourtant. c'est pour ca je ne comprend pas. Il fonctionné nikel et tout d'un coup il a commencé a déconné alors que je n'avais rien touché au réglages.

C'est la première fois qu'il me fait ca et ca a bien duré 30 minutes
Réponse avec citation
  #6  
non lus 03/03/2011, 17h21
Avatar de Escape
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 5D Mark II
 
Messages: 250
3510 Photiz - Faire un don
Citation:
Posté par suteki Voir le message
Dans l'église, mon appareil ne voulait plus fonctionner.

Il est peut-être posséder .... plus sérieusement j'ai déja eu ce type de problème; est-ce que tu utilisais le flash? Si tu fais plusieurs photos de suite (assez rapidement) avec le flash tu peux avoir une "panne". En fait c'est le flash qui doit se recharger pour être de nouveau opérationnel.
Réponse avec citation
  #7  
non lus 03/03/2011, 17h41
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Citation:
Posté par suteki Voir le message
non je n'étais pas en pose longue pourtant. c'est pour ca je ne comprend pas. Il fonctionné nikel et tout d'un coup il a commencé a déconné alors que je n'avais rien touché au réglages.
Quels réglages étaient activés ?
M, Tv, Av, carré vert ?
Je pense que tu as du avoir des sueurs froides en t'apercevant du problème. Certains paniquent et en oublient les fondamentaux. Il faudrait plus d'indices afin de pouvoir t'aider.
Si ton boitier est encore sous garantie, tu peux aller voir à un SAV officiel... Enfin avec un 450D, à moins d'une extension de garantie, ça soit encore possible.

Pour le flash, il n'y a pas de soucis: ça déclenche sans le flash ! Du coup, on a une belle photo toute noire
Réponse avec citation
  #8  
non lus 03/03/2011, 18h02
Avatar de Escape
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 5D Mark II
 
Messages: 250
3510 Photiz - Faire un don
Citation:
Posté par TomCat1972 Voir le message
Pour le flash, il n'y a pas de soucis: ça déclenche sans le flash ! Du coup, on a une belle photo toute noire

moi ça m'a fait le coup (j'ai aussi le 450D) je shootais avec le flash intégré allumé et au bout de moment c'est "la panne". C'est revenu à la normale au bout de 5-10 minutes mais sur le coup c'est stressant.
Réponse avec citation
  #9  
non lus 03/03/2011, 18h04
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
Citation:
Posté par Escape Voir le message
moi ça m'a fait le coup (j'ai aussi le 450D) je shootais avec le flash intégré allumé et au bout de moment c'est "la panne". C'est revenu à la normale au bout de 5-10 minutes mais sur le coup c'est stressant.
Je parlais d'un flash extérieur. Le flash intégré donne amha toujours de mauvais résultat
Réponse avec citation
  #10  
non lus 03/03/2011, 18h10
Avatar de Jordane
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D / 30 1.4 / 50 1.8 / 85 1.8 / 17-50 2.8
 
Messages: 574
3955 Photiz - Faire un don
ah bon, y'a un flash intégré sur le 450D ?... ... utilisé 1 fois, ça devait être en novembre 2008... depuis, j'avais oublié qu'il existait.
Réponse avec citation
  #11  
non lus 03/03/2011, 19h25
Avatar de suteki
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 450D
 
Messages: 52
675 Photiz - Faire un don
Merci

oui , j'utilisais le flash et du coup tu as raison, ca doit être a cause de ca. J'étais en mode M 1/60 f5.6
Réponse avec citation
  #12  
non lus 03/03/2011, 19h43
Avatar de TomCat1972
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D III 7D 24 f/1.4 24-70 f/2.8 70-200 f/2.8 etc...
 
Messages: 8 091
41715 Photiz - Faire un don
1/60s ? C'est la vitesse du flash intégré par défaut en automatique... Tu es sûre ? Bon, ce n'est pas si important avec si peu d'information...
Si la panne revient, enlève la batterie... Et croise les doigts...
Un conseil: flash cobra, déporté si possible, ça permet même de shooter a 100 ISO a f/8...
Réponse avec citation
  #13  
non lus 03/03/2011, 19h45
Avatar de littleboy1664
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 60D, 8-16, 17-50, 105 macro OS, Mp-e 65
 
Messages: 714
4750 Photiz - Faire un don
Si tu a enchainé plusieurs photos au flash il est possible que ce dernier ai chauffé et necessite plusieurs minutes pour redevenir utilisable. Et je pense que si c'est le cas ton boitier doit se mettre en "sécurité" le temps du retour à la normale.
Réponse avec citation
  #14  
non lus 03/03/2011, 19h47
Avatar de suteki
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 450D
 
Messages: 52
675 Photiz - Faire un don
ok merci c'est vrai qu'il faut que j'investisse dans un flash =)
Réponse avec citation
  #15  
non lus 03/03/2011, 20h27
Nau Nau est déconnecté
Membre
Ma pratique de la photo: Je débute
 
Messages: 337
3660 Photiz - Faire un don
Citation:
Posté par littleboy1664 Voir le message
Si tu a enchainé plusieurs photos au flash il est possible que ce dernier ai chauffé et necessite plusieurs minutes pour redevenir utilisable. Et je pense que si c'est le cas ton boitier doit se mettre en "sécurité" le temps du retour à la normale.

Je ne pense pas que cela soit un problème de chauffe, c'est plutôt dû au fait que le flash doit se recharger.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Exposé sur la photographie | Printemps et mariage »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.