.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les groupes des virusiens » Groupe Canon

Noter la discussion : 5DMK2 - pb touche info?

Aller au premier non-lu
  #1  
non lus 02/03/2011, 15h20
Avatar de Mtt92
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 837
6345 Photiz - Faire un don
Arrow

5DMK2 - pb touche info?


Salut,

Bon je viens de recevoir mon 5D2, donc je suis novice chez Canon, mais je pense avoir un comportement bizarre de ma touche Info. J'ai la version 2.0.8 du firmware, installé d'usine!
En mode Ca et vert (auto) celle-ci remplit sa fonction, c'est à dire que par exemple en visionnant les photos et en appuyant sur info, je passe bien dans les différents mode avec histo, sans, etc...
Dès que je suis sur un autre mode, M, AV, Cx, B, etc.. une pression sur la touche info me renvoie inévitablement vers le menu Style d'image! Si j'appuie de nouveau, l’écran s'éteint puis de nouveau, le mode de visualisation suivant s'affiche!
Autre pb du coup, dans les menus, quand il faut appuyer sur info pour rentrer dans les réglages, bah je ne peux pas, cela m'éteint l'écran arrière!

Une idée? C'est sans doute tout con!!! Merci de votre aide

Stephane

Dernière modification par Mtt92 02/03/2011 à 16h04.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #3  
non lus 02/03/2011, 16h27
Avatar de Mtt92
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 837
6345 Photiz - Faire un don
Oui j'ai bien cela! Peut on réinstaller un firmware déjà installé? Version identique? Je pense que c'est logiciel, car la touche fonctionne en mode automatique!!
A l'allumage, quand tu es en Av, et que tu appuies sur Info, t'as quoi qui apparait? Merci

Dernière modification par Mtt92 02/03/2011 à 16h30.
Réponse avec citation
  #5  
non lus 09/03/2011, 04h54
Avatar de AKN
AKN AKN est déconnecté
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 1 392
10985 Photiz - Faire un don
a froid je dirai comme fabrice (merci je savais pas comment viré le tableau d'info sur le gros ecran )

mais sinon, t'oublierai pas de te mettre en mode visionnage de photo car chez moi ca marche quand je visionne une photo en av, la touche info me donne l'histo et le reste.
Réponse avec citation
  #6  
non lus 28/03/2011, 17h59
Avatar de Mtt92
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 837
6345 Photiz - Faire un don
Bon pour faire suite sur mon petit soucis, un retour du boîtier chez Vilma (3j) a permit de résoudre le problème! Maintenant tout marche parfaitement! J'ai pas réussi à savoir le pourquoi du comment!
En tout cas, SAV super rapide et pro!
Réponse avec citation
VirusPhoto » Forum » Les groupes des virusiens » Groupe Canon

Réponse

Discussion précédente / suivante dans cette rubrique :
« Délais de livraison du 5D II | œilleton pour 5d mark II »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.