.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : bruit de fond d'une vidéo

Aller au premier non-lu
  #1  
non lus 08/02/2011, 16h55
Avatar de pierre26110
Membre
Ma pratique de la photo: Passionné de photo
Matériel: APS-H, FF, de 14 à 600mm
 
Messages: 491
3005 Photiz - Faire un don
Arrow

bruit de fond d'une vidéo


Bonjour, j'ai fait quelque vidéo de famille avec mon 5DmkII et un RODE vidéomic .

Mais j'ai un, problème de sons de fond parasite dans les vidéo et ce même en intérieur sans sons. J'ai fait des réglages sur l'APN mais rien y fait...

Quelqu'un aurait une idée de réglage ou un logiciel efficace et pas compliquer pour supprimer le problème?

Merci.

Dernière modification par pierre26110 08/02/2011 à 17h29.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 08/02/2011, 17h43
Avatar de toine64
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Du Nikon et des Lentilles
 
Messages: 1 908
11450 Photiz - Faire un don
Meme soucis chez moi, et au vu de nombreux posts sur internet, nous ne sommes pas les seuls
jai essayé plusieurs micros de plusieurs types autonomes ou alimentés, jai toujours ce bruit parasite....
Si tu trouves un semblant de solution, je suis tres interessé
Réponse avec citation
  #3  
non lus 08/02/2011, 17h58
Avatar de chenap06
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D mark III
 
Messages: 668
3955 Photiz - Faire un don
Bonjour,

Je vais essayer de repondre à votre attente concernant le bruit de fond du micro externe.

Je pense que le mini jack que vous utilisez est un assymetrique (mono) et sur les apn et surtout sur les mic le son doit etre symetrique (stereo)

La difference entre les deux un mono à la pointe + une strie noire
le stereo à la pointe et 2 strie noire en plastic

http://theaegon.files.wordpress.com/2010/01/mini.jpg

Faites essai ou alors si vous avez des jacks stereo ils faut les modifier et en mettre en mono

http://www.mlec.co.uk/images/products/WM-PG103.jpg

c'est une question de dephasage du son

tenez moi au courant

Dernière modification par chenap06 08/02/2011 à 18h06.
Réponse avec citation
  #4  
non lus 08/02/2011, 18h04
Avatar de chenap06
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D mark III
 
Messages: 668
3955 Photiz - Faire un don
RE

Apres lecture du manuel je vois que le mini jack doit etre stereo pour votre micro donc celui là

http://theaegon.files.wordpress.com/2010/01/mini.jpg

A bientôt
Réponse avec citation
  #5  
non lus 08/02/2011, 18h06
Avatar de toine64
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Du Nikon et des Lentilles
 
Messages: 1 908
11450 Photiz - Faire un don
Javais deja pensé a ce possible soucis.
Le d300s etant stereo, normalement il ne devrait pas poser de soucis, mais meme un jack en mono provoque le meme bruit de fond.

Un autre debut de reponse, jai lu quelque part que les reflex meme sils autorisent un minimum de reglage son, le gere de maniere automatique.
En gros, ils augmentent systematiquement les plages de frequence dans lesquelles ils detectent le bruit.
A priori pour le 5D, ce serait simplement une plage precise a muter.

Maintenant, a part dans certains cas, je supprime facilement ce bruit de fond a l'aide d'un debruitage ciblé.
Réponse avec citation
  #6  
non lus 08/02/2011, 18h15
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Houlàlà que d'erreurs !!

Citation:
Je pense que le mini jack que vous utilisez est un assymetrique (mono) et sur les apn et surtout sur les mic le son doit etre symetrique (stereo)

Ca n'a rien à voir !

Mono : masse + 1 contact (gauche en général) (donc 2 fils)
Stéréo : masse + 1 contact droite + 1 contact gauche (donc 3 fils)

Symétrique : mono = Point chaud + Point froid + masse (2 fils)
Asymétrique : mono = Point chaud + masse (2 fils)

Le fait de mettre une fiche stéréo dans un prise mono (voir inverse) mets en "court jus" le contact central qui se retrouve à la masse = ronflette.

Citation:
c'est une question de dephasage du son

Rien à voir non plus ! Le déphasage c'est quand on on une voix dans un sens (par exemple +/- et l'autre dans l'autre sens -/+). On se retrouve donc "hors phase". Ce qu'on utilise par exemple sur un tête de platine pour vinyl pour enlever la voir centrale (en mono, en phase).

Vous avez unr ronflette (fréquence continue roornonnroonn, genre 50 hz) ou un bruit de fond (pshhiiiiii).... ?
Réponse avec citation
  #7  
non lus 08/02/2011, 18h48
Avatar de chenap06
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D mark III
 
Messages: 668
3955 Photiz - Faire un don
Re bonjour
HOULALALALA que d'intolerance
Mon tres cher Dolphin,
Avant de t'exclamer sur les erreurs que j'aurai pu commetre et dans un souci de tolerance au niveau de notre clavier, je sais c'est plus simple, derriere un ecran, je te conseille de revoir tes classiques;
A toutes fin utile je suis inge son et je pense savoir de quoi je parle et je pense employer les termes convenables. Merci

Sur un jack ou tout autre connecteur la gauche ne veut rien dire tout depend comment on le tient dans la main

Je t'invite à regarder les chiffres dessus et tu t'apercevra qu'il y a un 1 et 2 qui te faciliteront la lecture de ton cable pour savoir si ils sont PHASES à l'identique

MONO 1 fil + une tresse de masse donc assymetrique

STEREO 2 fils + tresse de masse comme tu le precise point chaud et point froid plus masse.

Pour ta gouverne le fait de mettre un jack symetrique (stereo) dans un jack mono ne genere pas de court jus puisque que comme tu dois le savoir certainement le point froid ne vehiculera rien. Merci

Concernant le dephasage, si le point chaud du mic est en 1 et que sur l'APN il est en 2 on cree donc un dephasage qui induit à une ronflette en fait c'est du 50hz et dans ce cas il suffit de verifier les points chauds et froids des appareils.

Bon nombre de fois je me suis aperçu que la polarité des phases n'etaient pas respectees vu les cahiers de charge au niveau du fabricant.

Concernant cette breve reponse j'espere ne pas t'avoir blesse mais quand j'ecris quelque chose je pense dire des choses sensées et non pas seulement pour polluer les topic et demontrer une quelconque connaissance

Merci et bonne soirée
Réponse avec citation
  #8  
non lus 08/02/2011, 19h12
Avatar de pierre26110
Membre
Ma pratique de la photo: Passionné de photo
Matériel: APS-H, FF, de 14 à 600mm
 
Messages: 491
3005 Photiz - Faire un don
Salut et merci pour toutes vos réponse.

Dis moi Chenap06 est ce qu'en mettant cet adaptateur je règle le problème??

http://www.amazon.fr/gp/product/B000...=A3J0IANZSD3IB
Réponse avec citation
  #9  
non lus 08/02/2011, 19h51
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
Concernant cette breve reponse j'espere ne pas t'avoir blesse mais quand j'ecris quelque chose je pense dire des choses sensées et non pas seulement pour polluer les topic et demontrer une quelconque connaissance

Mais bien sûr !

Moi ça fait 35 ans que je suis dans le métier et confondre mono/stéréo avec sysmètrique/assimétrique déjà est très risible pour un "ingé son"... MDR !

TOUS les micros son MONO, et sont en professionnel symétrique : point chaud, point froid, masse ou asymétrique (très rare, plutôt en amateur car très mal isolés) : point chaud + masse, ça c'est du micro à 10 balles de carrouf.

C'est une question d'isolation du câble, AUCUN RAPPORT avec mono ou stéréo.

La stéréo n'a RIEN à voir là dedans.

Si le micro est stéréo en symétrique il a : point chaux gauche, point chaud droit, point froid gauche, point froid droit, 1 ou 2 masses = donc 5 ou 6 fils) ce qui est d'ailleurs rare, on utilise dans ce cas 2 câbles de 3 fils, branchés sur 2 voix (jack "stéréo" ou XLR).

En asymétrique : gauche, droit, masse (donc 3 fils, micro en général amateur qui se branche en effet en jack 3.5 ou 6.35 sur ce type d'appareil photo (fiche "mono"). Ce dont on parle apparemment pour brancher sur le Canon, donc un micro STEREO et ASYMÉTRIQUE.

Citation:
Pour ta gouverne le fait de mettre un jack symetrique (stereo) dans un jack mono ne genere pas de court jus puisque que comme tu dois le savoir certainement le point froid ne vehiculera rien. Merci

Encore une aberration puisque sur un jack 3.5 d'un micro stéréo le gauche est sur le pin extérieure, le droit sur le contact milieu le la masse sur le corps. Or le fait de le mettre sur un mono "court circuite" le corps puisque relie mécaniquement (contact) le contact central et le droit .... Donc la masse + la voie droite relié engendre FORCEMENT de la ronflette ou au mieux l'utilisation que d'une seule voix.

D'ailleurs même certains appareils (comme les émetteur HF) utilise le pin extérieur de la prise 3.5 pour le niveau "micro" et la centrale pour l'entrée "line" (Seinnheiser, Sony...).

http://www.sonelec-musique.com/conne...cteurs_bf.html

Voir : "Jack 6,35 mm mono (appelé aussi TS) et stéréo (appelé aussi TRS)"


CQFD

Merci de m'apprendre mon métier ! lol

Dernière modification par dolphin 08/02/2011 à 19h58.
Réponse avec citation
  #10  
non lus 08/02/2011, 22h12
Avatar de pierre26110
Membre
Ma pratique de la photo: Passionné de photo
Matériel: APS-H, FF, de 14 à 600mm
 
Messages: 491
3005 Photiz - Faire un don
Dolphin, je vois que ta réputation de "sanguin" est bien fondé
Réponse avec citation
  #11  
non lus 09/02/2011, 10h08
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
Dolphin, je vois que ta réputation de "sanguin" est bien fondé
Je le cache pas Mais faut rester précis dans ses explications.
Mais bon, quand je vois qu'encore dans les écoles des profs disent aux enfants que les saisons sont dues à la distance Terre-Soleil .... on se pose des questions. BREF ! Les rigolos qui se prennent pour des ingénieur on en rencontre tous les jours, en photo comme ailleurs...

Donc pour résumer on est en présence d'une seule prise jack 3.5 pour micro stéréo asymétrique.

La pointe représente le micro gauche (point chaud gauche), le bague intermédiaire le micro droit (point chaud droit), et la grosse bague à la fois le point froid des deux micro + la masse (d'où l'asymétrisation).

D'après les petits dessins du lien que j'ai posté hier, pas besoin d'être ingénieur pour comprendre que si l'on met un prise mono (pointe + masse) le contact censé être le point chaud droit se retrouve en contact avec la masse.... Il faut donc un adaptateur d'un prise 3.5 mono d'un côté / stéréo de l'autre. Idéalement.

Comme apparemment tout le monde à l'air d'avoir un problème de bruit parasite sur le son même sans micro, je pense que c'est l'asymétrisation qui y est pour quelque chose. Car en effet en pro, comme sur les caméra on a deux prises XLR symétrique pour chaque micro avec point chaud /point froid et masse ce qui fait que le blindage est parfait (la tresse protégeant les deux points comme une cage de Faraday).

On constate ce problème sur les ordi portable qui on aussi des mini jack stéréo asymétrique aussi bien en entrée (micro) qu'en sortie. L'électronique du portable parasite souvent le signal.

Ensuite, là je n'ai pas eu ce boitier mais si le niveau ne se règle pas manuellement mais automatique, le niveau "remonte" quand il y a peu de son, et "remonte" donc les parasites avec !

C'est sûr que l'idéal serait 2 prises XLR symétrique comme sur les caméras .... mais bonjour la taille du boitier ensuite

Pas pour rien non plus qu'en pro, idéalement, le son est pris à part sur des enregistreurs numériques pour éviter que ça repasse par la caméra, pour avoir un son parfait (du moins non parasité).

Dernière modification par dolphin 09/02/2011 à 10h48.
Réponse avec citation
  #12  
non lus 09/02/2011, 10h43
Avatar de chenap06
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 5D mark III
 
Messages: 668
3955 Photiz - Faire un don
La culture c'est comme la confiture, moins on en a plus on l'étale!!!

En voici un bel exemple, peut etre est ce un complexe d'etre que technicien audiovisuel, peut etre as tu echoué au diplome d'inge son ou light c'est pas grave tu sais une bonne consult psy et tu verras que les hommes ne sont pas la seulement pour te faire du mal, ça c'est pour le rigolo!!!!

Par contre Dolphin ton site est superbe de tres belles photos, tu vois je ne suis meme pas rancunnier et je sais reconnaitre la qualité de ton travail photo.

Mais passons à des choses plus sérieuses, à savoir le bruit de fond sur vos apn

Concernant l'adaptateur que tu montres, déja normalement tu devrais avoir des 2 cotés de ton cable un mini jack stereo ensachant que sur les boitiers Canon donc le tien l'entree mic est en stereo et sur le Rode la sortie est en stereo

S tu mets ce genre d'adaptateur, tu vas desymetrise le signal et generer de la ronflette

Je pense à mon humble avis de beotien (habitant de la Béotie) pour certain que tu devrais verifier plus la polarité de tes branchements.

Verifier que le point chaud sur le canon est le mm que sur le rode ils se pourraient qu'ils soient inverser ce qui m'etonne mais des fois et ça arrive le code n'est pas respecte

Peute etre deja une piste, autre piste voir si sur ton mic tu n'auarai pas le possibilité d'attenuer le signal style -20db ou 0db je ne connais pas le produit mais bon comme il est alimenté il doit peut etre avoir un slot de modification et enfin celle qui me semble aussi probable essaye avec un micro standard SANS PILE un micro style karaoke à 10€ de carrouf (tu sais des fois la simplicité ça marche bien) pour voir si le fait que ton mic dit statique puisque alimente ne genere pas un buzz avec ton apn

Voilà encore quelque pistes à verifier
Bonne journée

Dernière modification par chenap06 09/02/2011 à 12h14.
Réponse avec citation
  #13  
non lus 17/02/2011, 11h01
Avatar de toine64
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Du Nikon et des Lentilles
 
Messages: 1 908
11450 Photiz - Faire un don
pour couper court à tout ça, j'ai bien testé de brancher un mono/mono ou mono/stéréo,
et le bruit est toujours présent.
que le micro soit alimenté ou pas ne change pas la donne.
Réponse avec citation
  #14  
non lus 17/03/2011, 03h25
Avatar de olivier3d
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D7000/11-16 2.8/17-50 2.8/50 1.8/55-300 4.5-5.6VR
 
Messages: 2 454
12945 Photiz - Faire un don
Citation:
Posté par pierre26110 Voir le message
Bonjour, j'ai fait quelque vidéo de famille avec mon 5DmkII et un RODE vidéomic .

Mais j'ai un, problème de sons de fond parasite dans les vidéo et ce même en intérieur sans sons. J'ai fait des réglages sur l'APN mais rien y fait...

Quelqu'un aurait une idée de réglage ou un logiciel efficace et pas compliquer pour supprimer le problème?

Merci.

Bizarre j'ai reçu mon RODE VideoMic PRO pas plus tard qu'aujourd'hui, j'ai fait des tests et tout est nickel.

Sinon j'ai eu l'année dernière un soucis avec un preneur de son qui avait gravement merdé, le son était super bas resuitat des courses en le boostant je me retrouvais avec un bruit monstre,
j'ai réussi à sauver la mise grace à soundbooth d'adobe.
Réponse avec citation
  #15  
non lus 17/03/2011, 11h02
Avatar de toine64
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Du Nikon et des Lentilles
 
Messages: 1 908
11450 Photiz - Faire un don
Citation:
Posté par olivier3d Voir le message
Bizarre j'ai reçu mon RODE VideoMic PRO pas plus tard qu'aujourd'hui, j'ai fait des tests et tout est nickel.

Sinon j'ai eu l'année dernière un soucis avec un preneur de son qui avait gravement merdé, le son était super bas resuitat des courses en le boostant je me retrouvais avec un bruit monstre,
j'ai réussi à sauver la mise grace à soundbooth d'adobe.

ça me fait penser que je n'ai testé que des micro non alimentés.
Il faudrai que j'en trouve un avec alim phantom pour faire le test.

Je commence à penser que sans alim, le boitier capte un signal très faible qu'il amplifie par la suite, d'ou l'apparition constante de bruit...

Je teste et je vous tiens au courant
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Choix d'un sac a dos | matériel de base reflex »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.