.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Problème autofocus 450D

Aller au premier non-lu
  #1  
non lus 23/01/2011, 02h32
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
Thumbs down

Problème autofocus 450D


Bonjour!

J'ai regardé les différents sujets qu'il y avait sur le problème de l'autofocus avec le EOS 450D, mais aucun ne correspond à ce qu'il m'arrive...

Depuis il y a quelques jours, quand j'utilise l'autofocus, par exemple pour photographier un objet au loin, il n'y a pas de problème, il se règle correctement. Si depuis ce point, j'essaie de photographier un objet plus proche, l'autofocus ne se règle pas, il ne bouge carrément pas. Par contre si je bouge moi meme l'objectif (meme flou) et que je le remets en mode auto, là oui il se règle correctement!

J'ai l'impression, pour résumer la situation, qu'il n'arrive pas à focaliser un point plus près si auparavant il s'est focalisé sur un point plus loin...

Désolé si je n'utilise pas des termes corrects ou techniques... j'aime bien la photographie, mais vraiment comme amateur... rien de technique, d'ailleurs ca me plairait bien d'apprendre un peu

Pour l'objectif lui meme, j'ai peut-etre pensé qu'il pouvait etre un peu sale et que ca pouvait etre pour cette raison qu'il ne se réglait pas... mais après l'avoir démonté et nettoyé, ca ne change rien.
L'appareil n'est plus sous garantie, (bien entendu... juste après l'échéance il a des problèmes xD) et j'ai l'objectif qui venait d'origine avec.

Merci d'avance pour votre aide :-)
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 23/01/2011, 10h05
Avatar de BZHades
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Aps-h/FF, du 17 au 500
 
Messages: 2 645
13620 Photiz - Faire un don
en quel mode AF es-tu ? si tu es en One-Shot et que tu laisses appuyé à mis course, une fois la mise au point déterminée, elle ne changera pas, à moins de ré-appuyer à mis course de nouveau (en ayant lâché préalablement le déclencheur).
en AI-Servo, il faut parfois attendre un peu, la réactivité n'était pas forcément des plus grande sur ce modèle, et surtout, elle n'est pas réglable.
Le mode AI-Focus est à proscrire, car il fait de lui même une sauce entre AI-servo et one-shot... j'ai jamais compris à quoi il servait, car totalement imprévisible.
Réponse avec citation
  #3  
non lus 23/01/2011, 10h18
Avatar de 911
911 911 est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Trop et souvent pas assez
 
Messages: 3 352
25070 Photiz - Faire un don
+ 1 avec les explications de BZHades

.
Réponse avec citation
  #4  
non lus 23/01/2011, 13h32
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
BZHades, j'ai essayé sur les différents modes. Normalment je suis sur One-Shot. Et bien entendu, je laisse quelques secondes avant de ré-appuyer à mis course, mais ca ne change rien. En temps normal, je peux ré-appuyer tout de suite, en changeant mon plan, qu'il se règle sans problème.
Oui, j'ai également essayé de ré-appuyer, mais en fait ce qu'il fait, il ne se règle pas pour se focaliser sur l'objet plus proche, il se règle comme s'il se focalisait sur un objet encore plus loin! s'il y a moyen de se régler encore, car s'il est déjà sur son point plus lointain, il ne bougera pas. Par contre, si moi, manuellement, je bouge l'objectif, enfin... le stabilisateur (je crois qu'on appelle ca comme ca, exusez mon ignorance lol), et que je rappuie à mis course, oui il se règle correctement sur l'objet en question.

J'ai pensé que l'appareil devait etre un peu foutu... mais pour le faire réparer je dois l'amener à 150km de chez moi... je peux l'amener dans un magasin plus proche, mais eux meme vont l'envoyer plus loin et me demandent presque 100 euros rien que pour ce déplacement
Je l'ai acheté fin 2008, directement chez Canon et bien sur, il y avait 2 ans de garantie, mais voilà quoi xD elle est arrivé au bout!
Réponse avec citation
  #5  
non lus 23/01/2011, 14h07
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Essai de réinitaliser les reglages par défaut ... tu as peut être activé une cFn que tu ne maitrise pas. Ca ne coute rien de le faire plutôt que de se convaincre que avant ça marchait et depuis tu n'as rien fait ...
Réponse avec citation
  #6  
non lus 23/01/2011, 14h25
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
K-ton, j'ai déjà réinitialisé l'appareil... il a effacé les réglages que j'avais, mais il continue sur la meme lancée...
Réponse avec citation
  #7  
non lus 23/01/2011, 14h37
Avatar de 911
911 911 est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Trop et souvent pas assez
 
Messages: 3 352
25070 Photiz - Faire un don
Essaye de trouver les derniers "Fimware" pour ton modèle , je crois me souvenir qu'il y avait eu quelques problèmes de ce coté là .

Voir avant tout les contacts électriques du boitier et de l'objectif , j'ai lu que certains les nettoient avec un coup de gomme , puis un coup de chiffon .
Réponse avec citation
  #8  
non lus 23/01/2011, 18h49
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
911, je vais essayer d'actualiser le firmware tout de suite.
Je reviendrai tout à l'heure pour vous dire ce qu'il en est
Réponse avec citation
  #9  
non lus 23/01/2011, 18h53
Avatar de cyberien
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 50D et 5D grippés
 
Messages: 3 396
18060 Photiz - Faire un don
Tu utilises les collimateurs auto ou tu en choisis un toi même ? le central par exemple.
Réponse avec citation
  #10  
non lus 23/01/2011, 18h59
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
Ok, j'ai actualisé le firmware, du 1.0.4 au 1.1.0.

Pour ce qui est du problème avec l'autofocus, il n'est pas réglé...

Hier j'ai regardé également les connecteurs... au cas ou... mais ils avaient l'air tous en ordre... J'ai pas de soucis pour démonter des appareils, j'ai bossé comme technicien en informatique, donc je démonte et remonte n'importe quoi, en évitant autant que possible d'avoir des vis en trop à la fin lol! nan, mais vraiment, ils avaient l'air tous ok.
Réponse avec citation
  #11  
non lus 23/01/2011, 19h00
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
cyberien, pardon je n'ai pas vu ton message... j'utilise le central.

Je me suis vite rendu compte qu'il fallait pas le mettre en auto!
Réponse avec citation
  #12  
non lus 23/01/2011, 19h20
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
Je vais essayé d'expliquer un peu mieux la situation, car vu le problème c'est pas facil de l'expliquer pour que tout le monde comprenne... je viens d'expliquer à ma femme ce qu'il se passe et elle m'a regardé avec un air de ne rien comprendre!

Alors voilà j'ai fait un superbe dessin xD


Le carré c'est l'appareil et les deux traits sont des objets. (très artistique lol)

Quand j'ai en plan net l'objet bleu et que je "pointe" l'objet rouge, j'appuie légèrement pour faire la mise au point, mais au lieu de le rendre net, au contraire, soit il ne bouge plus (si l'objet bleu est loin), soit le "stabilisateur" se tourne au maximum contre la gauche, comme si l'objet en question était encore plus loin que le premier. Pour rendre l'objet rouge net, je suis obligé de le faire soit manuellement, soit de bouger le stabilisateur au maximum contre la droite, puis de faire la mise au point automatiquement.

Si au contraire, l'objet rouge est net et que je pointe sur l'objet bleu, il se stabilise correctement et l'objet bleu devient net!

En gros le stabilisateur ne fonctionne que dans un sens! de rapproché à loin! mais pas de loin à rapproché! Et tant avec un zoom, que sans zoom... et bien sur avec le colimateur central, bonne lumière, etc.

J'espère que mon problème est un peu plus clair!
Réponse avec citation
  #13  
non lus 23/01/2011, 19h31
Avatar de cyberien
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 50D et 5D grippés
 
Messages: 3 396
18060 Photiz - Faire un don
C'est de la bague de mise au point dont tu parles, rien à voir avec un stabilisateur, je te dis ça parce que tu souhaites apprendre les termes techniques

Tu as essayé avec plusieurs objectifs ? Si oui, ça vient du boitier et là, il n'y a pas d'autres choix que de l'envoyer en SAV.
Réponse avec citation
  #14  
non lus 23/01/2011, 19h33
Avatar de 911
911 911 est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Trop et souvent pas assez
 
Messages: 3 352
25070 Photiz - Faire un don
As tu une connaissance qui pourrait te prêter un objectif ?? ou aller dans un magasin faire genre que tu veux acheter un objo et l'essayer !!!! histoire de voir si ça vient de ton boitier ou de tes objectifs .
Réponse avec citation
  #15  
non lus 23/01/2011, 21h11
Nouveau membre
Ma pratique de la photo: Je débute
Matériel: Canon EOS 450D
 
Messages: 13
120 Photiz - Faire un don
Merci Cyberien Comme je disais... il me reste encore un bon chemin pour apprendre tous les termes! (un jour j'y arriverai lol) Mais oui, c'est effectivement la bague.

911, oui, je peux essayer avec un autre objectif. J'irai demain demander à un ami qui est journaliste, il a un appareil similaire de la meme marque. Je n'ai pas pu l'essayer encore car je n'en ai pas d'autres malheureusement. Je voulais en acheter un avec un meilleur zoom, mais c'est pas toujours facil de trouver celui que l'on cherche!
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« eos 500 D pour shooting studio | Aide sur réglages prises de vues »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.