.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Nouvelles et actualité de la photo » Actualité de la photo

Aller au premier non-lu
  #16  
non lus 31/10/2007, 15h53
Jeff.
 
Messages: n/a
Photiz - Faire un don
Arrow

Commander des flashs à distance, pour pas cher


Voici une solution qui permet de commander ses flashs à distance, sans fil, pour un coût équivalent ou moins élevé que l'achat d'un câble.
Cliquez ici pour lire l'article en entier
Modifier/Supprimer le message Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #15  
non lus 02/11/2007, 22h03
Avatar de 77gh
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K5 & K10D 18-250; 135-400 ;90 mm mcro; dsc f717
 
Messages: 2 010
10853 Photiz
@ SPICA: ce matériel est il reconnu sans problème par le k10D ?
Réponse avec citation
  #16  
non lus 04/11/2007, 16h09
Avatar de chauvi
Membre
Ma pratique de la photo: Passionné de photo
Matériel: canon eos 1Ds
 
Messages: 12
335 Photiz
alors sa c'est super bien et a se prix là !!!!
je fonce .....
Réponse avec citation
  #17  
non lus 04/11/2007, 18h41
Avatar de Trancept
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 350D + Tamron 17-50 + Canon 70-200
 
Messages: 540
4530 Photiz
Attention par contre ce n'est pas compatible avec tout les flashs. Ca fonctionne avec mon Sigma 500 DG Super mais pas avec un très vieux flash (acheté à 1 €... pour vous dire comme il est vieux !).
Réponse avec citation
  #18  
non lus 05/11/2007, 10h43
Avatar de spica
Membre
Ma pratique de la photo: Passionné de photo
Matériel: K10D + Sigma 17-70mm + Sigma 70-200mm...
 
Messages: 151
1490 Photiz
Pour moi, aucun problème de compatibilité avec le K10D . Et côté flash, il déclenche sans problème mon Sigma 500 DG super (version pentax donc, mais il semblerait que ça ne marche pas très bien avec celui d'un copain qui est en version Canon), ainsi qu'avec un vieux Vivitar 285 ou même un flash à deux balles.
Réponse avec citation
  #19  
non lus 06/11/2007, 17h43
Avatar de Trancept
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 350D + Tamron 17-50 + Canon 70-200
 
Messages: 540
4530 Photiz
Si, si ça marche avec le 500 DG Super mais il faut le mettre en mode esclave et sélectionner "C1" ou une manip dans le genre. Enfin moi j'ai un Canon et ça fonctionne bien. Par contre j'ai des "Cactus V2" peut être que les anciens modèles fonctionnaient moins bien.
Réponse avec citation
  #20  
non lus 06/11/2007, 17h49
Avatar de spica
Membre
Ma pratique de la photo: Passionné de photo
Matériel: K10D + Sigma 17-70mm + Sigma 70-200mm...
 
Messages: 151
1490 Photiz
Si tu le mets en mode esclave, il va bien déclencher, mais pas grâce au récepteur, juste grâce aux autres flashes, non ?
Réponse avec citation
  #21  
non lus 09/11/2007, 11h45
Avatar de Trancept
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 350D + Tamron 17-50 + Canon 70-200
 
Messages: 540
4530 Photiz
C'est vrai que c'est étrange car c'est le mode esclave pour le piloter avec un autre 500 Super, mais le fait est que ça fonctionne avec le Cactus fixé sur le sabot du flash. Pas besoin d'autres flashs c'est bien le Cactus qui declenche.
Plus d'infos sur le groupe flickr dédié : http://www.flickr.com/groups/strobis...7600136709187/ :
Citation:
You can defeat this behavior by using "Designated Slave Flash" mode. The basics of the mode means one flash will look for the optical trigger, and will send an IR command to the other flashes on one of two channels (C1 or C2) to fire.
Réponse avec citation
  #22  
non lus 09/11/2007, 12h30
Avatar de spica
Membre
Ma pratique de la photo: Passionné de photo
Matériel: K10D + Sigma 17-70mm + Sigma 70-200mm...
 
Messages: 151
1490 Photiz
Effectivement, c'est ce que j'ai lu. Ce qui est bizarre, c'est que le mien, en version Pentax, y'a pas de problème, je le mets en mode manuel (ou n'importe quel mode d'ailleurs), et il marche bien. Mais je ferai le test en mettant le Sigma/Canon en slave C1 ou C2 (pour l'instant, quand on s'en sert, on le met en Slave C0 pour le déclencher sans le trigger).
Réponse avec citation
VirusPhoto » Forum » Nouvelles et actualité de la photo » Actualité de la photo

Commentaire

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 1 votes - moyenne : 5,00.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.