.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : problème de netteté!!!

Aller au premier non-lu
  #1  
non lus 14/12/2010, 22h18
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don

problème de netteté!!!


hello tout le monde,

j'ai un gros gros souci avec mon 5D Mark II et mon 24-70 L.
Il y a qques semaines, j'ai prêté mon matos à un ami photographe
pour faire les photos de mon mariage.
Je passe les détails, mais le tout a lourdement chuté.
Son assurance a payé la réparation du boitier et un 24-70 tout neuf.

J'ai fait une séance studio ce week-end, et j'ai environ 30% de mes photos qui sont floues!!!
ça fait plus de 3 ans que je travaille avec la même config, ça m'est jamais arrivé.
La netteté est faite quasi au même endroit, une fois c'est flou, une fois c'est piqué.
Je travaille toujours à F8-F9, normalement la profondeur de champ est bien suffisante
sans avoir à être trop précis avec la map.

je vous poste 2 exemples, ce sont des crops pour mieux se rendre compte.
Je vous mets également l'affichage des collimateurs afin que vous vous fassiez une idée.

la photo nette:


les collimateurs:


la photo suivante floue:


les collimateurs:


A votre avis,
1. je suis nul, et je m'en rends compte que maintenant?
2. le problème vient du boitier qui a été mal réparé?
3. le problème vient de l'objectif neuf?

Qu'en pensez-vous? merci de vos avis éclairés!
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 14/12/2010, 22h24
Avatar de petitefonc
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 50d+ 50 f1.8 +70-200 f2.8 +28-135 IS +105macro
 
Messages: 2 169
14901 Photiz - Faire un don
capteur qui n'est plus sur son plan ????

essaye ton objo sur un autre boitier pour savoir si ça viens de lui et fais de meme avec le boitier!
Réponse avec citation
  #3  
non lus 14/12/2010, 22h29
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
j'ai pas d'autre boitier, à part en argentique, ça va pas être terrible
pour comparer.
Si l'ancien 24-70 n'avait pas rendu l'âme, j'aurais pu certifier qu'il s'agit du boitier.
Mais là, je suis perdu. Boitier mal réparé? Objectif neuf avec un défaut d'usine?
je suis perdu. Si c'est le boitier, ça va être compliqué pour relancer l'assurance de mon pote...
Réponse avec citation
  #4  
non lus 14/12/2010, 22h30
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
j'oubliais, merci pour ton aide.
Réponse avec citation
  #5  
non lus 14/12/2010, 22h31
Avatar de fycam-photography
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 6d l 24-70 2.8 II l 85 1.2 l 70-200 2.8 IS II
 
Messages: 2 423
16065 Photiz - Faire un don
Moi, je pense que c'est dû au collimateur utilisé.
Ton exemple pour la photo floue, un seul collimateur excentré.
Ta photo nette, le collimateur central est bien active.
Je constate ce problème depuis ce week-end, j'ai voulu et persisté à utiliser un collimateur excentré, pour du portrait sans devoir recadrer comme avec le central, je me rend compte que c'est beaucoup moins nette.
A confirmer par les autres.
Réponse avec citation
  #6  
non lus 14/12/2010, 22h38
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
merci fycam.
Pour le portrait avec le collimateur excentré, normalement ça pose pas de problème,
je procède tout le temps comme ça avec le 70-200 à 200mm.

Sur ces exemples, normalement le plan de netteté est quasi le même pour le 2 photos,
peu importe le collimateur utilisé, là en l'occurence le ventre.
J'ai fait moult séance, ça m'est jamais arrivé.
Je vais quand même vérifier ta remarque sur d'autres photos de cette séance.
Merci encore.
Réponse avec citation
  #7  
non lus 14/12/2010, 22h43
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
j'ai vérifié, il y a des images séries d'images net-floues avec le collimateur
central activé... J'ai peut-être mal choisi les images d'exemples.
Réponse avec citation
  #8  
non lus 14/12/2010, 22h55
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
voici 2 autres images qui se suivent et qui présentent le même défaut:

la nette:


et les collimateurs:


la floue:


et les collimateurs:
Réponse avec citation
  #9  
non lus 14/12/2010, 23h08
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
D'après ce que je voit c'est le photographe qui est en cause .......... L'AF se fait par détection de contraste, les photos floues correspondent à un point d'AF prélevé sur une zone uniforme tandis que les nettes sur un point contrasté.

Le 5DII est tres discriminant. Essaie de placer le collimateur actif sur une zone contrastée ça devrait aller beaucoup mieux. C'est tres visible sur les photos que tu présente
Réponse avec citation
  #10  
non lus 14/12/2010, 23h17
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
je suis pas un spécialiste, mais, sur le second exemple, le collimateur actif
est exactement au même endroit, sur l'avant-bras de la miss, et avec la profondeur
de champ à F8, ça devrait pas se sentir à ce point.
Auparavant, j'ai jamais eu ce problème de photo flou, sans faire gaffe
aux collimateurs excentrés... et y a plus de 2000 shoot...
Réponse avec citation
  #11  
non lus 14/12/2010, 23h22
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Erreur, sur la premier l'un des collimateurs d'assistance est sur une zone contrastée et c'est sur celui ci que l'APN s'appuie et à F8 ça passe la photo est nette. Tu peut avoir eu de la chance sur 2000 photos. Maintenant tu fait comme tu veut.

L'AF fonctionne comme ça et il n'y a que dans ces conditions que tu peut déterminer si oui ou non le boitier ou l'objo a un souci.

J'ai un 5DII et un 24-70L et à chaque fois que j'ai une photo floue c'est à cause de ça.
Réponse avec citation
  #12  
non lus 14/12/2010, 23h26
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
donc, il vaudrait mieux travailler avec un collimateur pré-sélectionné
pour éviter ce genre de souci?
Réponse avec citation
  #13  
non lus 14/12/2010, 23h31
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Non, il suffit juste de t'assurer que le collimateur choisi pointe sur une zone contrastée. Le 5DII est une merveille de précision en AF mais ses collimateurs sont ridiculement petits ça laisse peu de marge pour l'erreur. C'est la même chose sur le 7D si tu utilise un collimateur en mode spot.

Je me suis arraché les cheveux un bout de temps avant de comprendre ça. Maintenant avec ces 2 boitiers lorsque c'est flou c'est soit par bougé, soit par manque de vitesse ou un peu des 2 mais rarement à cause du boitier.

Je t'encourage à faire des essais dans ce sens, ça te permettra de savoir si c'est le boitier qui as un souci. Au mieux tu aura compris le fonctionnement de l'AF et au pire tu mettra le boitier au SAV avec des preuves. Cependant compte tenu du piqué des photos nettes je pense sérieusement que c'est lié au point de focus sélectionné quel que soit le collimateur j'entends.

Bon courage
Réponse avec citation
  #14  
non lus 14/12/2010, 23h56
Avatar de pat_pat79
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 2 softbox helinchrom Dlite 400
 
Messages: 102
5630 Photiz - Faire un don
je vais effectivement refaire des tests, et revérifier les photos avec des séances précédant la chute du boitier.
Pour le flou de bougé ou manque de vitesse, dans ce cas là, c'est impossible.
Avec un flash de studio à 600W réglé au posemètre à F8, 1/200 en manuel, y faut plus que du parkinson pour que ce soit flou.
Je t'avoue que ton explication avec les collimateurs/fonctionnement de l'af est un peu floue (sans mauvais jeu de mot :-)) pour moi, je vais faire des recherches dans ce sens. Je te remercie d'avoir pris le temps de m'aider.
Réponse avec citation
  #15  
non lus 15/12/2010, 09h35
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Le collimateur autofocus est représenté par un petit carré dans le viseur. Il faut que dans cette surface carrée il y ait une zone suffisamment contrastée pour que l'appareil puisse faire sa mise au point.

Dans le cas ou tu utilise plusieurs collimateurs (d'assistance) l'APN fera sa mise au point avec celui qui présente le contraste maximum.

Rien de compliqué là dedans. Ce qui l'est c'est de concevoir ce type d'autofocus pas de l'utiliser.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Problème d'autofocus en mode live view | Carte SD inutilisable »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.