.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Nouvelles et actualité de la photo » Actualité de la photo

Aller au premier non-lu

Gimp est disponible en version 2.4

Article rédigé par Jeff., le 26/10/2007.Voir son profil

Le fameux logiciel libre et gratuit de retouche photo et de traitement de l'image vient de passer officiellement en version 2.4.



Tour d'horizon :

Gimp s'habille d'une nouvelle interface, de plus de fonctionnalités avec notamment la gestion des profils ICC, tant attendue.

Les algorithmes d' interpolation sont plus précis, les tailles des brosses sont modifiables dynamiquement, un mode plein écran a fait son apparition...

Bref, beaucoup de nouveautés au programme, qui seront épluchées une à une lors d'une vidéo de découverte qui sera publiée prochainement sur VirusPhoto.

Gimp 2.4 est disponible pour Windows, Mac et Linux. Il se télécharge ici.
Modifier/Supprimer le message
Outils de la discussion Rechercher dans la discussion
Outils de la discussion
  #2  
non lus 26/10/2007, 15h25
jcm jcm est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D²
 
Messages: 228
6270 Photiz
Téléchargé et installé tôt ce matin, cela semble très bien (pas vraiment le temps de tester !).

Pour le HDR il est conseillé d'installer la dernière version de "Exposure Blend" que l'on trouve ici : le scm.

A mettre directement dans le répertoire des scripts pourtant la même extension (share/gimp/2.0/scripts pour ce qui me concerne).
Réponse avec citation
  #3  
non lus 26/10/2007, 16h28
Avatar de fgosse
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D40 + Nikkor 18-70 mm
 
Messages: 154
1340 Photiz
chouette chouette chouette !
Réponse avec citation
  #4  
non lus 26/10/2007, 17h09
Avatar de Trancept
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 350D + Tamron 17-50 + Canon 70-200
 
Messages: 540
4530 Photiz
Une liste des nouveautés : http://wiki.gimp-attitude.org/FonctionsFaqGimp24
Réponse avec citation
  #5  
non lus 26/10/2007, 18h29
Avatar de sle
sle sle est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon Eos 7d + Sony RX100 III + GOPRO
 
Messages: 325
2784 Photiz
Je dirais meme plus : CHOOOOOUUUUEEEEETTTTTTE
Réponse avec citation
  #6  
non lus 26/10/2007, 21h09
Avatar de Clovis
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Oeil gauche + index droit + reflex
 
Messages: 2 207
19355 Photiz
Citation:
Posté par jcm Voir le message
A mettre directement dans le répertoire des scripts pourtant la même extension (share/gimp/2.0/scripts pour ce qui me concerne).
2.0 ? Tu es sur que ce n'est pas 2.4 le nom du répertoire ?En tout cas, dans Gusty, je met dans ~/.gimp-2.4/scripts
Réponse avec citation
  #7  
non lus 26/10/2007, 21h25
jcm jcm est déconnecté
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 5D²
 
Messages: 228
6270 Photiz
Citation:
Posté par OwInTwIsT Voir le message
2.0 ? Tu es sur que ce n'est pas 2.4 le nom du répertoire ?En tout cas, dans Gusty, je met dans ~/.gimp-2.4/scripts

Pour moi c'est en effet 2.0 je n'ai pas vérifié, mais la désinstallation de la version précédente avait peut-être laisé des traces ?), mais l'important est que les chemins soient bien reconnus et que les scripts soient à leur place !
Réponse avec citation
  #8  
non lus 26/10/2007, 21h34
Avatar de Clovis
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Oeil gauche + index droit + reflex
 
Messages: 2 207
19355 Photiz
Wi c'est sûr... En tout cas, chez moi, Gimp a détecté le dossier de config personnel de la 2.2 et m'a demandé si je voulais migrer le dossier vers 2.4...
Réponse avec citation
  #9  
non lus 27/10/2007, 12h50
Avatar de Zakouski
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: Pentax /Panasonic
 
Messages: 771
4200 Photiz
Bonjour,

J'ai téléchargé cette nouvelle version, tout est bon ; cependant je n'ai pas la belle interface toute en couleur et modernisée dans son interface présentée ici mais toujours l'ancienne moins jolie. Pas très grave mais bon...

Zak.
Réponse avec citation
  #10  
non lus 27/10/2007, 15h56
Avatar de ComputerHotline
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D7100 + divers obj + Nikon Coolpix P7100 + trépieds
 
Messages: 467
3180 Photiz
Bonjour à tous.
Je n'ai pas trouvé l'équivalent des "calques de réglages". Existe-t-ils ?
Réponse avec citation
  #11  
non lus 27/10/2007, 17h33
Avatar de Kromatik
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Pentax k7 - cailloux divers
 
Messages: 85
565 Photiz
gimp 2.4 était tres attendu, du fait des retards successifs
je note cette version portable , comprenant bien sur les bibliotheques gtk+

http://www.aljacom.com/~gimp/download.html
Réponse avec citation
  #12  
non lus 28/10/2007, 10h34
Avatar de Trancept
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 350D + Tamron 17-50 + Canon 70-200
 
Messages: 540
4530 Photiz
Citation:
Posté par ComputerHotline Voir le message
Bonjour à tous.
Je n'ai pas trouvé l'équivalent des "calques de réglages". Existe-t-ils ?
Non, pas encore, il faut dupliquer les calques, comme pour le 16bits il faudra attendre le nouveau moteur graphique, appelé GEGL prévu pour Gimp 2.6 ou 3.
Plus d'infos : http://fr.wikipedia.org/wiki/GEGL
Réponse avec citation
  #13  
non lus 28/10/2007, 13h54
Membre
Ma pratique de la photo: Je débute
Matériel: K100D, 18-55mm 3.5-5.6, smc M 50mm 1.7, Takumar 135mm 2.5
 
Messages: 39
330 Photiz
bonjour tout le monde!

Faut il toujours X11 pour l'utiliser sur mac?

J'espère que non car bien que j'aie le cd d'origine de mac os (fourni avec mon macbook et aussi un exemplaire de Tiger d'origine) je n'arrive pas à installer X11. L'installateur refuse de se lancer sous prétexte qu'une version de X11 existe déja sur ma machine. Toutefois Gimp me demande d'installer X11 lorsque je veux le lancer...

Je sais que je ferais mieux d'aller poser mes soucis techniques sur un forum mac mais bon, sait-on jamais que l'un d'entre vous ait la réponse.

Bon dimanche.

Thomas
Réponse avec citation
  #14  
non lus 28/10/2007, 23h37
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 11
140 Photiz
Citation:
Posté par OwInTwIsT Voir le message
2.0 ? Tu es sur que ce n'est pas 2.4 le nom du répertoire ?En tout cas, dans Gusty, je met dans ~/.gimp-2.4/scripts
2.0 c'est l'endroit où se trouve Gimp

et 2.4 c'est la config personnelle dans documents et settings en fait .gimp 2.4
Réponse avec citation
  #15  
non lus 29/10/2007, 12h53
Avatar de Fredshome
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K10 et bidules en verre, Canon G3, 100%Linux
 
Messages: 883
5600 Photiz
Citation:
Posté par goldfingers Voir le message
bonjour tout le monde!

Faut il toujours X11 pour l'utiliser sur mac?
Gimp est une appli X. Je suppose qu'on pourrait réaliser un portage vers l'interface Mac mais ce serait du travail. Il reste possible qu'un groupe s'y soit attelé (peu probable vu qu'il y a pas mal d'applis graphiques pour Mac mais on ne sait jamais).

Pas d'idées pour ton problème en revanche...
Réponse avec citation
VirusPhoto » Forum » Nouvelles et actualité de la photo » Actualité de la photo

Commentaire

Non-lu Non-lu  
Bloguer ceci Outils de l'article Rechercher dans cet article Note: Note de l'article : 1 votes - moyenne : 5,00.

Outils de l'article Rechercher dans cet article
Rechercher dans cet article:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.