.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Noter la discussion : Fatal error: Class 'UTF8' not found

Aller au premier non-lu
  #1  
non lus 24/10/2007, 20h50
Avatar de wzcocoon
Nouveau membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 7
85 Photiz - Faire un don

Fatal error: Class 'UTF8' not found


Quand je veut envoyer un commentaire a propos d'une photo je reçois cette erreur je ne sais pas d'où ça vient. pourriez vous m'aider? merci

Fatal error: Class 'UTF8' not found in /htdocs/cma/photos/zen/functions.php on line 497

merci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 24/10/2007, 21h08
Avatar de mouzhik
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 40D + 5D, objectifs Canon + Tamron
 
Messages: 1 681
25505 Photiz - Faire un don
tu veux pas te présenter dans la rubrique "présentation" d'abord?...
Réponse avec citation
  #3  
non lus 25/10/2007, 09h21
Avatar de wzcocoon
Nouveau membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 7
85 Photiz - Faire un don

sans problems j'y vais de ce pas


sans problems j'y vais de ce pas.

Voila c'est fait.
Merci et Salut.

Dernière modification par wzcocoon 25/10/2007 à 09h29. Motif: Voila c'est fait.
Réponse avec citation
  #4  
non lus 25/10/2007, 10h51
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: EOS
 
Messages: 1 883
14775 Photiz - Faire un don
ça marche non, maintenant ?
Réponse avec citation
  #5  
non lus 26/10/2007, 08h26
Avatar de wzcocoon
Nouveau membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 7
85 Photiz - Faire un don
oui ça marche maintenant. j'ai poser une demande sur le trac de zen photo mais j'ai trouver la solution avant de recevoir une réponse.

Citation:
mail("Admin <" . zp_conf('admin_email') . ">", , , );

au lien de

Citation:
UTF8::send_mail("Admin <" . zp_conf('admin_email') . ">", , , );

juste une question d'encodage.
merci
Réponse avec citation
VirusPhoto » Forum » Utilisation du site » Aide à l'utilisation du site

Réponse

Discussion précédente / suivante dans cette rubrique :
« Souci de poids des photos soumises à la critique... | Affichage Vignette? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.