.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Techniques photo » En studio

Noter la discussion : D300s et SB-600, HELP !

Aller au premier non-lu
  #1  
non lus 07/11/2010, 15h48
Avatar de tolliv
Membre
Ma pratique de la photo: Pratique régulière
Matériel: E-M1, 12-40mm f2.8, 35-100mm f2.8
 
Messages: 15 715
100770 Photiz - Faire un don

D300s et SB-600, HELP !


Bonjour,
Je cherche à piloter mon SB-600 à distance grâce au flsh intégré de mon D300s .
Cela fonctionnait mais depuis l'autre jour, plus rien du tout. Je pense avoir touché une config qui l'empêche de se déclencher mais je ne trouve pas, même en consultant les forums.
Si quelqu'un pouvait m'aider, cela serait super cool.

Sur mon D300s , j'ai la config suivante :
Mode A 1/125 F2
Flash Mode contrôleur
Flash intégré --
Groupe A TTL
Groupe B TTL
Canal 1

Sur mon SB-600, j'ai la config suivante :
mode contrôleur
CH 1
GROUP A
Bip ON

Je vois bien le pré-éclair sur mon flahs intégré. Les 2 LED rouges de mon SB-600 clignotent bien, mais mon SB-600 ne se déclenche pas.
Y a t-il des restrictions pour le déclenchement du SB-600 ?
Quels indicateurs du SB-600 doivent être allumés ?
Y a t-il un bug sur le D300s ?

Merci d'avance pour vos réponses.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 07/11/2010, 16h33
Avatar de BENDI
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 39
395 Photiz - Faire un don
Est ce que tes flashs (intégré et SB-600) fonctionnent encore dans les autres modes?

Si oui: vérifie que ton SB600 est bien en mode contrôleur, an appuyant sur "zoom" et "-" pendant 3sec, la petite flèche en zigzag doit être sur ON.. Sinon tes réglages sont les bons.
Sur le D300s , il faut valider les réglages en appuyant sur OK et non sur menu.
Réponse avec citation
  #3  
non lus 07/11/2010, 16h36
Avatar de BENDI
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 39
395 Photiz - Faire un don
Tu peux aussi tenter le Reset du flash et du boitier puis refaire les réglages...
Pour le SB-600 c'est "MODE" et "ON" pendant 3sec
Pour le D300S c'est les deux boutons verts: "Correction Exposition" et "QUAL" pendant 3sec.

Bon courage.
Réponse avec citation
  #4  
non lus 07/11/2010, 17h20
Avatar de tolliv
Membre
Ma pratique de la photo: Pratique régulière
Matériel: E-M1, 12-40mm f2.8, 35-100mm f2.8
 
Messages: 15 715
100770 Photiz - Faire un don
Merci Bendi pour tes réponses.
J'ai fait le reset SB-600, pas de changement,
j'ai fait le reset du D300s , par de changement non plus.

Le mode Controlé est bien en place sur le SB-600 car j'ai le petit indicateur zig-zag sur l'écran LCD, ainsi que les LED rouges qui clignotent.
Le SB-600 fonctionne correctement en mode normal sur le sabot du D300s .

Soit c'est mon récepteur IR du SB-600 qui ne fonctionne plus soit je passe à côté de quelque chose d'évident ..

Merci encore.
Réponse avec citation
  #5  
non lus 07/11/2010, 17h55
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 354
2095 Photiz - Faire un don
petit question, tu fait les essais en intérieur?

parce en extérieur le soleil perturbe.
Réponse avec citation
  #6  
non lus 07/11/2010, 18h08
Avatar de tolliv
Membre
Ma pratique de la photo: Pratique régulière
Matériel: E-M1, 12-40mm f2.8, 35-100mm f2.8
 
Messages: 15 715
100770 Photiz - Faire un don
Oui, en intérieur, volets fermés.
Cela a bien marché pendant une séance, puis plus rien !
Réponse avec citation
  #7  
non lus 19/12/2010, 15h17
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: Nikon D300s
 
Messages: 4
190 Photiz - Faire un don
Je ne sais pas si tu as résolu ton problème mais tes réglages sont bons. Sur le flash SB 600 doit figuere la flèche en zig-zag qui signifie liaison sans câble.
Je viens de préparer une séance et j'ai comparé avec mes réglages. Identiques.

Alors ..... ?

Amicalement,
William
Réponse avec citation
  #8  
non lus 23/12/2010, 00h21
Avatar de tolliv
Membre
Ma pratique de la photo: Pratique régulière
Matériel: E-M1, 12-40mm f2.8, 35-100mm f2.8
 
Messages: 15 715
100770 Photiz - Faire un don
Merci Willoutiz,
finalement, je suis allé voir un photographe pro avec qui j'ai essayé d'autres flashes et d'autres D300s . Résultat, c'est le flash interne qui présente un dysfonctionnement. Donc pb pour piloter à distance. Du jamais vu, d'après le pro.
Je vais devoir l'envoyer au SAV : 1 mois d'attente. Je retarde le moment fatidique où je vais devoir l'envoyer. Gloups !
Sinon, je vais acheter un transmetteur flash. Cela règlera aussi mon pb pour l'instant.
Réponse avec citation
  #9  
non lus 23/12/2010, 12h52
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
tu peux aussi envisager un flash externe dans la griffe de ton D300 qui remplacera alors ton flash interne mais il faudra qu'il soit i-TTL. Es-tu sûr que ton flash soit commandé par IR car moi je pense que c'est le pré-éclair qui pilote le flash esclave chez Nikon. (voir le manuel et dans les menus boitiers si le flash interne est bien mis comme contrôleur)
cordialement
myrddin13
Réponse avec citation
  #10  
non lus 23/12/2010, 13h19
Avatar de tolliv
Membre
Ma pratique de la photo: Pratique régulière
Matériel: E-M1, 12-40mm f2.8, 35-100mm f2.8
 
Messages: 15 715
100770 Photiz - Faire un don
Merci Myrddin, j'aimerais bien faire des photos avec un flash esclave non visible du flash interne.
Donc un transmetteur est indispensable dans ce cas là, un cordon est court et cher.
J'ai bien vérifier les paramètres avec un revendeur Nikon pro, c'est bien le flash interne qui pose le souci. Même après une reinit usine du boitier. Je ne peux même pas reprogrammer le firmware car une fois qu'il a le bon, il ne peut pas recharger le même !
Réponse avec citation
  #11  
non lus 24/12/2010, 07h45
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
Pas cher mais possibilités limitées Cactus V4 chez gadget-infinity mais réglages manuels et synchro. limitées. Une solution de trigger (1 emetteur+1 recepteur+support) intéressante chez amazone dans les accessoires photos en ce moment.
cordialement
myrddin13
Réponse avec citation
VirusPhoto » Forum » Techniques photo » En studio

Réponse

Discussion précédente / suivante dans cette rubrique :
« reflet des yeux. | essai teinture sur tissu décevant! alternative:peinture sur tissu? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.