.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Calibrage, impression et profil ICC

Aller au premier non-lu
  #1  
non lus 28/10/2010, 10h45
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D, 16-35, 28-70, 70-200.
 
Messages: 30
225 Photiz - Faire un don

Rendu colorimétrique différent entre Lightroom 3 et Photoshop CS5


Bonjour,

Après avoir demandé à google, parcouru forums et autres sites, je n'ai pas trouvé de réponse claire à un soucis qui ne semble pas arriver qu'à moi.

Tout est dans le titre : j'ai un rendu colorimétrique différent entre LR 3 et Photoshop CS5.

En pratique, j'importe mes raw avec Lightroom, et lorsque je veux éditer une photo avec Photoshop, je n'ai pas exactement le même rendu : photoshop me "refroidi" la photo, et augmente légèrement l'exposition. Idem lorsque j'exporte une photo avec Lightroom (jpg, tiff ou autre...) puis que je l'ouvre avec Photoshop. Je n'ai pourtant pas de soucis avec d'autre visionneuse ou autre logiciel qui me donne le même rendu que lightroom.

Etant néophyte encore en la matière, je suppose que le soucis vient d'une méconnaissance de ma part, je m'en remet à vous pour éclairer ma lanterne...
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 28/10/2010, 10h55
Avatar de Mtt92
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 837
6345 Photiz - Faire un don
Essaye de vérifier que le profil colorimétrique appliqué sur ton CS5 est le même que celui de Lightroom.
Je ne connais pas par cœur les menus, mais tu devrais trouver cela.
Si tu fais un export de lightroom vers CS5 verifies également que tu exportes avec les presets appliqués sous LR3.
Bon courage
Réponse avec citation
  #3  
non lus 28/10/2010, 11h01
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D, 16-35, 28-70, 70-200.
 
Messages: 30
225 Photiz - Faire un don
Merci pour ta réponse.

Sauf erreur de ma part, le profil colorimétrique est le même (on parle bien de sRGB, proPhoto RGB, etc...) ?

Pour l'export également. Ce qui est surprenant, c'est que même d'autre logiciel me l'ouvre pourtant "correctement", ou plutot comme lightroom.
Réponse avec citation
  #4  
non lus 28/10/2010, 11h06
Avatar de Christophe B
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Canon
 
Messages: 4 635
28580 Photiz - Faire un don
Je suis du même avis que Mtt92, c'est le profil de couleur qui n'est pas le même.
Un est en Prophoto (grand espace de couleur) et l'autre en adobe 98 à tout les coups, ça me l'avais déjà fait et en harmonisant tout, ça va mieux. Mais j'ai pas encore tout compris à la gestion de ces profils
Réponse avec citation
  #5  
non lus 28/10/2010, 11h19
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
En effet ça doit venir de là, surtout qu'en plus il y a des options soit d'application d'un profil, soit de conversion en profil, ce qui ne donne pas le même résultat. C'est vrai que c'est ch..... et pour ça que pendant des années je travaillais pas avec Toshop mais avec PSP qui lui gardait le profil d'origine de l'image sans rien changer.
Réponse avec citation
  #6  
non lus 28/10/2010, 11h32
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D, 16-35, 28-70, 70-200.
 
Messages: 30
225 Photiz - Faire un don
Avec mon peu de connaissance, je suis d'accord avec votre diagnostique. J'ai bien vérifié, et c'est pourtant le même profil (supposément) qui est utilisé. Je ne comprends pas, et me tape la tête contre les mur depuis hier soir...
Réponse avec citation
  #7  
non lus 28/10/2010, 11h34
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Justement, utilises des profils différents alors pour que visuellement ce soit pareil ..
Réponse avec citation
  #8  
non lus 28/10/2010, 11h43
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D, 16-35, 28-70, 70-200.
 
Messages: 30
225 Photiz - Faire un don
Citation:
Justement, utilises des profils différents alors pour que visuellement ce soit pareil ..

Déjà testé. Et dans mon cas, ce soucis n'arrive qu'avec photoshop, la visionneuse windows m'affiche le meme rendu que lighroom...
Aussi bizarre qu'étrange.
Réponse avec citation
  #9  
non lus 28/10/2010, 11h53
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Bin oui, bizarre comme tu dis parce que moi itou j'utilise la visionneuse, lightroom et toshop et tout est pareil (adobeRVB pour ma part).
Réponse avec citation
  #10  
non lus 28/10/2010, 14h39
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 7D, 16-35, 28-70, 70-200.
 
Messages: 30
225 Photiz - Faire un don
Après avoir re-vérifié si les profils LR et Photoshop sont bien les même, je vais essayer de mettre à Z toutes les configurations de photoshop.

Est-ce que ça peut venir d'une version de Camera Raw différente sur les 2 logiciels ? Ce n'est pas sensé être le même Camera Raw ?

Je dis des grosses bêtises qui souligne que je suis un gros nul la dedans ?
Réponse avec citation
  #11  
non lus 26/11/2010, 21h04
Avatar de Okapi
Membre
Ma pratique de la photo: Devant l'objectif
Matériel: Sony α700 grippé + α700 seul, et quelques objos…
 
Messages: 327
3570 Photiz - Faire un don
Normalement tu ne dois pas avoir de versions différentes de camera Raw utilisées simultanément, ou alors tu les as installées à la main?
Les profils couleur sont en un seul exemplaire normalement, tu ne dois pas avoir un profil différent par défaut, c'est assez étonnant, je te donne la capture d'écran du choix de profil afin d'être certain que nous parlons de la même chose.


Réponse avec citation
  #12  
non lus 29/09/2012, 16h10
Avatar de Psycholight
Membre
Ma pratique de la photo: Je débute
Matériel: Canon
 
Messages: 73
515 Photiz - Faire un don
J'ai le même préférence que celui du P.S de Okapi, mais rien.
Mon DPP ne donne pas le même rendu que sous photoshop CS5.1:
http://nsa30.casimages.com/img/2012/...1957412694.jpg
Que faire?
merci d'avance
Amicalement Psycholight
Réponse avec citation
  #13  
non lus 06/10/2012, 21h35
Avatar de Psycholight
Membre
Ma pratique de la photo: Je débute
Matériel: Canon
 
Messages: 73
515 Photiz - Faire un don
UP !
Réponse avec citation
  #14  
non lus 06/10/2012, 21h46
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 1 389
8465 Photiz - Faire un don
J'ai déjà eu un soucis similaire..... il faut faire un reset de PS. Attention tu vas perdre toutes tes personnalisations, scripts, nuanciers, formes, espaces de travail, etc...donc si importantes, il faut les sauvegarder dans un endroit précis sinon tu passes un temps fou à les chercher dans l'arborescence de PS pour les restaurer après

Maintenant,il n'y a pas que le profil qui influe sur le rendu, voir entres autres options avancées de couleurs du menu édition .... A tout hasard, tu n'es pas en "couleur d'épreuve (ctrl+y)" par défaut ?
Réponse avec citation
  #15  
non lus 12/10/2012, 17h24
Avatar de Psycholight
Membre
Ma pratique de la photo: Je débute
Matériel: Canon
 
Messages: 73
515 Photiz - Faire un don
Bonjour ad Astra, excusez moi pour le retard.
Voici ma config => http://nsa32.casimages.com/img/2012/...3413289423.jpg
par defaut => CMJN. que faut t'il faire ?
le commande [CTRL]+[MAJ]+[ALT] pour reset PS ne fonctionne pas sous Win XP .
merci d'avance =)

Dernière modification par Psycholight 12/10/2012 à 17h49.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Calibrage, impression et profil ICC

Réponse

Discussion précédente / suivante dans cette rubrique :
« Impression jaunatre (et tirage labo) | Calibrer écran IPS ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 1,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.