.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Kodak DX4530 - bloquage

Aller au premier non-lu
  #1  
non lus 10/09/2010, 11h30
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 3
45 Photiz - Faire un don
Question

Kodak DX4530 - bloquage


Bonjour,


N'ayant pas les moyens de m'acheter un super appareil, je dispose juste d'un "ancien" Kodak easyshare DX4530 . Celui-ci me donne quand même satisfaction, même si je ne peux rivaliser avec les superbes photos que l'on voit sur ce site...

Mon problème, plutôt étrange, est le suivant :

J'ai toujours utilisé des piles rechargeables Ni-Mh (mon appareil requiert 2 piles AA) 1 jeu de 4 piles 1600 mAh, 1 jeu de 4 piles 2000 mAh, et un autre de 2300 mAh. Tout a toujours bien fonctionné, sauf que maintenant, l'appareil s'allume correctement, mais bloque lorsque je choisis d'afficher l'écran LCD pour "voir en direct", ou tout de suite après avoir déclenché (moment où il devrait enregistrer) et quelquefois, il bloque déjà quand le déclencheur est à mi-course (phase de mise au point). Aussi, le mode vidéo fait bloquer l'appareil (logique puisqu'il nécessite l'allumage de l'écran). Par contre, je sais voir les menus et visualiser les photos en mémoire, donc, l'écran ne semble pas en cause.
Ce qui est le plus étrange, c'est que j'ai essayé toutes les piles présentent chez moi, et l'appareil ne semble plus accepter que les piles (non rechargeables) "TopCraft" de chez Aldi ! En plus, ce sont des alcalines !!! Mais avec ces piles, il fait des photos comme avant. C'est pas top d'utiliser ce genre de piles...

J'ai testé un tas de configurations différentes, mais le problème reste le même : retirer la carte mémoire, mélanger les piles, modifier la config de l'APN, etc.

Auriez-vous une piste pour m'aider ??
Merci d'avance pour vos réponses.

Cordialement,
Athos
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 10/09/2010, 11h38
Membre
Ma pratique de la photo: Pratique régulière
Matériel: D50; 12-24; 17-50; 50-150; 35 f1.8;50 f1.8; 85 f1.8; SB-800
 
Messages: 112
595 Photiz - Faire un don
Si l'appareil fonctionne avec des piles alcalines le problème est peut être du à une moins bonne tolérence de l'appareil aux faibles tensions (pour info les batteries rechargeables délivrent 1.2V et les piles alcalines 1.5V).

Peut être les bornes du logement à pile sont elles un peu oxydé, ou les piles mais je doute qu'elles connaissent toutes le même problème simultanément.

Si le problème est bien l'oxydation, en frottant les bornes du logement à piles avec un peu de papier emeri tu devrais résoudre le problème.

Par contre évite à tout prix d'utiliser des piles de capacité différentes ensembles, cela peut entraîner des problèmes importants (dûs aux taux de décharges différents)
Réponse avec citation
  #3  
non lus 10/09/2010, 19h58
Nouveau membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 3
45 Photiz - Faire un don
J'ai suivi tes conseils, mais le problème persiste. Je précise que j'ai essayé aussi avec d'autres marques de piles "non rechargeables". On dirait bien que mon appareil est devenu difficile dans le choix de ses piles

Merci quand même d'avoir réagi si rapidement.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Piqué, distorsion SIGMA 24-70- NIKON | Tokina 16-50 f/2.8 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.