.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les groupes des virusiens » Groupe Mac User

Aller au premier non-lu
  #16  
non lus 26/08/2010, 14h04
Avatar de Jérôme Goupil
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D300s + D200+ objectifs (j'ai essayé sans... pas bon)
 
Messages: 574
3485 Photiz - Faire un don
Si ça peut rassurer les utilisateurs Lightroom, j'ai le même souci sur Aperture, moins sur mon dernier qui a bénéficié d'une install propre, ils m'avaient installé des composants que je ne voulais pas(MBP 15" 4Go +Intel i5 + GT330M NVidia 256 Mo).
J'ai lu un conseil qui est en particulier valable pour un iMac, ne jamais l'éteindre, fermer sa session quand on a fini, des tâches de maintenance se font dès qu'on a "libéré" le poste, ou toutes les 24H.

Si une relative lenteur est normale dès qu'on atteint 75-80% du disque, Apple doit avoir un problème avec certaines bibliothèques graphiques puisque les symptômes sont apparemment les mêmes d'une appli à l'autre.

J'ai signalé et resignalé le problème au support Apple qui prend tout en compte, même s'ils ne répondent jamais, ils travaillent.

Et je ne serais pas franchement étonné que la faiblesse vienne de Quicktime, qui a été de tous temps et tous OS confondus depuis le 7.5 le point faible du système. Regardez aussi du côté des polices s'il n'y a pas de conflits entre Adobe et les polices préinstallées.

C'est tout ce qui me vient à l'esprit avant de vider la PRAM et en dernier recours de tout réinstaller proprement.

Et pensez à réparer les permissions régulièrement, par l'utilitaire système en démarrant sur le DVD d'install (attention ça peut durer très longtemps la première fois). Excusez moi si vous avez déjà essayé tout ça mais c'est tout ce qui me vient à l'esprit.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 09/01/2011, 23h03
Avatar de elotana
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K-5 + 50mm SMC 1,7 + 35mm f/2,4
 
Messages: 228
1590 Photiz - Faire un don
bonsoir à tous,
j'ai pour ma part un macbook pro 13", 2,4ghz 500Go, version 10.6.5 et je constate qu'il rame carrément dès qu'il s'agit de bidouiller ses photos
pour exemple, il a planté tout à l'heure alors que je lui demandais simplement un petit recadrage sous iphoto. je peux même pas bosser avec le logiciel fourni par pentax

est-ce normaaal ?
merci
Réponse avec citation
  #18  
non lus 09/01/2011, 23h20
Avatar de millepattes
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Argentique & Numérique
 
Messages: 736
8490 Photiz - Faire un don
Je suis sous Macbook, je lui ai rajouté 4Go depuis que je trouvais qu'il devenait lent. Perso, je n'ai pas trop de soucis avec LR3 mais je travaille rarement au pinceau.

Je m'abonne au fil pour suivre.
Réponse avec citation
  #19  
non lus 10/01/2011, 08h56
Avatar de Jérôme Goupil
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D300s + D200+ objectifs (j'ai essayé sans... pas bon)
 
Messages: 574
3485 Photiz - Faire un don
Citation:
Posté par elotana Voir le message
bonsoir à tous,
j'ai pour ma part un macbook pro 13", 2,4ghz 500Go, version 10.6.5 et je constate qu'il rame carrément dès qu'il s'agit de bidouiller ses photos
pour exemple, il a planté tout à l'heure alors que je lui demandais simplement un petit recadrage sous iphoto. je peux même pas bosser avec le logiciel fourni par pentax

est-ce normaaal ?
merci

MacBook Pro dernière génération?
Passe en 10.6.6

Le logiciel fourni par Pentax tu as essayé de voir sur leur site s'il est compatible Snow Leopard? Et s'ils ont fait une mise à jour... Les logiciels tierce partie ne sont pas maintenus par Apple, c'est à Pentax de suivre.
Réponse avec citation
  #20  
non lus 10/01/2011, 11h25
Avatar de elotana
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax K-5 + 50mm SMC 1,7 + 35mm f/2,4
 
Messages: 228
1590 Photiz - Faire un don
oui, dernière génération, je l'ai acheté en septembre !
quand je dis que je peux pas "bosser" avec, c'est parcequ'il est vraiment trop lent, il s'ouvre parfaitement sinon.
c'est un peu énervant ...
Réponse avec citation
  #21  
non lus 10/01/2011, 12h32
Avatar de donluicu
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 142
2075 Photiz - Faire un don
Citation:
Posté par Yannu Voir le message
Bonjour tout le monde !

Etant depuis de nombreuse année sous mac j'ai eu également ce genre de souci!

Donc pour le moment j'ai eu deux cas :

1° (le plus grave) le disque dur qui commence à lâcher ! Survenue sur mon MacBook Pro actuel que j'ai acheter il y a moins d'un an! Cela se faisais ressentir avec une lenteur qui devenais d'abord de plus en plus important dés qu'un programme était en marche et ensuite une lenteur générale...jusqu'à ce qu'il prenne 25 min pour ouvrir firefox^^
Pour ça pas d'autre solution -> changer le disque dur !
Ce genre de souci de disque arrive fréquemment sur les dernières génération de mac et sont considéré chez eux comme des "maladie de jeunesse" car dans chaque générations les composants change...

2° il se peut que ton problème soit lié à ta RAM qui n'est pas bien vidé et qui donc à du mal à travailler à plein pot !
la solution peut être? :
Réinitialisation de la PRAM et de la NVRAM ( en gros c’est vider la mémoire RAM) : appuyez simultanément et juste après le démarrage sur:

Commande(Pomme)+Alt(Option)+P+R

Donc voila le process :

1. Appuyez sur le bouton d’alimentation.

2. Appuyez simultanément sur ces quatre touches du clavier. Vous devez le faire avant que l’écran gris n’apparaisse.

3. Maintenez les touches enfoncées jusqu’à ce que votre Mac redémarre.

3.bis. Répétez l’opération pendant plusieurs redémarrage de votre mac (vous devriez entendre plusieurs gong).

Voilà ! je vais quand même me renseigner car j'ai deux collègues qui travail chez mac si ce problème précis avec lightroom pourrais avoir une autre solution!

P.S. j'utilise également lightroom depuis la version 2 et la je suis à la 3 depuis la sortie...aucun souci pour ma part !

ce que j'ai fait, et j'en suis ravi!!
Réponse avec citation
  #23  
non lus 11/02/2011, 02h02
Avatar de romuald.G
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700+ zeiss 1,4/50ZF2+ 2/35ZF+ Canon 60D+ 70/200 F4L
 
Messages: 74
765 Photiz - Faire un don
moi j'ai un Imac 20" core2duo et 3 Go de ram et OSX 10.5 (pas snow leopard) et LR3 tourne comme une horloge, comme au premier jour
Réponse avec citation
  #24  
non lus 11/02/2011, 02h06
Avatar de romuald.G
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700+ zeiss 1,4/50ZF2+ 2/35ZF+ Canon 60D+ 70/200 F4L
 
Messages: 74
765 Photiz - Faire un don
Citation:
Posté par Jérôme Goupil Voir le message
......
J'ai lu un conseil qui est en particulier valable pour un iMac, ne jamais l'éteindre......

jamais entendu dire ça! un ordi qu'il ne faut pas éteindre, c'est ridicule!
Réponse avec citation
  #25  
non lus 11/02/2011, 03h15
Avatar de Europa Bamba
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon E0S 550D
 
Messages: 31
890 Photiz - Faire un don
D'abord fermer le programme puis éteindre le Mac…
Réponse avec citation
  #26  
non lus 11/02/2011, 03h46
Avatar de lagrossetruffe
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D90 + S3IS
 
Messages: 942
9360 Photiz - Faire un don
J'ai eu la même chose sur mon MacBook Pro 13 Unibody (gros ralentissements jusqu'à un démarrage interminable) et après X manipulations :

1/ réinitialiser la PRAM et NVRAM du MBP : http://support.apple.com/kb/HT1379?viewlocale=fr_FR

--> toujours le même problème

2/ Je trouve la solution en démarrant sur le CD d'installation de Snow Leopard : http://support.apple.com/kb/HT1533?viewlocale=fr_FR
Puis, sans lancer une installation, je vais dans la barre de menu, Utilitaires puis utilitaires de disque et là réparer mon DD... Et là, deuxième panique pour moi, il me dit qu'il ne peut pas le réparer... Je pense donc fortement à un plantage DD.

Je continue de chercher des idées sur le net avec mon vieux PC .

3/ et je trouve sur un forum (http://forums.macgeneration.com/macb...ml#post5449485) cette phrase qui m'a mise (enfin) sur la bonne voie) :

"Ton DD n'est peut-être pas mort... c'est juste ton OS qui est Bancal.... voir là
http://www.osxfacile.com/rub_entretien.html#FSCK"

Je clique sur le lien et là... Je me lance dans du tritouillage de Terminal : "RÉPARER VOTRE SYSTÈME OS X GRÂCE À LA COMMANDE : FSCK -FY ".

J'ai du le faire deux ou trois fois... Puis redémarrage et là, c'était bon...

4/ Je me suis précipité sur Onyx pour un nettoyage complet de mon OS. Puis achat d'un gros DD externe sur le net, création d'un clone (lien vers le post dans cette section)


... Mais quelques jours plus tard, le problème est à nouveau apparu et après avoir fait un test hardware complet via le 2e CD fourni avec l'apple, j'ai fini par changer de disque dur... Changement très facile sur mon modèle.
Réponse avec citation
  #27  
non lus 11/02/2011, 09h26
Avatar de Jérôme Goupil
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Nikon D300s + D200+ objectifs (j'ai essayé sans... pas bon)
 
Messages: 574
3485 Photiz - Faire un don
Citation:
Posté par romuald.G Voir le message
jamais entendu dire ça! un ordi qu'il ne faut pas éteindre, c'est ridicule!
C'est venu d'un formateur certifié Apple qui, lui, n'éteignait jamais son ordi, qui intervenait sur ce forum, et à qui personne n'a osé dire que c'était ridicule.
Le système effectue des tâches de maintenance quand tu quittes ta session et que tu ne l'éteins pas. Il les fera de toutes façons, mais plus elles sont effectuées régulièrement, mieux ça vaut.

D'autre part un ordi comme tout ce qui est électronique, a une espérance de vie en durée mais aussi en nombre d'allumages (un moment où le choc électrique qu'il reçoit est le plus important). J'ai toujours procédé comme ça de toutes façons et j'ai gardé des DD pendant 10 ou 15 ans, quelle que soit la marque de l'ordi.

Il n'y a que le portable que j'éteins quand c'est nécessaire, et les écrans naturellement qui sont programmés pour s'éteindre, je privilégie toujours la mise en veille.

Dernière modification par Jérôme Goupil 11/02/2011 à 09h57.
Réponse avec citation
  #28  
non lus 11/02/2011, 20h15
Avatar de millepattes
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Argentique & Numérique
 
Messages: 736
8490 Photiz - Faire un don
Citation:
Posté par Jérôme Goupil Voir le message
C'est venu d'un formateur certifié Apple qui, lui, n'éteignait jamais son ordi, qui intervenait sur ce forum, et à qui personne n'a osé dire que c'était ridicule.
Le système effectue des tâches de maintenance quand tu quittes ta session et que tu ne l'éteins pas. Il les fera de toutes façons, mais plus elles sont effectuées régulièrement, mieux ça vaut.

D'autre part un ordi comme tout ce qui est électronique, a une espérance de vie en durée mais aussi en nombre d'allumages (un moment où le choc électrique qu'il reçoit est le plus important). J'ai toujours procédé comme ça de toutes façons et j'ai gardé des DD pendant 10 ou 15 ans, quelle que soit la marque de l'ordi.

Il n'y a que le portable que j'éteins quand c'est nécessaire, et les écrans naturellement qui sont programmés pour s'éteindre, je privilégie toujours la mise en veille.

Juste pour compléter ce qui vient d'etre dit : un ordi ça faut. Parfois à tel point que les soudures sur la carte mère deviennent liquide mais sans rentrer en contact. Lorsqu'on éteint l'ordi, les soudures refroidissent. Et rarement mais ça arrive, les soudures rentrent en contact et la plus de carte mère au prochain allumage.

Et autre point purement à titre de comparaison, les ordi ce sont comme les voitures, ça marche mieux lorsqu'il chaud.
Réponse avec citation
  #29  
non lus 11/02/2011, 21h49
Avatar de rv77
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5DII + 24-70L + 16-35L + 50L
 
Messages: 1 521
9585 Photiz - Faire un don
moi c'est a l'allumage qui rame il deviens de plus en plus long
Réponse avec citation
  #30  
non lus 11/02/2011, 22h46
Avatar de lagrossetruffe
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D90 + S3IS
 
Messages: 942
9360 Photiz - Faire un don
Citation:
Posté par rv77 Voir le message
moi c'est a l'allumage qui rame il deviens de plus en plus long

Un bon formatage et une bonne réinstallation et tout repart niquel... Mais avant, essaye un nettoyage complet avec Onyx.

http://www.osxfacile.com/rub_entretien.html
Réponse avec citation
VirusPhoto » Forum » Les groupes des virusiens » Groupe Mac User

Réponse

Discussion précédente / suivante dans cette rubrique :
« Au choix : 2 config mac/pc | reduire poids jpg sur iphoto ? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 1,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.