.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Enregistrement bloqué

Aller au premier non-lu
  #1  
non lus 25/06/2010, 16h47
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + 18-55 IS + Sigma 70-300
 
Messages: 11
85 Photiz - Faire un don

Enregistrement bloqué


Bonjour, voila mon 450D fait des siennes, par 2 fois il m'a fait le coup de rester bloqué sur l'enregistrement d'une photo sur la carte mémoire (sandisk SD HC), et ce après des prises de vue en longue pose (un rapport ??)... Pour stopper l'enregistrement, je suis dans l'obligation de retirer la carte et donc de perdre mon cliché
J'ai une seconde carte mémoire, je vais l'utiliser pour voir si ca me le fait également avec elle.
Y a-t-il deja eu des cas similaires ?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 25/06/2010, 16h51
Avatar de Oreille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 450D
 
Messages: 1 338
9535 Photiz - Faire un don
T'attends combien de temps ?
Parce qu'après un pose longue, c'est normal qu'il reste occupé pour la traiter...
Réponse avec citation
  #3  
non lus 25/06/2010, 16h53
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
t ce après des prises de vue en longue pose
C'est tout à fait normal car l'appareil reprend un photo "au noir" pendant la même durer pour le traitement du bruit. Donc normal qu'il reste "bloqué" pendant plusieurs secondes, faut le laisser faire.
Réponse avec citation
  #4  
non lus 25/06/2010, 16h54
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + 18-55 IS + Sigma 70-300
 
Messages: 11
85 Photiz - Faire un don
J'ai attendu genre une bonne minute avant d'enlever la carte. Le problème c'est que je ne peux rien faire en attendant. Par exemple en ce moment je tente de faire un circumpolaire (filé d'étoiles) mais si il bloque à l'enregistrement je ne peux pas passer à la pose suivante ! Du coup mon filé est raté (il y a un trou a un endroit..)
Réponse avec citation
  #5  
non lus 25/06/2010, 16h56
Avatar de Oreille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 450D
 
Messages: 1 338
9535 Photiz - Faire un don
Et ta pose durait combien de temps ?
Réponse avec citation
  #6  
non lus 25/06/2010, 16h57
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + 18-55 IS + Sigma 70-300
 
Messages: 11
85 Photiz - Faire un don
Sur la deuxième que j'ai faite, ca devait être de l'ordre de 3 minutes de pose.
Réponse avec citation
  #7  
non lus 25/06/2010, 16h59
Avatar de Oreille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 450D
 
Messages: 1 338
9535 Photiz - Faire un don
Ben voilà, c'est normal, t'as pas attendu assez longtemps, il n'était pas bloqué ! (cf post de dolphin)
Réponse avec citation
  #8  
non lus 25/06/2010, 17h03
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + 18-55 IS + Sigma 70-300
 
Messages: 11
85 Photiz - Faire un don
Ben ca n'arrive pas à chaque fois pourtant ! Et le soucis (comme je l'ai indiqué) c'est que je ne peux plus prendre de photos en attendant (il indique Busy), alors que même si il enregistre je dois pouvoir continuer à prendre d'autres clichés non ? Un peu comme le principe du mode rafale.
Réponse avec citation
  #9  
non lus 25/06/2010, 17h08
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Bin non. Quand tu prends d'autre clichés, c'est que l'image est dans le buffer et se transfert pendant que tu fais d'autres photos. Là, il travaille, donc tant qu'il travaille, il n'a rien enregistré encore et donc faut attendre, y a pas d'autre solution. C'est clair que 3 mn de pose, s'il refait une photo de 3 mn + calcul du bruit ... tu peux aller fumer un clope !!
Réponse avec citation
  #10  
non lus 25/06/2010, 17h12
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + 18-55 IS + Sigma 70-300
 
Messages: 11
85 Photiz - Faire un don
erf ! Ca n'arrange pas mes affaires tout ca ^^ Mais pourquoi peut il alors me le faire sur une photo et pas sur une autre (avec le même temps d'expo, au même endroit du ciel) ?
Ca me chafouine !
Réponse avec citation
  #11  
non lus 25/06/2010, 17h17
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Sinon tu le désactives !! Ca se fait sur les miens (Fuji S2 et S3) donc à mon avis ça doit se faire sur un 450D. Faut regarder dans les menus un truc du genre "traitement pose longue"...
Par contre bonjour le bruit après...
Réponse avec citation
  #12  
non lus 25/06/2010, 17h19
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + 18-55 IS + Sigma 70-300
 
Messages: 11
85 Photiz - Faire un don
Ok, je vais regarder ca. Merci pour ces infos !
Réponse avec citation
  #13  
non lus 25/06/2010, 17h23
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Il me semble que le principe de prise, c'est de ne pas activer cette fonction et de gérer toi même les darks.

Donc tu désactives la fonction de réduction de bruit pose longue, et toutes les X images (à déterminer, j'y connais rien), tu prends une photo avec capuchon équivalente au temps de pose de tes images.

Ensuite en post traitement, tu fais une différence de ta série de X avec ton dark pour éliminer le bruit.
Réponse avec citation
  #14  
non lus 25/06/2010, 17h30
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + 18-55 IS + Sigma 70-300
 
Messages: 11
85 Photiz - Faire un don
Tout à fait ahuet, j'ai deja fais ce genre de manip. Par contre je ne savais pas qu'on pouvait désactiver la réduction du bruit. En espérant que ca résolve mon soucis.
Réponse avec citation
  #15  
non lus 25/06/2010, 17h47
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Menu C. Fn II 3: off
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Poussiére! | Problème avec un Olympus e510 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.