.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : problème grip BG-E2

Aller au premier non-lu
  #1  
non lus 11/04/2010, 15h33
Membre
Ma pratique de la photo: Je débute
 
Messages: 17
325 Photiz - Faire un don

problème grip BG-E2


bonjour,
je viens d'acheter un Canon 40D équipé d'un grip BG-E2. Tout fonctionne très bien avec le grip mais quand je l'enlève et que j'insère la batterie dans le canon, l'appareil ne s'allume pas. de plus je n'ai pas le cache batterie.
Je me suis renseigné sur internet et j'ai pu lire qu'il y avait une trappe pour mettre le cache mais je ne l'ai pas trouvée.
Me manquerait il un élément pour que l'appareil marche sans le grip?
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 11/04/2010, 15h43
Avatar de pyrros
Membre
Ma pratique de la photo: Pratique régulière
Matériel: eos 40D+70D canon 10-22 + 70-200L non is + 100-400L + 28-70L
 
Messages: 1 464
10685 Photiz - Faire un don
si le cache baterie est present il se trouve le long de la partie qui s'insere dans le boitier ...
Réponse avec citation
  #3  
non lus 11/04/2010, 15h48
Membre
Ma pratique de la photo: Je débute
 
Messages: 17
325 Photiz - Faire un don
Merci,
est-ce qu'il faut dévisser quelque chose? Sinon je ne trouve aucun système de trappe.
Réponse avec citation
  #4  
non lus 11/04/2010, 16h10
Avatar de jazzit
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Fuji x10
 
Messages: 279
5730 Photiz - Faire un don
Comme le dit pyrros la fermeture de ta trappe s'insère dans une petite fenètre qui se trouve sur la partie allongé du grip (celui qui s'insère en fait à la place de la baterie). Il n'y a rien à dévisser.
Réponse avec citation
  #5  
non lus 11/04/2010, 17h35
Membre
Ma pratique de la photo: Je débute
 
Messages: 17
325 Photiz - Faire un don
Ca y est j'ai trouvé, je ne devais pas avoir les yeux en face des trous. Et du coup avec le cache batterie l'appareil fonctionne normalement.
merci beaucoup
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« mon capteur encore plus sale!merci les sensor swab plus! | Problème MAP sur sigma 20mm F1.8 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.