.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Le Tamron 17-50 f/2.8 long à enregistrer la photo sur K7

Aller au premier non-lu
  #1  
non lus 07/04/2010, 12h56
Membre
Ma pratique de la photo: Pratique régulière
Matériel: K7 - 8 f/3.5, 17-50 f/2.8, 105 f/2.8 & Canon S90
 
Messages: 293
1615 Photiz - Faire un don

Le Tamron 17-50 f/2.8 long à enregistrer la photo sur K7


Bonjour à tous

J'aimerais savoir si vous aviez entendu parler de ce petit soucis :

Qd je mets le Tamron 17 50 sur mon K7 , les photos sont longues à s'enregistrer sur la cart SDHC et à apparaitre sur l'ecran..
alors qu'avec mes autres objos (Sigma 105mm, Samyang 8mm et Pentax 50mm) je n'ai aucun soucis, tout se fait très rapidement..

Merci pour votre retour, dans le même teps j'envoie un mail à Tamron pour comprendre.

Bonne journée à tous !

précisions : je shout en RAW

Dernière modification par Bobman912 07/04/2010 à 13h00.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 07/04/2010, 13h02
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
??? Bin surtout que je vois pas le rapport entre le temps d'enregistrement qui est une affaire de boitier, l'optique n'a RIEN à voir là dedans (elle se contente simplement d'envoyer une image optique sur la capteur, après c'est "plus son problème" :s)...
Réponse avec citation
  #3  
non lus 07/04/2010, 13h07
Membre
Ma pratique de la photo: Pratique régulière
Matériel: K7 - 8 f/3.5, 17-50 f/2.8, 105 f/2.8 & Canon S90
 
Messages: 293
1615 Photiz - Faire un don
bah peut eut etre la transmission avec l'optique justement.. le boitier met peut etre + de temps à capter les infos ou je ne sais quoi..
si ça le faisait sur tous les objectifs je m'inclinerai, mais là.. je suis dans l'expectative cher Dolphin
il y a quand meme forte corrélation, c'est à chaque fois que je remets le Tamron ..
Réponse avec citation
  #5  
non lus 07/04/2010, 13h25
Membre
Ma pratique de la photo: Je débute
Matériel: CANON 400D + tamron 17-50 f2.8 +focale fixe 28 50 85mm
 
Messages: 361
2370 Photiz - Faire un don
A mon avis ton problème n'est pas la - l'optique laisse passer qq photons, et c'est ton capteur qui les capte! Que tu mette un c** de bouteille, une autre optique ou quoi que ce soit normalement il n y a pas de relation.

En revanche lors des réglages MAP, autofocus ... la il y a bien un "échange" éclectique entre le boitier et l'optique elle même, mais une fois le déclencheur appuyé c'est la lumière qui joue!
Réponse avec citation
  #6  
non lus 07/04/2010, 13h30
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Il y a un échange aussi, comme le dit bobman pour communiquer les exifs, notamment la focale...

Alors réfléchissez 5 secondes avant de balancer tout de suite que c'est une connerie... Surtout que ça ne le fait pas avec deux autres objectifs, donc c'est légitime de se poser la question.

Essaie un nettoyage des contacts électriques de ton objectif (avec une gomme plastic par exemple)
Réponse avec citation
  #7  
non lus 07/04/2010, 13h52
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Citation:
Alors réfléchissez 5 secondes avant de balancer tout de suite que c'est une connerie...
Déjà on a pas dit ça, alors on se calme !! d'une part,

Ensuite bien sûr qu'il y a une explication... mais tu n'en donne pas non plus de réponse !
Et il semble donc que le problème soit APRES le déclenchement (donc quand tous les paramètres sont transmis à l'objectif car tant que ce n'est pas fait on ne peut pas déclencher)... C'est donc d'autant plus étonnant !
Qu'on ait un ralentissement d'affichage, de MAP, de diaph là on peut dire oui y a un problème de liaison objectif/appareil mais après....

Question : ça se fait à quelques vitesses d'obturation ? (à toutes, vitesses rapides ou lentes ?)
Réponse avec citation
  #8  
non lus 07/04/2010, 14h00
Membre
Ma pratique de la photo: Pratique régulière
Matériel: K7 - 8 f/3.5, 17-50 f/2.8, 105 f/2.8 & Canon S90
 
Messages: 293
1615 Photiz - Faire un don
merci Ahuet

d'un coté la logique veut que la lentille n'y ait auncun role
de l'autre je constate que ce nest qu'avec le Tamron

c'est à toutes vitesses, tous diaph, même en manuel Dolphin
j'attends aussi une réponse de Tamron

ca vient peut etre encore + du boitier car, avec le Samyang, le K7 n'arrete pas de faire le 'tit tit' qui est le signal de bonne exposition... il le fait au moins 10 fois à suivre !

j'ai peut etre vraiment un pb avec les contacts sur le boitier.. en plus du mail à Tamron je vais en envoyer 1 à Pentax je pense. Voir q'ils ont déjà entendu ça.
Réponse avec citation
  #9  
non lus 07/04/2010, 15h55
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Citation:
Posté par dolphin Voir le message
Déjà on a pas dit ça, alors on se calme !! d'une part,

Non, tu ne l'as pas dit, mais tes ??? et ton "RIEN" le sous-entend

Si je donne une idée, je ne sais pas si elle est bonne, je ne sais absolument pas comment fonctionnent les contacts électriques.

Es-tu sûr de cet enchaînement lors de la prise de vue ? Il y a un échange objectif/boîtier pour la mise au point et aussi à la prise de vue, puisque le boîtier envoie à l'objectif la valeur du diaphragme, je ne suis pas sûr qu'à ce moment, le boîtier ait bien tous les EXIF, qui peuvent très bien passer par un contact de l'objectif qui est grippé.

Comme je n'y connais pas grand chose en électronique, je fais des suppositions, le fait que ça ne le fasse qu'avec cet objectif m'amène à penser que ce serait un problème de contact objectif.

Bobman, pour ton Samyang, je pense que c'est un autre problème, c'est la cellule qui détecte la mise au point, il n'y a pas de contact sur le Samyang, si ?
Réponse avec citation
  #10  
non lus 07/04/2010, 16h06
Membre
Ma pratique de la photo: Pratique régulière
Matériel: K7 - 8 f/3.5, 17-50 f/2.8, 105 f/2.8 & Canon S90
 
Messages: 293
1615 Photiz - Faire un don
Si, sur la version Pentax, car on peut garder le mode Av (contrairement aux Canon et Nikon je crois)
Mais je ne sais pas si ça concerne la MAP car là par contre tout est manuel, mais maintenant que tu le dis, c'est vrai que le son émis est celui que j'ai aussi avec les autres objectifs qd ils ont "lockés" le sujet (MAP réalisée).

En tous les cas merci pour tes suggestions. J'attends avec impatience les réponses de Pentax et Tamron !
Réponse avec citation
  #11  
non lus 07/04/2010, 16h17
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
je pense que ça vient plutôt de la cellule qui mesure la lumière, donc chez Nikon par exemple, présente uniquement sur D3, D700 et D300 (et évolutions ). Pour le D90 et en dessous, la mesure de l'exposition ne doit pas se faire.

Enfin, c'est facile à savoir s'il y a des contacts ou pas, est-ce que dans les EXIF de tes photos, il y a la valeur du diaphragme ou tout le temps f/0 ?
Réponse avec citation
  #12  
non lus 07/04/2010, 18h07
Membre
Ma pratique de la photo: Pratique régulière
Matériel: K7 - 8 f/3.5, 17-50 f/2.8, 105 f/2.8 & Canon S90
 
Messages: 293
1615 Photiz - Faire un don
Il y a le diaphragme oui
Réponse avec citation
  #13  
non lus 07/04/2010, 18h19
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
J'ai lu le fil ici: http://www.virusphoto.com/135811-sam...e-en-main.html ([Samyang 8mm] Quelques questions sur la prise en main)

Effectivement, cela vient bien de la mesure du boîtier.
Réponse avec citation
  #14  
non lus 09/04/2010, 11h56
Membre
Ma pratique de la photo: Pratique régulière
Matériel: K7 - 8 f/3.5, 17-50 f/2.8, 105 f/2.8 & Canon S90
 
Messages: 293
1615 Photiz - Faire un don
alors alors, voici les réponses de Pentax et Tamron

PENTAX :

Pour le temps d'enregistrement assez long avec l'objectif Tamron , Mr Pentax me dit que j'ai du activer l'option de correction de l'objectif, ce qui du coup met plus de temps à enregistrer la photo (et donc effectivement, cette option ne fonctionnant que sur les objectifs recent, ca ne le faisait pas sur mes autres cailloux)
Par contre j'étais persuadé que cette option ne fonctionnait qu'avec des objectifs Pentax..

Pour les "bip bip" de MAP du Fisheye Mr Pentax me dit que c'est possible car pour les fisheye la MAP "est effective en permanence". Ce à quoi je lui ai répondu que mon fisheye n'était pas AF.. et j'attends son retour

TAMRON :

Mr Tamron n'a jamais entendu ce pb, il me conseille d'essayer le 17 50 sur un autre reflex, et si le pb perdure je dois l'envoyer au SAV

Voilà !
Donc ce soir je désactive le mode correction de l'objectif et je vous tiens au jus
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Nettoyage de printemps | message ERR lors du déclenchement Nikon D70 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.