.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Noter la discussion : Montage video 7D Premiere Help me !

Aller au premier non-lu
  #16  
non lus 10/02/2010, 17h59
Avatar de electrorouge
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 38
380 Photiz - Faire un don
Oui, il faut que tu "calcules" le rendu de ton montage pour avoir une visualisation fluide.
Sinon, utilise plutôt le format ProRes, la qualité est tip-top et fait le même poids que le SD.
bon courage
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 10/02/2010, 18h01
Avatar de rv77
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5DII + 24-70L + 16-35L + 50L
 
Messages: 1 521
9585 Photiz - Faire un don
le format prores j'aimerai un peux plus de détail STP je suis vraiment amateur dans la vidéo
Réponse avec citation
  #18  
non lus 10/02/2010, 18h13
Avatar de electrorouge
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 38
380 Photiz - Faire un don
Citation:
Posté par rv77 Voir le message
moi je voulais savoir si y'a des gens qui on déja fait un montage avec premiere CS3 et fait une exportation si la vidéo etait net ou pas moi j'ai comme un soucis de trame apparemment

Tout dépend si tu as tourné en tramé ou en progressif.
Ensuite comment exportes-tu ton film ? En tramé (supérieur ou inférieur) ou en progressif ?
A part le DV, on est en trame supérieure.
En général, le problème est souvent une inversion de trame.
Vérifie aussi dans le chutier comment Premiere interprète les movies (Adobe est connu pour s'emmêler les pinceaux à l'import).
Réponse avec citation
  #19  
non lus 10/02/2010, 18h17
Avatar de rv77
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5DII + 24-70L + 16-35L + 50L
 
Messages: 1 521
9585 Photiz - Faire un don
Alors j'ai filmé avec le 5D2 donc en .Mov H264 30fps

ce que j'ai fait c'est que j'ai fait un pti montage et je l'ai exporté en format .m2v blu-ray pour avoir une meilleur qualité quand quand je regarde la vidéo quand ça bouge ça me fait des trait que en horizontal

c'est pour ça que je comprend pas ce format h264 et aussi pour l'exportation comment je doit exporté? sous quelle format ?
Réponse avec citation
  #20  
non lus 10/02/2010, 18h24
Avatar de electrorouge
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 38
380 Photiz - Faire un don
Citation:
Posté par rv77 Voir le message
le format prores j'aimerai un peux plus de détail STP je suis vraiment amateur dans la vidéo

Un peu + d'info là :
http://en.wikipedia.org/wiki/ProRes_422

C'est un codec créé par Apple pour monter de la HD dans FinalCut et piloté via Quicktime (donc Apple only).
Par contre c'est un peu velu si tu débutes en vidéo.
Bon courage
Réponse avec citation
  #21  
non lus 10/02/2010, 18h28
Avatar de rv77
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5DII + 24-70L + 16-35L + 50L
 
Messages: 1 521
9585 Photiz - Faire un don
Citation:
Posté par electrorouge Voir le message
Un peu + d'info là :
http://en.wikipedia.org/wiki/ProRes_422

C'est un codec créé par Apple pour monter de la HD dans FinalCut et piloté via Quicktime (donc Apple only).
Par contre c'est un peu velu si tu débutes en vidéo.
Bon courage

ahahaha j'ai pas de bol jsuis sur Window et sur première CS3

y'a une autre solution docteur ?
Réponse avec citation
  #22  
non lus 10/02/2010, 18h31
Avatar de electrorouge
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 38
380 Photiz - Faire un don
Citation:
Posté par rv77 Voir le message
c'est pour ça que je comprend pas ce format h264 et aussi pour l'exportation comment je doit exporté? sous quelle format ?

A mon avis commence tout d'abord par exporter en H264 pour voir si tu as le même problème.
Si ton film n'est pas destiné à être diffusé sur une chaîne de tv hd, mais plutôt à être lu sur un ordi, c'est pas la peine de te prendre la tête avec des formats compliqués, reste en H264 qui supporte très bien le 1920/1080.
Réponse avec citation
  #23  
non lus 10/02/2010, 18h37
Avatar de rv77
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5DII + 24-70L + 16-35L + 50L
 
Messages: 1 521
9585 Photiz - Faire un don
Citation:
Posté par electrorouge Voir le message
A mon avis commence tout d'abord par exporter en H264 pour voir si tu as le même problème.
Si ton film n'est pas destiné à être diffusé sur une chaîne de tv hd, mais plutôt à être lu sur un ordi, c'est pas la peine de te prendre la tête avec des formats compliqués, reste en H264 qui supporte très bien le 1920/1080.

en faite c'est ça le probleme c'est que le premiere CS3 ne prend pas ce format en compte du coup je sais pas quoi faire (j'ai fait les MAJ)

quand je mais mes .mov dans mon chutier c'est OK quand je les mes dans la linetime avec la prewiew c'est OK et quand que je veux l'exporté mais la il me le fait mais avec des vieux trait horizontal
Réponse avec citation
  #24  
non lus 10/02/2010, 18h38
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Citation:
Posté par trya Voir le message
BlackBear tu dechire !
Merci et pas que des strings...
Réponse avec citation
  #25  
non lus 10/02/2010, 19h34
Avatar de rv77
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: 5DII + 24-70L + 16-35L + 50L
 
Messages: 1 521
9585 Photiz - Faire un don
je crois avoir trouvé enfaite que je l'export en adobe media encoder faut cliqué la touche desentrelacé

je vais faire plusieurs t'est plus tard je vous tiendrai au courant
Réponse avec citation
  #26  
non lus 15/02/2010, 15h24
Membre
Ma pratique de la photo: Aucune connaissance
 
Messages: 387
7430 Photiz - Faire un don
Erf dans streamclip je n ai pas toute les options d exportation qu a le mec dans la video, il doit me manquer des codecs ou je ne sais pas...

J suis vraiment une quiche en video.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« De la vraie utilité du Live view | Quel objo? »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.