.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #1  
non lus 13/01/2010, 19h44
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don

Probleme de communication entre le boitier et l'objectif.


Bonsoir,

Quand j'utilise mon 50mm 1.8 j'ai un message d'erreur : communication défectueuse entre l'appareil et l'objectif. Nettoyez les contacts de l'objectif. J'ai pris soin de bien nettoyer avec de l'alcool mais le problème persiste. Une solution ?

Cordialement
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 13/01/2010, 19h54
Avatar de Mathieu L
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D80 | 50 f/1.8 | 60 f/2.8D | 8 f/3.5 | 18-55 VR
 
Messages: 540
5270 Photiz - Faire un don
Tu as bien nettoyé les contacts de l'objectif et du boitier ?
Réponse avec citation
  #3  
non lus 13/01/2010, 20h08
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don
Mon boitier est neuf. Ça me le faisait sur mon ancien boitier également et oui j'ai bien nettoyé.
Réponse avec citation
  #4  
non lus 13/01/2010, 20h15
Avatar de Mathieu L
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: D80 | 50 f/1.8 | 60 f/2.8D | 8 f/3.5 | 18-55 VR
 
Messages: 540
5270 Photiz - Faire un don
Vu sur VP :
ICI (Erreur 01 - 450D & 50mm)


Pris sur un forum spécialiste Canon EOS. (La source au cas ou ...)

Citation:
ERROR 01

Premier message d'erreur visible par l'usager parmi une courte liste, il prévient d'un problème de communication entre le boîtier et un objectif.

La cause peut se situer aussi bien dans le boîtier lui-même que dans l'objectif.

Un seul test à effectuer, si l'on dispose d'un second objectif: test croisé en échangeant l'objectif. Si le problème ne se manifeste pas avec un autre objectif, son origine est localisée au boîtier.

Si on ne dispose pas d'un autre objectif, il faut commencer par s'assurer de l'état de propreté à la fois des contacts du connecteur de communication du boîtier lui-même et de celui de l'objectif. Si le problème persiste, il faut soit se faire prêter un autre objectif pour effectuer le test croisé, soit se rendre quand c'est possible, chez son vendeur (voire un autre) pour contrôler son boîtier avec un autre objectif.

Pour un achat de boîtier et d'objectif, il n'est pas possible d'effectuer un test croisé en empruntant un objectif au vendeur. Dans ce cas, il ne faut pas hésiter à passer à la boutique et demander au vendeur de vous faire essayer un ou deux objectifs comme si on était intéressé pour l'acheter. Bien entendu si Error 00 apparaît avec d'autres objectifs, cela signifie que le boîtier se sent mal. En osant abuser un peu, demander d'essayer son unique objectif sur l'un des boîtiers proposés à la vente pour effectuer un test croisé complémentaire avec votre objectif et un autre boîtier. Il faut juste oser... ça en vaut la peine. Qui ne tente rien...

Si c'est le boîtier qui présente problème, c'est son circuit comprenant le microcontrôleur chargé de la gestion de l'AF et du diaphragme qui est défectueux.

Une fois déterminé quel élément ne fonctionne pas, il n'y aura pas autre chose à faire que le transmettre à qui de droit: SAV Canon si les deux sont de la même marque, ou au SAV de l'importateur de l'objectif si autre que Canon.

Ne pas négliger Google je pense, j'ai trouvé ces 2 réponses, en 2nd et 3ème résultat
Réponse avec citation
  #5  
non lus 13/01/2010, 20h45
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don
Merci Mathieu mais en effet j'ai pris le soin de voir mon ami google avant de poster. J'ai précisé que j'ai testé sur les 2 boitiers. Ça vient forcement du 50mm
Réponse avec citation
  #6  
non lus 16/01/2010, 20h17
Membre
Ma pratique de la photo: Je débute
 
Messages: 112
1235 Photiz - Faire un don
Combien ca couterait de le faire nettoyer ?
Réponse avec citation
  #7  
non lus 26/01/2010, 16h27
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 409
51570 Photiz - Faire un don
bobnjour,
D'après le titre du post tu essayes de monter un 50mm f:1.8 ancienne génération sur un boitier D60 sans moteur AF. Ces 2 matériels sont incompatibles en automatique ! (merci Nikon). Il faut travailler en manuel (mise au point à la main après réglage du mode manuel sur le boitier).
cordialement
myrddin13
Réponse avec citation
  #8  
non lus 26/01/2010, 17h00
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Citation:
Posté par myrddin13 Voir le message
bobnjour,
D'après le titre du post tu essayes de monter un 50mm f:1.8 ancienne génération sur un boitier D60 sans moteur AF. Ces 2 matériels sont incompatibles en automatique ! (merci Nikon). Il faut travailler en manuel (mise au point à la main après réglage du mode manuel sur le boitier).
cordialement
myrddin13

Gnhein ? Je ne vois ni Nikon ni D60 dans le titre et d'après l'historique de ces messages, il me semble qu'il est chez Canon...
Réponse avec citation
  #9  
non lus 26/01/2010, 17h32
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 409
51570 Photiz - Faire un don
bonjour,
Ouch ! j'ai répondu à 2 posts en même temps et mélangé les réponses.
mille excuses
myrddin13
Réponse avec citation
  #10  
non lus 26/01/2010, 18h01
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Heu sinon, sachant que c'est l'objectif et pas le boîtier, tu as ta réponse, c'est l'objectif qui a un soucis. Tu as nettoyé les contacts (au passage, ne pas utiliser d'alcool, l'alcool à x%, ça contient 100-x% d'eau, et l'eau ça oxyde...).

Donc reste plus que deux solutions:

1/ encore sous garantie => SAV
2/ plus sous garantie, je dirais poubelle parce que réparer un objectif à 100€, ça va te coûter au moins le même prix en main d'œuvre...
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Nettoyage des objectifs | Questions sur le flash SB-600 »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.