.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Workflow

Noter la discussion : Eternels problèmes de Calibration... Même avec sonde ! Help ! !

Aller au premier non-lu
  #16  
non lus 13/01/2010, 12h03
Avatar de Chtiben
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 7D+10-22+28/2.8+50/1.8+60/2.8 Macro+100-300/5.6L
 
Messages: 561
3935 Photiz - Faire un don
Bonjour,

pour apporter ma pierre à l'édifice, je possède également une spyder II express et le logiciel est vraiment m......e. Bref, pour essayer de faire mieux j'ai lu des tas de tests sur le net, j'ai essayé la version du logiciel spyder II pro mais ça n'apporte rien de plus. Quant à dispcalGUI, j'ai essayé je me suis pris la tête un certain temps et j'ai abandonné.

Deux logiciels sont ressortis de ma recherche, tout d'abord la version d'essai de Coloreyes display pro, possibilité de calibrer son écran pendant 10 jours et de garder ensuite le profil. Logiciel bien fait et résultats plutôt bon. Ensuite c'est le logiciel du forum HCFR qui sert à calibrer les TVs. Sur PC ce dernier permet à l'aide de la sonde de vérifier les couleurs, et les résultats parlent d'eux-mêmes.

Même si entre mes deux écrans impossible d'avoir le même point noir ou le même point blanc, c'est là que je sens une différence entre mes deux écrans.

Depuis j'utilise Coloreyes display pro mais je n'ai pas recalibré depuis...
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 13/01/2010, 12h16
Avatar de tabata
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D + 17-40 f4 + 50f1.4 +135f2 + 430exII + S90
 
Messages: 1 827
10937 Photiz - Faire un don
Citation:
Posté par tomorrowind Voir le message
Bonjour à tous,
j'ouvre un nouveau topic concernant le problème de la calibration des écrans.
En effet, j'ai un problème un peu singulier...

Je calibrais jusqu'a il y a peu mon écran à l'aide de mires trouvées sur internet, à l'occasion d'une sonde que j'empruntais.

Ayant acheté une sonde spyder 2 express via miss num', je m'empresse de calibrer mon écran. Aujourd'hui, je retombe par hasard sur une discussion donnant le lien vers les mires citées plus haut, je les re-visionne pour voir la différence, et là : je 'perds du détail' quand je charge le profil calibré à l'aide de la sonde ! Vous voyez un peu le problème...

D'autant plus que par ailleurs, les performances sont légèrement meilleures...

Je précise : écran LCD, lumière complètement maîtrisée et calibrage récent.

En gros :

dans les colonnes Gris/ROUGE/VERT/BLEU, j'atteint avec calibration :
93% en gris, vert et bleu, 91% en rouge.
Tandis qu'en non-calibré, j'atteint 99% dans toutes les colonnes !
Est-ce du à un réglage de la luminosité ?

En revanche dans les colonnes dédiées à l'impression (qui m'intéressent donc le plus), je ne voit que de 100 à 50% pour RVB sans profil ICC de Spyder 2, et une fois celui-ci chargé, je vois de 100 à 20% (ce qui est donc mieux mais pas extraordinaire...)

Enfin, en test de gris précis, avec mon écran version non-calibré je vois une séparation entre le noir et le fond du site que je ne vois pas en calibré, par contre je ne vois la séparation entre les deux premiers blancs qu'avec mon écran calibré.

J'ai l'impression qu'il faudrait que je fasse une 'moyenne' des deux profils...

Autant dire qu'avec tout ça, mes images ne savent plus où donner de la tête

Bref, je suis largué... J'ai acheté une sonde, mais en l'utilisant c'est mieux... Ha non c'ets moins bien... Ha bah si c'est mieux... Ha oui mais non...

Si quelqu'un peut m'aider à comprendre ce qui cloche et comment m'y prendre pour avoir un calibrage fiable, je suis preneur ! !


J'lai déjà dit dans plusieurs posts ... la Spider 2 calibre mal des écrans TN et je paris que t'as un écran TN ..... le logiciel ne va pas changer grand chose ...
Réponse avec citation
  #18  
non lus 13/01/2010, 13h08
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
Citation:
Posté par tabata Voir le message
J'lai déjà dit dans plusieurs posts ... la Spider 2 calibre mal des écrans TN et je paris que t'as un écran TN ..... le logiciel ne va pas changer grand chose ...

C'est la que c'est completement stupide de faire une sonde grand publique qui ne calibre pas bien les dalles TN, sachant que 90% des dalles vendus sont justement des TN.

Par contre si, il est important de changer de logiciel, car la sonde toute seule ne fait rien, c'est le logiciel qui fait tout les calculs donc qui calibres l'écran au finale. J'ai plusieurs ami qui ont changer de soft pour la spyder II et le resultat est flagrand, le soft de la spyder II est pourri
Réponse avec citation
  #19  
non lus 13/01/2010, 13h32
Avatar de virus0r
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 5D Mark II + EOS 400D
 
Messages: 293
3440 Photiz - Faire un don
Salut,

Une personne voulant se procurer une sonde est forcément un chouilla avertie. Donc cette personne est normalement au courant des différentes dalles d'écran qui existent et sait qu'il est "stupide" de se procurer des dalles TN à cause de leur qualité plus que douteuse quant à la reproduction des couleurs.

@++
Réponse avec citation
  #20  
non lus 13/01/2010, 13h34
Avatar de defecto
Animateur
Ma pratique de la photo: Passionné de photo
 
Messages: 9 474
91047 Photiz - Faire un don
On peut etre au courant des défauts des dalles TN, mais après on n'a pas forcément les moyens de se payer un écran au top
Réponse avec citation
  #21  
non lus 13/01/2010, 13h44
Avatar de virus0r
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS 5D Mark II + EOS 400D
 
Messages: 293
3440 Photiz - Faire un don
A ce moment là, on a pas 100 euros à mettre dans une sonde .

Des écrans ips en 22 pouces, on en trouve à moins de 300 euros par exemple...

@++
Réponse avec citation
  #22  
non lus 13/01/2010, 13h57
Avatar de tabata
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D + 17-40 f4 + 50f1.4 +135f2 + 430exII + S90
 
Messages: 1 827
10937 Photiz - Faire un don
ma vision des choses est que ca ne sert à rien de mettre 200 EUR dans un ercran et acheter une sonde a 100-150 EUR à cote.


Vaut mieux avoir directement un ecran à 300-350 EUR pas calibré.

Type Samsung SyncMaster F2380M 300 EUR et qui à une tres bonne colorimetrie pas defaut + dalle PVA + .....
Réponse avec citation
  #23  
non lus 13/01/2010, 20h00
Avatar de tomorrowind
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon
 
Messages: 1 758
13970 Photiz - Faire un don
Citation:
Posté par tabata Voir le message
ma vision des choses est que ca ne sert à rien de mettre 200 EUR dans un ercran et acheter une sonde a 100-150 EUR à cote.


Vaut mieux avoir directement un ecran à 300-350 EUR pas calibré.

Type Samsung SyncMaster F2380M 300 EUR et qui à une tres bonne colorimetrie pas defaut + dalle PVA + .....

Tu oublies une chose : il y a aussi ceux pour qui l'ordi est indispensable au travail/études, et quand l'écran, en l'occurence TN est fourni avec... et qu'on se procure une spyder2 à 50e seulement sur miss num' , pour ne citer personne, parce qu'on a pas plus d'argent... On se retrouve dans mon cas !
Réponse avec citation
  #24  
non lus 13/01/2010, 21h36
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Citation:
Posté par defecto Voir le message
C'est la que c'est completement stupide de faire une sonde grand publique qui ne calibre pas bien les dalles TN, sachant que 90% des dalles vendus sont justement des TN.

Par contre si, il est important de changer de logiciel, car la sonde toute seule ne fait rien, c'est le logiciel qui fait tout les calculs donc qui calibres l'écran au finale. J'ai plusieurs ami qui ont changer de soft pour la spyder II et le resultat est flagrand, le soft de la spyder II est pourri

Je crois surtout que les écrans TN de part leurs angles de visions quasi absent sont "incalibrables". Ça peut (peut être) arranger les choses mais guère plus.
Réponse avec citation
  #25  
non lus 13/01/2010, 21h46
Avatar de Cver1
Membre
Ma pratique de la photo: Je débute
 
Messages: 2 256
13285 Photiz - Faire un don
Sinon j'avais posté sur Hardware une petite explication sur la procédure à suivre sous GNU-Linux. Celle-ci ne doit pas trop différer sous d'autres OS : http://forum.hardware.fr/forum2.php?...ojs=0#t1145365
Réponse avec citation
  #26  
non lus 17/02/2010, 12h47
Avatar de tomorrowind
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon
 
Messages: 1 758
13970 Photiz - Faire un don
Bon, je reviens, persiste & signe avec ma sonde soldée à 50€

Je ne parvient toujours pas à configurer correctement dispcal gui, donc si quelqu'un peut m'aider ?

je vous décrit ce que j'ai fait :

* J'ai commencé par réinstaller le logiciel spyder 2 express, téléchargé la mise à jour sur le site (la sonde n'est pas reconnue tant qu'on a pas download une Maj... embêtant pour un logiciel dédié ! bref...), et relancé l'opération : les résultats sont toujours aussi exécrables !

* Bref, je re-télécharge dispcalGui et les fichiers Argyll. J'ai suivi cette page web pour m'aider.

* Toujours selon ce tuto, j'indique au premier lancement l'emplacement des fichiers argyll. Là, il me manque un spyd2en. Bon, je prend le fichier setup.exe dans le dossier 'setup' du cd, je le renomme spyd2en et le place avec les Argyll. Ok, super ça se lance correctement.

* Ensuite, il faut aller dans option/activer le colorimètre spyder2.
Sauf que ça ne me demande pas de sélectionner le fichier setup.exe sur le cd d'installation (or ça devrait... ?!), à la place j'ai un message d'erreur :

File "dispcalGui.py", line 1991 in enable_spyder2_handler
File "worker.pyo", line 1016, in exec_cmd
UnicodeDecodError : 'ascii' codec can't decode byte 0xe9 in position 16 : ordinal not in range (128)

* Comme je n'y comprend rien, je me suis dit que j'avais visiblement un pb pour la reconnaissance de la sonde, et j'ai été dans programmes/colorvision/syder2express pour récupérer le fichier en .exe appelé Spyder2express, une fois placé dans les argyll et renommé spyd2en, le logiciel se lance toujours, et quand je demande la reco' de la sonde, cette fois il me lance le logiciel 'officiel' de spyder2express, bref c'est pas ça non plus. Mais j'ai droit à un message 'sonde reconnue', ce qui ne change rien dans les fait puisque dispcal Gui ne voit toujours pas ma sonde et que je ne peut rien calibrer...

* En gros, je ne sais même pas si ce sont les bon fichiers que j'ai déplacés, ou au bon endroit...
J'ai essayé tout un tas de manip' déplacement de fichiers avec d'éventuels renommer, rien ne fonctionne...

Je suis complètement paumé en info', si quelqu'un peut m'aider, heeeeelp !

Merci d'avance ! ! ! !

Réponse avec citation
  #27  
non lus 17/02/2010, 15h40
Avatar de Chtiben
Membre
Ma pratique de la photo: Pratique régulière
Matériel: 7D+10-22+28/2.8+50/1.8+60/2.8 Macro+100-300/5.6L
 
Messages: 561
3935 Photiz - Faire un don
As-tu essayé ColorEyes Display Pro ou HCFR sous Windows ?

Le premier me donne de bons résultats, le second permet de vérifier les réglages en restant neutre par rapport zu couple écran/sonde/logiciel utilisé.
Réponse avec citation
  #28  
non lus 17/02/2010, 19h13
Avatar de tomorrowind
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon
 
Messages: 1 758
13970 Photiz - Faire un don
Si je ne me trompe, coloreyes n'est disponible qu'en version d'essai ??

j'aurai de toute façon besoin de dispcal gui pour la suite... Aîe aïe aïe ^^
Réponse avec citation
  #29  
non lus 17/02/2010, 19h43
Membre
Ma pratique de la photo: Je débute
Matériel: CANON 400D + tamron 17-50 f2.8 +focale fixe 28 50 85mm
 
Messages: 361
2370 Photiz - Faire un don
Citation:
Posté par tomorrowind Voir le message
Bon, je reviens, persiste & signe avec ma sonde soldée à 50€

Je ne parvient toujours pas à configurer correctement dispcal gui, donc si quelqu'un peut m'aider ?

je vous décrit ce que j'ai fait :

* J'ai commencé par réinstaller le logiciel spyder 2 express, téléchargé la mise à jour sur le site (la sonde n'est pas reconnue tant qu'on a pas download une Maj... embêtant pour un logiciel dédié ! bref...), et relancé l'opération : les résultats sont toujours aussi exécrables !

* Bref, je re-télécharge dispcalGui et les fichiers Argyll. J'ai suivi cette page web pour m'aider.

* Toujours selon ce tuto, j'indique au premier lancement l'emplacement des fichiers argyll. Là, il me manque un spyd2en. Bon, je prend le fichier setup.exe dans le dossier 'setup' du cd, je le renomme spyd2en et le place avec les Argyll. Ok, super ça se lance correctement.

* Ensuite, il faut aller dans option/activer le colorimètre spyder2.
Sauf que ça ne me demande pas de sélectionner le fichier setup.exe sur le cd d'installation (or ça devrait... ?!), à la place j'ai un message d'erreur :

File "dispcalGui.py", line 1991 in enable_spyder2_handler
File "worker.pyo", line 1016, in exec_cmd
UnicodeDecodError : 'ascii' codec can't decode byte 0xe9 in position 16 : ordinal not in range (128)

* Comme je n'y comprend rien, je me suis dit que j'avais visiblement un pb pour la reconnaissance de la sonde, et j'ai été dans programmes/colorvision/syder2express pour récupérer le fichier en .exe appelé Spyder2express, une fois placé dans les argyll et renommé spyd2en, le logiciel se lance toujours, et quand je demande la reco' de la sonde, cette fois il me lance le logiciel 'officiel' de spyder2express, bref c'est pas ça non plus. Mais j'ai droit à un message 'sonde reconnue', ce qui ne change rien dans les fait puisque dispcal Gui ne voit toujours pas ma sonde et que je ne peut rien calibrer...

* En gros, je ne sais même pas si ce sont les bon fichiers que j'ai déplacés, ou au bon endroit...
J'ai essayé tout un tas de manip' déplacement de fichiers avec d'éventuels renommer, rien ne fonctionne...

Je suis complètement paumé en info', si quelqu'un peut m'aider, heeeeelp !

Merci d'avance ! ! ! !



Premiere question : sous quel OS essayes tu de manipuler tout cela!!!

Sous Linux DEBIAN je n ai rencontre aucun de ces soucis
Réponse avec citation
  #30  
non lus 18/02/2010, 01h09
Avatar de tomorrowind
Membre
Ma pratique de la photo: La photo est mon métier
Matériel: Nikon
 
Messages: 1 758
13970 Photiz - Faire un don
Vista, mais pas la version 64bits...
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Workflow

Réponse

Discussion précédente / suivante dans cette rubrique :
« informations sur les NAS | Aidez Moi SVP »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.