.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les groupes des virusiens » Groupe Canon

Noter la discussion : 1000D bloqué 'busy'

Aller au premier non-lu
  #1  
non lus 26/12/2009, 12h15
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: oeil+boitier+optique
 
Messages: 465
5995 Photiz - Faire un don

1000D bloqué 'busy'


bonjour à tous !

j'ai retrouvé mon appareil totalement bloqué.
le viseur indique 'busy'
malgré mes tentatives (carte - batterie - objectif) impossible de relancer !!

je suis bien sur allé sur le site canon, ou j'ai découvert une page qui évoque parfaitement ce symptôme . c'est le firmware qui est en cause.
j'ai reçu un ticket , vu les circonstances, j'ai l'impression que je vais patienter un peu ...

avec un peu de chance peut être qu'un virusien est déjà passé par là avant moi !?!
quelqu'un connait il une procédure de RAZ ?
pour réinitialiser le boitier afin de procéder au changement de firmware

tout avis ou conseil est le bienvenu !


et bonne fin d'année à tous !!!!
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 27/12/2009, 23h55
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: oeil+boitier+optique
 
Messages: 465
5995 Photiz - Faire un don
une petite question aux experts !

si je retire la pile qui tient la mémoire, cela aura t'il pour effet de débloquer le boitier ????
Réponse avec citation
  #3  
non lus 28/12/2009, 14h07
Avatar de Thompix
Membre
Ma pratique de la photo: Je débute
Matériel: canon 550D + sigma DG 70-300 + efs18-55
 
Messages: 67
555 Photiz - Faire un don
Bonjour, tu peux peut être touver une réponse là :
http://www.eos-numerique.com/forum/f...splay.php?f=23.
Bonne chance
Réponse avec citation
  #4  
non lus 29/12/2009, 17h44
Avatar de cyberien
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 50D et 5D grippés
 
Messages: 3 396
18060 Photiz - Faire un don
Citation:
Posté par jmchtizen Voir le message
une petite question aux experts !

si je retire la pile qui tient la mémoire, cela aura t'il pour effet de débloquer le boitier ????
Ça ne te coute rien d'essayer
Réponse avec citation
  #5  
non lus 31/12/2009, 15h22
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: oeil+boitier+optique
 
Messages: 465
5995 Photiz - Faire un don
merci Thompix,
j'y étais allé, trop de blabla ... en fait sur le site canon c'est presque inscrit en rouge clignotant sur la page du 1000d, c'est un bug du firmware , malheureusement faut être au courant avant blocage !!!!

bin syssy berien,
je ne sais pas ou elle est cette pile !?!
entre temps j'ai eu une réponse de canon ...
je leur demandais gentiment une marche à suivre sans abuser de leur bonne volonté et pour ne pas encombrer leur sav pour une broutille .
mais ils m'ont invité à retourner l'appareil sans rien toucher.

dommage je regrette de ne pas l'avoir trouvé, pour connaitre l'effet produit !?!
d'un autre coté s'il existe une combinaison de touches pour faire une RAZ, j'en serai pas étonné !?!
personne n'est au courant ? tient donc !!
Réponse avec citation
  #6  
non lus 31/12/2009, 15h49
Avatar de cyberien
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 50D et 5D grippés
 
Messages: 3 396
18060 Photiz - Faire un don
Ctrl-Alt-Suppr ? Ah non, je suis bête, ça n'est pas un PC, lolll.
Réponse avec citation
  #7  
non lus 15/01/2010, 22h54
Membre
Ma pratique de la photo: Aucune connaissance
Matériel: oeil+boitier+optique
 
Messages: 465
5995 Photiz - Faire un don
bonne nouvelle, je viens de récupérer mon boitier (17j)
voici le commentaire du technicien sur la fiche d'intervention :

REMPLACEMENT DU DEPOLI
NETTOYAGE DU SOUS ENSEMBLE
MISE A JOUR DU FIRMWARE
ATTENTION DEPOLI NON ADAPTE AU MATERIEL GENANT LE BON FONCTIONNEMENT DU MATERIEL

l'opération à été faite sous la garantie (montant 0.00)
la version 1.06 est installée
malheureusement rien n'indique comment sortir d'un tel bloquage
quand au stigmomètre je suis curieux de savoir en quoi il motive cette remarque ?
le mieux est de leur poser la question....
Réponse avec citation
  #8  
non lus 26/06/2010, 00h24
Avatar de Alexannee10
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 2
35 Photiz - Faire un don
J'ai eu le même problème avec mon Powershot SX10 .. Sauf que moi, on m'a dit que c'était le moteur pour sortir l'objectif qui faisait défaut. Heureusement que je bénéficiais encore de la garantie! J'ai pu en ravoir un neuf ..
Réponse avec citation
VirusPhoto » Forum » Les groupes des virusiens » Groupe Canon

Réponse

Discussion précédente / suivante dans cette rubrique :
« Cherche Objectif | MAJ firmware 40D »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.