.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Workflow

Aller au premier non-lu
  #1  
non lus 10/12/2009, 03h40
Membre
Ma pratique de la photo: Je débute
 
Messages: 101
885 Photiz - Faire un don
Exclamation

Problème de couleurs sur compte PICASA


Alors, j'avais déjà remarqué le problème depuis un moment, mais pas eu le temps de m'y plonger avant.
Je prends des photos en RAW (DNG, issus du K10D ). Je traite le tout avec LR2, jusque là pas de problème.

J'exporte ensuite en espace couleur SRGB. J'ai donc mes photos sur le disque local en sRGB, je vérifie en les visualisant avec différents sofware (je suis sous MAC) : quickview, Preview, et également FireFox >>> aucun souci.

Ensuite, j'upload les photos sur mon compte PICASA en utilisant "Picasa Web Albums Uploader" (logiciel fait par google).

Et là, problème, quand je visualise mon album, c'est tout fade !!! Du coup, je me suis dis, c'est peut être un problème de compatibilité d'espace couleur. J'enregistre donc (clique droit, "save picture as...") la photo de l'album picasa sur mon disque dur en local. Je compare (les 2 sont maintenant en local, toujours visualisation avec plusieur software) la photo originale (export direct venant de LR) et la copie (downloader depuis Picasa) : l'original est toujours bonne, mais la copie est toujours fade !!!

J'en arrive à la conclusion que au moment de l'upload sur Picasa, la photo est modifiée (espace couleur, ou autre, on ne peut pas dire) !!!

HELP !!! c'est vraiment très génant.

Si vous voulez voir la différence, je peux vous envoyer
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 10/12/2009, 09h37
Membre
Ma pratique de la photo: Je débute
 
Messages: 101
885 Photiz - Faire un don
Pour être sur que ce n'est pas à cause de mon export JPG, je viens également de faire le test avec une image enregistrée depuis le site de Benjamin Brolet (www.photob.be). J'ai donc enregistré une copie d'une de ses photos sur mon disque, puis uploadé cette photo sur mon Picasa, puis re-enregistrer cette copie Picasa sur mon disque local... une fois de plus les couleurs ne sont plus identiques.

P.S. : à Benjamin Brolet, si jamais tu passe par là, j'ai uploadé la photo sur un album "privé", donc invisible, puis j'ai effacé l'album ( et de toute manière j'avais laissé le copyright et le filigrane), histoire qu'il n'y ait pas de quiproquo.

EDIT : je viens de créer un compte flickr ... j'ai uploadé ...aucun problème de couleur. Je vais donc migrer vers flickr! ouch, j'avais pas mal d'album sous picasa ...

Dernière modification par ien_ien 10/12/2009 à 10h33.
Réponse avec citation
  #3  
non lus 11/12/2009, 10h13
Membre
Ma pratique de la photo: Je débute
 
Messages: 101
885 Photiz - Faire un don
UP : personne n'a une idée de pourquoi ça foire sur Picasa (c'est pas parceque j'ai pas le problème sur flickr que le problème est résolu...) ???
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Workflow

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 2 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.