.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #16  
non lus 01/12/2009, 10h09
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
bonjour,
Je viens d'aller voir l'olympus E520 , que je ne possède pas, afin d'avoir une idée sur les problèmes que tu nous signales.
La lecture de la notice me semble indispensable avant de réussir des photos sportives.
1- ton objectif n'ouvrant au maximum à f:4.5 te possera toujours des problèmes car pas assez lumineux (f:2.8 soit x4 pour la lumière est un minimum) et dans ces conditions la mise au point (MAP) et la profondeur de champ (PdC) seront délicates.
2- ton boitier essaye, par son électronique, de compenser les déficiences de la lumière donc diminution de la vitesse de l'obturateur (inférieur au 1/30s. d'où risque de flou de bougé et incompatible avec la photo sportive) et montée de la sensibilité ISO de ton capteur (limitée à 1600ISO sur ton appareil) entraînant une dégradation importante de ton cliché par le bruit.
3- les images très sous-exposées proviennent du 2- mais également d'un déréglage de la correction d'exposition (voir touche Fn) et/ou de la balance des blancs (BdC) voir là aussi la notice.
Afin ,avec ton matériel, d'avoir des photos potables il faut:
1- ré-initialiser ton boitier aux réglages d'usines
2- te placer en mode priorité vitesse ( et choisir une vitesse 1/500s.)
3- placer le mode AF en continu
4- régler la balance des blancs en fonction de l'éclairage de la salle (méthode de la feuille blanche)
5- rendre le stabilisateur actif pour éviter les flous de bougé.
6- tenter les photos avec flash si possible
En respectant ces consignes tu devrais avoir des résultats potables.
cordialement
myrddin13
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #17  
non lus 01/12/2009, 12h16
Avatar de elmerfudd
Membre
Ma pratique de la photo: Je débute
 
Messages: 300
1695 Photiz - Faire un don
Je confirme ce que vient d'écrire myrdin13, surtout les points suivants : passer en mode S, l'AF continu et le stabilisateur actif. Je me permets d'ajouter : essayer de mettre le colimateur AF sur auto ?

Par contre, pour le bruit, essaie de ne pas dépasser les 800 isos car oly n'est pas au top là-dessus (du moins, sur cet appareil).
Par contre, il n'y a pas de miracle, on obtient de bien meilleurs résultats avec les objos genre 14-54 (ou 12-60) et 50-200, car ils ouvrent à 2,8.
Réponse avec citation
  #18  
non lus 01/12/2009, 19h14
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-520
 
Messages: 133
5310 Photiz - Faire un don
Merci pour tous ces conseils. Je me doutais bien que l'idéal aurait été un objo à f:2.8 mais étant étudiante mes moyens ne me permettent pas d'investir dans ce type là, j'ai donc pris un objectif qui rentrait plus dans mes moyens, et qui avait quand même un bon zoom...
Ensuite pour la notice je l'ai lu, je fais déjà ma balance des blancs perso.
Je n'ai pas encore touché trop de réglage, oui j'ai touché le calcul de la luminosité avec la mesure HI ponctuelle comme conseillé sur le manuel lorsque les personnes sont à contre jour ou que le fond est plus lumineux, ce qui est le plus proche de mon cas... Qui me permet d'avoir un peu plus de luminosité.
Et enfin pour le flash je n'ai que le flash intégré je penses que ca n'y fera rien...
Enfin en ce qui concerne l'AF pour le moment j'étais en AF-S. J'essayerai donc en continu pour la prochaine fois
Réponse avec citation
  #19  
non lus 22/12/2009, 19h27
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-520
 
Messages: 133
5310 Photiz - Faire un don
Salut à tous,
Voilà de retour sur ce topic après les essais de samedi soir !
Il y a du nouveau, mon père avait un flash de son argentique Canon qu'il m'a passé, j'ai donc fait les photos au flash.
Mes Exifs en général :
Iso 800
F au minimum donc entre 4.5 et 5.8
Vitesse 1/320
Le flash été bien évidement en manuel
Si vous voulez voir un résultat demandé moi, ca ne ressemble en rien à la photo qu'à posté F-cpz, les conditions ne sont pas du tout les même, mais c'est mieu que ce que c'était quand même.
Réponse avec citation
  #20  
non lus 23/12/2009, 08h51
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
bonjour,
Un envoi de ou des photos prises aurait permis de se rendre compte des avantages du flash canon utilisé en manuel. Des conseils en seraient venus.
bonnes fêtes
myrddin13
Réponse avec citation
  #21  
non lus 23/12/2009, 09h11
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
bonjour,
Avec ton E520 le fonctionnement en manuel n'est pas évident (trop d'assistances prévues par olympus). Effectivement le -5IL qui s'affiche est l'annonce d'une photo sous-exposée. En manuel tu doit pouvoir agir sur un bouton (+-) de correction d'exposition en appuyant sur ce bouton et en agissant simultanement sur la molette AV tu dois pouvoir monter cette valeur à 0.
Mais ton matériel est mal adapté à ce type de photo.
Tu peux essayer également le mode scène "sport" et modifier manuellement les paramètres pré-établis.
bon courage et bonnes fêtes
myrddin13
Réponse avec citation
  #22  
non lus 23/12/2009, 14h58
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-520
 
Messages: 133
5310 Photiz - Faire un don
Hello
Merci mirddin13 et voilà une photo prise avec le mode flash elle est brut sans aucune retouche. Elle n'est pas parfaite, c'est sur qu'il y a du bruit, qu'il y a des défauts mais c'est mieux que tout noir, alors je suis plutôt contente.




Quand à l'expo sur le manuel il est inscrit qu'on ne peux rien y faire en mode manuel. Apparement le club que je suis va encore changer de salle pour jouer avec un éclairage toujours aussi nul alors bon. On verra bien en janvier ce que ca donne.

Pour mon matériel, je sais bien qu'un télé-objectif lumineux est nécessaire voir un autre boitier de chez Canon ou Nikon. Mais mes moyens sont limités alors je fais avec ce que je peux et même si c'est pas parfait j'essaye de faire au mieux
Réponse avec citation
  #23  
non lus 23/12/2009, 16h00
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
bonjour,
D'après les informations attachées à ta photo (Exifs lisibles par clic droit de la souris) il n' y pas eu de flash mais une vitesse de 1/320s. à f:5.6 et une sensibilité 800ISO. Donc ta photo a été prise avec la lumière ambiante seulement.
Si tu utilises le flash intégré (bien que de puissance insuffisante NG12) ces réglages devraient te permettre d'éclairer davantage le joueur au risque de l'éblouir si l' éclair arrive à ses yeux(activation par menus du boitier). C'est pour cette raison que les professionnels utilisent un flash extérieur déporté et avec un diffuseur.
Pour améliorer tes clichés je ne voir que l'acquisition d'un flash extérieur pour olympus.
bonnes fêtes
myrddin13
Réponse avec citation
  #24  
non lus 23/12/2009, 16h09
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-520
 
Messages: 133
5310 Photiz - Faire un don
Pourtant il y a bien eu flash externe déclenché lors de la prise de vue.
D'ailleurs pour preuve que le flash c'est déclenché les yeux rouges puisque c'est un vieu flash il ne produit qu'un éclair.
Les photos où le flash ne c'est pas déclenché ne ressemble pas du tout à ca au niveau de l'éclairage et des couleurs...
Même action quelques secondes après l'action de première photo posté, le flash n'a pas eu le temps de se recharger et la photo est donc sans flash. Le résultat n'est pas le même :
Réponse avec citation
  #25  
non lus 23/12/2009, 16h57
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
re-bonjour,
S'il s'agit d'un vieux flash il ne doit fonctionner qu' après les réglages manuels sur son boitier car d'après les exifs de la photo ce flash n'est pas reconnu par le boitier.Il faut donc que ton flash donne le maxi de sa puissance au déclenchement. Ne me donnant pas ni la marque ni le nombre guide NG de ton flash je ne peux te guider davantage.
cordialement
myrddin13
Réponse avec citation
  #26  
non lus 23/12/2009, 17h20
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-520
 
Messages: 133
5310 Photiz - Faire un don
Merci pour tant de réponse !
Mon flash est bien en manuel, et j'ai fait les réglages sur son boitier en effet ! Je l'ai apparement mis au maximum d'après mon père.
Je vais prendre une photo si tu veux pour savoir les réglages qui sont fait.
Réponse avec citation
  #27  
non lus 23/12/2009, 17h26
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
re-bonjour,
Dans l'attente de ta réponse je reste connecté. Précise-moi la marque et le modèle de ton flash pour voir si je peux t'aider à trouver le réglage idéal.
cordialement
myrddin13
photo trouvée sur un autre fil de ce site : f:2.8 (avec 70-200 Sigma) v=1/320s. ISO 800 avec Pentax K10

mais cet objectif ne se monte pas sur ton E520.

Dernière modification par myrddin13 23/12/2009 à 17h34.
Réponse avec citation
  #28  
non lus 23/12/2009, 17h32
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-520
 
Messages: 133
5310 Photiz - Faire un don
C'est un Canon 188A comme celui là :

Pour le réglage des iso/asa je l'ai mis à 800 comme mon boiter, et pour le deuxième réglage je l'ai mis sur manuel
Réponse avec citation
  #29  
non lus 23/12/2009, 17h46
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 414
51595 Photiz - Faire un don
re-re-bonjour,
Ce flash n' a qu'un faible nombre guide NG18 je pense. La régle est NG= ouverture x distance
Donc pour toi l'action de ton flash à f:5.6 est limitée à 3 mètres environ. C'est pour cela que tes photos sont sous-exposées même avec le flash.
Comme ce dernier possède une cellule coupant la durée de l'éclair dans certaines conditions, il faut afficher en "Aperture" 5.6 et ISO/ASO 800.Sur l'échelle horizontale tu auras la distance de la portée de ton flash qui s'affichera.
cordialement
myrddin113
Réponse avec citation
  #30  
non lus 23/12/2009, 17h53
Membre
Ma pratique de la photo: Je débute
Matériel: Olympus E-520
 
Messages: 133
5310 Photiz - Faire un don
Ok ok donc pour le flash éviter le mode manuel et utiliser le premier mode plutot c'est ca ? Ben je verrais ce que ca donne. Merci en tout cas pour tout ces conseils. Sinon que penses tu des réglages de la première photo que j'ai posté avec le flash, je peux encore améliorer ou c'est le mieux que je puisse faire ?
En ce qui concerne le F2.8 c'est sur qu'il fait rever, mais bon les prix ne sont pas dans mon budget donc bon. Sinon c'est vrai que la photo est très belle, mais je penses que la salle dans laquelle je shoot n'a pas du tout les même condition d'éclairage loin de là.
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Pliage broche carte mémoire 5D MarkII | Tamron 17-50 2.8, bague qui bouge »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 3,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.