.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Aller au premier non-lu
  #31  
non lus 09/03/2010, 17h31
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 9
65 Photiz - Faire un don
Bonjour,

Pour info, voici un extrait d'un mail du SAV Pentax, par rapport a mon probleme :

"J'ai bien noté votre demande quant à la gestion de l'énergie sur votre boitier numérique Pentax K100d Super.

En réponse à votre email, je tiens à vous informer que nos boitiers numériques sont conçus pour fonctionner avec tous les types de piles et/ou batteries. Il n'est donc pas nécessaire de privilégier des accus à faible résistance interne pour faire fonctionner votre appareil (d'autant plus qu'il fonctionnait parfaitement avant avec des accus "classiques"). La panne semble bien liée à votre K100d Super.

Aussi, je vous invite à patienter jusqu'à l'établissement du diagnostic de la part de notre atelier de réparation.

De cette manière, votre appareil vous sera retourné fonctionnel dans les plus brefs délais."
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #32  
non lus 14/03/2010, 11h17
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 9
100 Photiz - Faire un don
Les piles chauffent-elles de manière déraisonné ?
Réponse avec citation
  #33  
non lus 14/03/2010, 20h08
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 9
65 Photiz - Faire un don
non, mes accus ne presentent aucun aspect anormal et fonctionnent bien dans d'autre appareils (photo ou pas)
Réponse avec citation
  #34  
non lus 14/03/2010, 20h33
Nouveau membre
Ma pratique de la photo: Pratique régulière
 
Messages: 9
100 Photiz - Faire un don
Désolé, j'ai mal posé ma question:

Quand l'appareil est en route, que la charge des accus dégringole, en sortant les piles de leurs logement, sont-elles chaudes ?

Ce qui traduirait un court circuit sur la carte alimentation, et ferait chuter l'autonomie.
Réponse avec citation
  #35  
non lus 15/03/2010, 21h29
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 9
65 Photiz - Faire un don
j'avais hésité effectivement sur la facon d'interpréter la question.
Mais la réponse est non également, j'ai rien remarqué de tel.
Je pense qu'il m'aurait ete d'ailleurs difficile de passer a coté d'un tel constat car effectivement des piles et de facon generale une batterie en court-circuit, oui ca doit chauffe même pas mal.

Par ailleurs qui aurait dit court-circuit, ou même simplement un defaut moindre assimilable, aurait dit decharge des accus, hors ces derniers ne semblent pas dechargé contrairement a l'indication de l'appareil.
Je les ai mis d'ailleurs depuis mon dernier retour au sav dans mon vieux ninkon, et ils fonctionnent toujours sans que j'ai eu a les recharger depuis.

A suivre, je ne devrais plus tarder a récupérer mon boitier maintenant je vous tiendrais au courant de ce qu'il en ressort.
Réponse avec citation
  #36  
non lus 18/03/2010, 19h16
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 9
65 Photiz - Faire un don
Bonsoir,

Ah est retour de l'appareil...

Résultat des courses :

- controle consommation sur banc
- reglages, nettoyage, essais
- remise en etat aux normes constructeur
- controle du fonctionnement

et et et le meilleur pour la fin :

- Echange kit chargeur et accus => et ho surprise que vois-je comme marque Sanyo Eneloop

un peu pitoyable qq part vu la reponse que le SAV m'avait faite, mais bon geste commerciale aussi
D'un autre coté, peut etre ne savent-ils pas reparer et prennent donc cette solution la pour contourner le pb

Je testerais demain, pour l'heure c'est en charge, mais ca confirme la theorie des piles a faible resistance interne
Réponse avec citation
  #37  
non lus 20/03/2010, 14h12
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 9
65 Photiz - Faire un don
bonjour

accus chargés, ca fonctionne correctement.
Réponse avec citation
  #38  
non lus 20/03/2010, 16h55
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 412
51585 Photiz - Faire un don
bonjour,
Un bonne expérience à retenir pour les possesseurs d'appareils à accus ou piles LR6.
heureux pour cette fin bénéfique.
myrddin13
Réponse avec citation
  #39  
non lus 21/03/2010, 19h58
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: PanasonicTZ5; pentax optio33WR; Sony W1; pentax k100d
 
Messages: 2
35 Photiz - Faire un don
Citation:
Posté par paul_auchon2 Voir le message
Bonsoir,

Ah est retour de l'appareil...

Je testerais demain, pour l'heure c'est en charge, mais ca confirme la theorie des piles a faible resistance interne

J'ai les mêmes problèmes que toi, mais je reste sceptique sur l'explication "résistance interne" !!
En effet, l'apn étant éteint, le débit est normalement négligeable, et la consommation d'énergie aussi; donc pas de raison de retrouver les accus vides ! (la résistance interne ne consommant pratiquement rien quand l'APN est éteint )
D'autre part, les piles à usage uniques ont elles une résistance interne importante, mais pas les accumulateurs ! C'est la raison pour laquelle, si une pile a une f.é.m. de 1,5 V, et un accus 1,2 V, la tension utile lors du fonctionnement est sensiblement la même ; la chute interne de tension étant beaucoup plus importante dans le cas de la pile . Or le k100d est primitivement prévu pour fonctionner avec des piles !
Je reste donc pessimiste .... mais tiens nous au courant !!
Bonne chance !
Réponse avec citation
  #40  
non lus 08/04/2010, 13h59
Avatar de Ille
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Sigma SD10 + SD14 + Kiev88 + Ricoh XR-2s
 
Messages: 455
2971 Photiz - Faire un don
Mince, je viens de tomber sur ce fil par hasard. J'ai eu le même problème, mais pas avec un pentax, avec un Sigma SD10 (4 piles AA ou 2 crv3): l'autonomie de la bête était d'une 20aine de photos, l'appareil était presque neuf (il avait 700 déclenchements lorsque je l'ai acheté).
Après avoir testé beaucoup de piles et accus différents, j'ai constaté ce qui suit:
- alcalines: autonomie environ 20 photos, puis, il fallait sortir le porte-batteries, le remettre, on pouvait alors prendre une 10aine de photos supplémentaires.
- AA NiMh: même constat.
- AA NiCad: un peu mieux, environ 30 photos, plus 10-20 en sortant/remettant le porte-batteries
- CRV3: beaucoup mieux, environ 50 photos. Mais accus HS en quelques mois (ils refusent de se recharger maintenant, sans doute des crv3 de mauvaise qualité!)
- 4 LR14 NiCad (batteries pour modélisme, branchées en externe): entre 100 et 120 photos. J'ai utilisé cette solution pendant assez longtemps, mais c'est très lourd et très encombrant (déjà que le SD10 n'est pas un modèle de compacité...)

Dans tous les cas, piles déchargées en quelques jours si laissées dans l'apn éteint.
Pour finir, j'ai acheté un SD14, mais... j'ai gardé le SD10, selon moi invendable avec ce défaut. Je me suis décidé à le bricoler un peu, j'ai investi dans un accu LiIon en-el9 (ses dimensions permettent de le rentrer à la place du compartiment à piles). Cela fait 3 mois maintenant que je teste cette solution, j'ai une autonomie de plus de 200 photos, et l'accu ne se décharge presque pas dans l'apn éteint. Il y aurait presque la place de mettre 2 accus en-el9 dans l'apn (mais la modif à faire est beaucoup plus lourde, il faudrait réusiner un peu une pièce du châssis), en les branchant en //, on devrait encore pouvoir doubler l'autonomie. Bref, je suis pour l'instant content de ma bidouille, même si je ne la conseille pas (retour SAV impossible désormais ...)

Dernière modification par Ille 09/04/2010 à 13h17. Motif: modifié enel3 par enel9
Réponse avec citation
  #41  
non lus 10/04/2010, 09h29
Avatar de blengagne
Membre
Ma pratique de la photo: Je débute
Matériel: Pentax K5
 
Messages: 170
2405 Photiz - Faire un don
J'ai le même problème avec les piles, par contre, les batteries sanyo, ça marche parfaitement !
Réponse avec citation
  #42  
non lus 17/04/2010, 10h44
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 9
65 Photiz - Faire un don

pb charge pile/accu


Bonjour,

Je suis d'accord avec toi, Michel35, j'ai un peu du mal a comprendre aussi ce phenomene, et suis toujours pas convaincu qu'il s'agisse d'un probleme de resistance interne. pb de chargeur peut etre, mais pas convaincu non plus.
D'autant plus que des accus neuf et autre chargeur n'avait pas resolu le probleme.
Ceci dit, quand je les mets dans une manette wii (rien a voir avec un apn certes) ils ne durent pas tres longtemps non plus, donc peut etre que les accus que j'ai acheté ne sont pas de gde qualité non plus.

Toujours est-il que le constat est là, les accus et le chargeur que m'ont redonner le SAV pentax fontionnent (Sanyo Eneloop) et je n'ai d'ailleurs toujours pas fait de recharge depuis, ils restent dans l'appareil et quand je le reprend occasionnellement, ca fonctionne.

Par ailleurs le sav pentax m'avait bien certifié par maill, que ca venait de l'appareil et qu'il etait bien prevu pour pouvoir fonctionner avec n'importe quel type de piles.

Bref a mon avis un pb interne a l'appareil, qui ne savent pas resoudre a moindre frais je pense et donc ils optent pour cette solution (pile a basse resistance interne) pailliative.

En tout cas, je n'ai pas re-essayé mes anciens accus, pas franchement envi de risquer un dereglage interne et de repasser par la case SAV.

Quand au nombres de photos que je peux prendre maintenant, je n'ai pas compté, mais je pense pas que je re-attendrais toutefois la gde quantité que je faisais avant. On verra bien.

a+
Réponse avec citation
  #43  
non lus 04/08/2010, 19h34
lelaouen
 
Messages: n/a
Photiz - Faire un don

Meme probleme de tenue de charge sur K100D


BOnjour,

je suis dans le même ca de figure , a savoir l'indication "piles epuisees" bien que les batteries soient correctement chargées (tests avec un jeu neuf pour confirmer).
Cela fait plus de 3 ans que j'ai l'appareil et le probleme est survenu il ya quelques mois.
Un petit mail au SAV pentax, qui fournit une réponse type pas du tout en phase sur le problème rencontré.
Je vais donc essayé les piles eneloop comme paliatif. A voir.
En tout cas, pas du tout content du SAV pentax dans la façon de traiter les problèmes.
Réponse avec citation
  #44  
non lus 04/08/2010, 19h41
Membre
Ma pratique de la photo: Pratique régulière
Matériel: PENTAX K110D, K10D, K-5, argentique: MF Mamiya 645
 
Messages: 1 459
14259 Photiz - Faire un don
j'ai eu le meme souci avec mon K110, probleme que j'ai réglé en achetant des Sanyo Enerloop, je confirme ce qui a été dit précédemment, c'est super efficace.
Réponse avec citation
  #45  
non lus 18/02/2011, 11h35
Nouveau membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 7
60 Photiz - Faire un don
je reviens un peu tard ce pb a fais que jai zappe un peu mon matos quelques temps

sur vos conseils j'ai acheté des Eneloop et le chargeur qui sanyo qui va avec

resultat moins pire qu'avant mais guerre mieux

je met les piles, prend 4 ou 5 photos et lindicateur de batterie et deja a moitié??

j'eteins et je rallume et la je retrouve la jauge full pour quelques minutes

bref problemes loin d"etre reglé malgré la centaine d'euros investis dans des piles chargeurs

je ne suis pas un pro de la pile, mais pour moi le pb viens du boitier

une question est il possible que le fait de monter des objectifs pentax de reflex argentique
puissent poser un pb (consomation batterie, dereglement...)


a+
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Problème de trait violet avec D70s | Voile noir sur eos 300D »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 2,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.