.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Labo photo » Panne et entretien

Noter la discussion : Sous-exposition avec flash Canon 580 EX

Aller au premier non-lu
  #1  
non lus 12/11/2009, 04h12
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 55
505 Photiz - Faire un don

Sous-exposition avec flash Canon 580 EX


Bonsoir,

Quelqu'un de vous utilisant un flash Canon 580 EX couplé à un boitier Canon eos 20d, ou eos 5d MarkII, a-t-il déjà obtenu des clichés (nombreux!...) sous-exposés, que ce soit en mode (boitier )Programme ou Automatique (rectangle vert)? L'histogramme donne un pic à gauche et pourtant les batteries sont puissantes, les réglages du boitier sont standard, et je me vois obligé de monter mon flash jusqu'à +2 IL pour avoir un éclairage correct...Quand même pas normal...que fait le calculateur du Flash???

Merci pour vos explications.
Guinod
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 12/11/2009, 09h36
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Sony DSC HX5V et reflex 100% CANON
 
Messages: 5 381
31230 Photiz - Faire un don
Un exemple de photos ? j'ai pris l'habitude de faire mesurer à l'APN les différences d'exposition puis je passe en manuel pour regler le tout. En automatique il y a une sous exposition d'environ 2/3 d'IL sur mon 40D et mon 430 EX II.

Pas exactement le même materiel mais pas si éloigné non plus. L'objectif utilisé est un CANON ou d'une autre marque ? des fois que les infos renvoyées par l'objectif soient inexactes.
Réponse avec citation
  #3  
non lus 12/11/2009, 09h37
Avatar de myrddin13
Membre
Ma pratique de la photo: Passionné de photo
Matériel: voir signature & +Flash SB800+SB24+transmetteurs radio TTL
 
Messages: 8 420
51625 Photiz - Faire un don
bonjour,
C'est certainement un problème de compatibilité des réglages entre ton boitier (test le en mode manuel) et ton flash qui doit être réglé en E-TTL. Faire un test en jouant sur l'ouverture et voir si la sous-expo est toujours là ou si la photo est cramée . Ouvrir ou fermer l'ouverture selon le cas et reprendre un cliché . Si pas d'amélioration alors voir si les contacts flash ne sont pas oxydés ou abimés (dans la griffe aussi !)
cordialement
myrddin13
Réponse avec citation
VirusPhoto » Forum » Labo photo » Panne et entretien

Réponse

Discussion précédente / suivante dans cette rubrique :
« Impossible de connecter mon 30D | la bourde : rayure lcd ! »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.