.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les groupes des virusiens » Groupe Canon

Noter la discussion : soucis mise à jour DPP 3.6

Aller au premier non-lu
  #1  
non lus 09/09/2009, 23h29
Membre
Ma pratique de la photo: Je débute
Matériel: Canon 30D + 17-85 1:4-5.6 IS USM + 50 mm 1.8 II
 
Messages: 57
1335 Photiz - Faire un don

soucis mise à jour DPP 3.6


Salut à tous et à toutes,

Bon je suis un peu à la traine, mais mieux vaut tard que jamais...

J'ai acheté le 30D neuf en début d'année, et j'ai installé DPP (version 2.1.4) que j'utilise régulièrement.
Et par hasard je tombe sur des mises à jours de softs. Tain il serait vraiment temps que je me réveille !

Bref je choppe la version 3.6.1 sur le site de Canon (fichier K9410frx.exe). Et en lancant l'executable, la décompression à l'air de bien se faire et après je n'ai plus rien ????

Je relance DPP en cas mais je suis toujours sur la même version

Je tente la même chose avec la version 3.4.1 qui est également sur le site de canon, mais j'ai les mêmes symptômes ????

J'ai fait une recherche sur le net, j'ai désinstallé et essayé le truc avec l'ajout de clé dans la base de registre, mais ça ne fonctionne pas. Je suis sous XP SP3

Quelqu'un aurait une idée ?

Merci
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 15/09/2009, 22h34
Avatar de cyberien
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Canon 50D et 5D grippés
 
Messages: 3 396
18060 Photiz - Faire un don
Ben non pas vraiment, je l'ai installé sans problème sur un XP SP2 et même sur un Seven RC pour tester.
Réponse avec citation
  #3  
non lus 16/09/2009, 00h17
Membre
Ma pratique de la photo: Je débute
Matériel: Canon 30D + 17-85 1:4-5.6 IS USM + 50 mm 1.8 II
 
Messages: 57
1335 Photiz - Faire un don
Salut

Merci de ta réponse, la mise à jour s'est bien déroulée sur seven aussi

Je n'avais pas réinstallé XP depuis un an ou deux donc je pense que j'ai du chopper quelques soucis
Réponse avec citation
VirusPhoto » Forum » Les groupes des virusiens » Groupe Canon

Réponse

Discussion précédente / suivante dans cette rubrique :
« temp d'ouverture help | Canon EOS 400D : remplacement Sigma 18/200 par Canon 70/300 USM IS »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.