.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » Discussions sur la retouche photo

Aller au premier non-lu
  #1  
non lus 05/08/2009, 18h53
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Question

Couleurs différentes après exportation de Lightroom


Bonjour,

J'ai shooté mes photos en RAW (je débute) et je les "développe" avec Lightroom. Dans lightroom (dernière version), la couleurs sont très belles mais une fois exportée en jpeg, elles sont bcp plus fades.

Voila un exemple:



J'exporte en Jpeg, Qualité 90 et espace couleur sRGB.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 05/08/2009, 19h05
Avatar de shog
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Iphone 3g objectif 6x pour iPhone 3G Maglite housse néoprène
 
Messages: 2 500
17600 Photiz - Faire un don
effectivement essaye de te mettre en qualité 100 pour voir si sa change sinon c'est srvb, si tu vois pas de changement exporte en psd tu nous diras si sa fait la même chose
Réponse avec citation
  #3  
non lus 05/08/2009, 19h35
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Ok, je vais essayer,
donc j'exporte en psd puis je le sauve en jpeg avec Photoshop ou Paintshop Pro ????
Réponse avec citation
  #4  
non lus 05/08/2009, 19h56
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Je viens d'essayer, en PSD ou JPEG en AdobeRGB ou sRGB, le résultat est pareil, les couleurs ne sont pas les mêmes dans lightroom et après exportation.

Les RAW proviennent d'un Reflex Dynax 5D

Que faire ?????
Réponse avec citation
  #5  
non lus 05/08/2009, 19h57
Avatar de Alex W.
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 1D
 
Messages: 254
2590 Photiz - Faire un don
Ton espace couleur d'origine est il également du sRVB? un changement de l'espace de couleur peut être à l'origine de ton problème.
Deuxième possibilité : un problème avec les profils de couleurs qui ne sont peut-être pas compatibles entre tes différents logiciels.
Réponse avec citation
  #6  
non lus 05/08/2009, 20h03
Membre
Ma pratique de la photo: Pratique régulière
Matériel: PENTAX K110D, K10D, K-5, argentique: MF Mamiya 645
 
Messages: 1 459
14259 Photiz - Faire un don
je pense surtout que le viewer utilisé pour lire les Jpeg après export ne prend pas en compte les profils couleurs. Du coup, il affiche n'importe quoi!
Réponse avec citation
  #7  
non lus 05/08/2009, 20h05
Avatar de Alex W.
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon 1D
 
Messages: 254
2590 Photiz - Faire un don
En regardant les photos que tu as posté on dirait que les images exportées sont plus réalistes ( sur la 1ère photo le toit tire trop dans les jaunes.
Regarde dans Lightroom si tu as des changements lors de l'export en jouant avec le profil couleur présent dans la fenêtre développement<Étalonnage de l'appareil photo.

Si tu exportes en TIFF, as-tu le même problème qu'avec les JPEG? Si ce n'est pas le cas, le problème doit venir du profil calorimétrique enregistré dans le JPEG.
Réponse avec citation
  #8  
non lus 05/08/2009, 20h15
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Dans Etalonnage de l'appareil Photo, j'ai "adobe standard" comme profil.

Pour le viewer Jpeg, j'ai essayé PaintShop Pro, Photoshop et le viewer Windows, tous les 3 donnent le même résultat.

En tiff, c'est pareil que sur les captures d'écran.

Voila encore une photo est c'est nettement plus flagrant:


L'éclairage normal est normalement jaune (lampe de rues), l'original est un peu cramée mais bon de la à avoir le résultat après export de mon RAW en jpeg...

Dernière modification par Christian1980 05/08/2009 à 20h37.
Réponse avec citation
  #9  
non lus 05/08/2009, 20h59
Avatar de noarno
Membre
Ma pratique de la photo: Pratique régulière
 
Messages: 971
16385 Photiz - Faire un don
j'ai exactement le meme probleme. Je shoot en sRVB que ce soit en RAW ou jpeg, et quand j'exporte avec LR en sRVB, j'ai un changement de l'espace colorimetrique, et egalement au niveau des contrastes. Si je visionne mes exports sur Toshop, c'est nickel. Dès que je regarde via un viewer quelconque, le probleme apparait.

C'est très frustant et je n'ai toujours pas trouvé de réponse
Réponse avec citation
  #10  
non lus 05/08/2009, 21h54
Avatar de Jules75
Nouveau membre
Ma pratique de la photo: Passionné de photo
Matériel: D90, 18-70, 35mm 1.8, 50mm 1.8, 55-200VR
 
Messages: 8
75 Photiz - Faire un don
Jamais entendu parler de ce problème... C'est très bizarre.
Si quelqu'un à une solution ça m'interesse!
Réponse avec citation
  #11  
non lus 10/08/2009, 06h16
Nouveau membre
Ma pratique de la photo: Passionné de photo
 
Messages: 4
160 Photiz - Faire un don
Quel type d'écran possédez-vous? Plus précisémment, est-il "wide gamut" ou avec une couverture de couleur large?
Je m'explique:
En supposant que l'écran soit calibré (et il faut qu'il le soit si vous êtes photographe), les images vont s'afficher de manière identique dans Lightroom et dans votre apperçu windows si et seulement si votre écran couvre uniquement et intégralement le sRGB. Si par contre votre écran couvre plus que le sRGB (soit par exemple AdobeRGB 1998), les images qui sont dans lightroom (qui gère le sRGB et le AdobeRGB 1998) s'afficheront différemment dans l'apperçu windows car une partie de l'info ne sera pas restituée.
C'est pas évident à comprendre au départ mais une fois ce principe assimilé, tout coule de source.

Question complémentaire: sous quel OS travaillez vous? (XP? Vista? Linux?...)
Réponse avec citation
  #12  
non lus 10/08/2009, 10h09
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
N'importe quoi, l'écran n'est pas la cause d'une différence entre deux logiciels...

Et sinon, le gros bouton démarrer vert, c'est XP...

Christian1980, tu dis que tu exportes en sRGB, mais dans LR, tu es en adobe RGB ? Ça expliquerait les différences.

Si ton écran est calibré avec un profil colorimétrique utilisé dans LR, peut-être que ton visualiseur n'utilise pas le même profil
Réponse avec citation
  #13  
non lus 10/08/2009, 10h48
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + Canon18-55 IS, Canon Powershot A640 (CHDK)
 
Messages: 102
410 Photiz - Faire un don
Tu as mis la balance des blancs Tungstène pour la dernier photo, c'est normal??? C'est peut être pour cela, il n'applique la balance des blancs que lors de l'enregistrement de la photo!!!
Réponse avec citation
  #14  
non lus 10/08/2009, 11h52
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS60D + EF-S 18-135 F/3.5-5.6, EF-S 55-250 f/3.5-5.6
 
Messages: 155
1095 Photiz - Faire un don
Non, je pense qu'il montre aussi un aperçu de la balance des blancs des LR sinon je ne voit pas l'intérêt de la fenêtre d'aperçu de LR.

Pour le profil couleur, j'en ai aucun, c'est le profil par défaut de Windows. Comment savoir quel espace de couleur est utilisé dans Lightroom ??? je n'ai trouvé aucune option.
Réponse avec citation
  #15  
non lus 10/08/2009, 12h17
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D610 - Nikkor(20+85+300) - Sigma(35+50+150)
 
Messages: 5 713
82190 Photiz - Faire un don
Je vois que tu as sans doute donné la réponse, je n'avais pas vu: adobe standard comme sélection dans LR, donc je dirais que c'est du Adobe RGB 1998, un profil colorimétrique plus riche que le sRGB.

Pour confirmer, essaie de changer ce adobe standard en sRGB (si tu peux), ou inversement, essaie d'exporter en Adobe RGB (adobe standard ou ce que tu as... je ne connais pas LR ). Il semble en tout cas, que tu as une différence de profil entre la visualisation LR et l'export.
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » Discussions sur la retouche photo

Réponse

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.