.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Lightroom

Noter la discussion : Problème de couleur lors de l'ouverture de fichier raw

Aller au premier non-lu
  #1  
non lus 30/07/2009, 10h33
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + Canon18-55 IS, Canon Powershot A640 (CHDK)
 
Messages: 102
410 Photiz - Faire un don

Problème de couleur lors de l'ouverture de fichier raw


Bonjour,

Je n'ai trouvé aucune information sur le problème que j'ai en ce moment sur Internet! Je m'adresse donc à la communauté VP.
J'ai acheté depuis peu un canon 450d. Je fais pas mal de photos en jpeg et aussi en Raw (*.cr2). Cependant, dès que je souhaite importer mes fichiers raw vers Lightroom (acheté récemment) ou vers rawtherapee, la première image que j'obtiens est une photo "rose", je m'explique, c'est comme si la photo était devenue "rose et blanc". Je vois les contours des personnes ou des batiments par exemple mais tout le reste est en rose!!!
Quelqu'un a t'il déjà eu ce problème???
Comment le régler???

Merci d'avance pour votre aide
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 30/07/2009, 11h19
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
C'est normal
Y a déjà eu un sujet (au moins) sur Virus à ce propos.
Tu t'en fiche en faite puisqu'àprès tu fais ton propre traitement après.
Réponse avec citation
  #3  
non lus 30/07/2009, 11h45
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 578
7540 Photiz - Faire un don
A ce point là ça ne me parait pas normal. Je n'ai jamais constaté de telle aberrations à l'importation dans Lightroom. Ça ne pourrait pas être un problème de réglage de la balance des blancs à la prise de vue ?
Réponse avec citation
  #4  
non lus 30/07/2009, 12h04
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Ca se peut par contre car en effet la vignette s'affiche dans un premier temps "brute" puis ensuite avec les paramètres de la PDV. Donc si les paramètres de la PDV sont "foireux", bin....
Réponse avec citation
  #5  
non lus 30/07/2009, 14h00
Membre
Ma pratique de la photo: La photo est mon métier
 
Messages: 130
880 Photiz - Faire un don
Tu pourrais mettre quelques captures d'écran pour illustrer ce que tu veux dire ?
Réponse avec citation
  #6  
non lus 30/07/2009, 14h23
Avatar de BlackBear
Membre
Ma pratique de la photo: Passionné de photo
Matériel: XPro-1
 
Messages: 6 112
36416 Photiz - Faire un don
Installe Canon RAW Codec là:
http://software.canon-europe.com/sof...279.asp?model=

Et refait un test. Si ça se touve, Windows ne sait pas lire le raw au départ.
Ensuite, c'est quelle version de Lightroom que t'utilises? Elle a jours?
Réponse avec citation
  #7  
non lus 30/07/2009, 17h32
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + Canon18-55 IS, Canon Powershot A640 (CHDK)
 
Messages: 102
410 Photiz - Faire un don
Merci pour ces réponses. Etant à l'étranger, je ne pourrais réinstaller Lightroom. Je vais essayer de vous mettre une capture d'écran demain. Je crois que j'ai la version 2 Blackbear mais je n'en suis pas sûr. Je regarde cela ce soir dès que je rentre de mon taf!
Réponse avec citation
  #8  
non lus 31/07/2009, 10h39
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + Canon18-55 IS, Canon Powershot A640 (CHDK)
 
Messages: 102
410 Photiz - Faire un don
Voici une petite capture d'écran de mon problème, j'ai sauvegardé que l'image:


Voilà, ce que je peux voir et obtenir avec une ouverture sur Rawtherapie par exemple!!! puisque je crois que cette capture vient de Rawtherapee!!!
Réponse avec citation
  #9  
non lus 31/07/2009, 11h07
Avatar de dolphin
Membre
Ma pratique de la photo: Passionné de photo
Matériel: D700 - 50/1.8 - 85/1.8 - 180/2.8 - Tamron 28-75 ...
 
Messages: 9 741
50671 Photiz - Faire un don
Ha ouais, ha bin alors là non en effet c'est pas du tout normal, tu as une version qui reconnait pas correctement ton fichier RAW (chaque marque a son propre RAW qui des fois n'est même pas compatible dans la même marque suivant le modèle de l'appareil).
Une petite mise à jour du logiciel s'impose je pense.
Réponse avec citation
  #10  
non lus 31/07/2009, 12h33
Membre
Ma pratique de la photo: Pratique occasionnelle
Matériel: Canon 450D + Canon18-55 IS, Canon Powershot A640 (CHDK)
 
Messages: 102
410 Photiz - Faire un don
Merci, maintenant, le problème n'apparait que sur RawTherapee, Lightroom a l'air de marcher correctement. Donc c'est bon, merci quand même pour toutes vos réponses!!!
Guillaume
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Lightroom

Réponse

Discussion précédente / suivante dans cette rubrique :
« comment modifier l'expo des raw? | Problème lightroom et tablette graphique wacom »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.