.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Les logiciels photo » Gimp

Noter la discussion : Gimp sous Mac : Problème de lenteur

Aller au premier non-lu
  #1  
non lus 28/07/2009, 23h40
Avatar de vampiro
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 350D + Canon EF 50mm f/1.4 + Canon EF 28mm f/2.8
 
Messages: 50
580 Photiz - Faire un don

Gimp sous Mac : Problème de lenteur


Bonjour,

Je tourne sous Mac OX X (iMac 2,66 Ghz, 4 Go de Ram) et venant du monde de Linux, j'ai voulu gardé The Gimp.

Bref, l'install et l'exécution se passe bien, mais je constate une extrême lenteur avec des outils, par exemple l'outil correcteur est toujours très très très très en retard sur le mouvement de mon curseur ce qui rend la retouche impossible... Je bouge le curseur et il faut quelques secondes pour que l'icone de l'outil se positionne sur mon curseur...

De quoi cela peut il venir ? Que puis-je essayer ?

Merci de votre aide.
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 02/08/2009, 01h46
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax
 
Messages: 257
3125 Photiz - Faire un don
Bonsoir

commence par augmenter la mémoire allouée à Gimp (au passage la terminologie officiel maintenant c'est Gimp et non The Gimp ) et vérifier qu'il travaille bien sur les deux processeurs.
Réponse avec citation
  #3  
non lus 02/08/2009, 14h19
Avatar de vampiro
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 350D + Canon EF 50mm f/1.4 + Canon EF 28mm f/2.8
 
Messages: 50
580 Photiz - Faire un don
Citation:
commence par augmenter la mémoire allouée à Gimp ... et vérifier qu'il travaille bien sur les deux processeurs.

Bonne idée... Par contre je suis novice sous Mac. Comment peut on voir cela ?
Réponse avec citation
  #4  
non lus 02/08/2009, 17h56
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Pentax
 
Messages: 257
3125 Photiz - Faire un don
Edition > Préférences : onglet environnement. Cache mini 1,5 Go processeurs 2 historique d'annulation 200
Réponse avec citation
  #5  
non lus 02/08/2009, 18h44
Avatar de vampiro
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 350D + Canon EF 50mm f/1.4 + Canon EF 28mm f/2.8
 
Messages: 50
580 Photiz - Faire un don
Oui, oui, tout est bon...
Réponse avec citation
  #6  
non lus 15/11/2009, 00h42
Avatar de vampiro
Membre
Ma pratique de la photo: Pratique régulière
Matériel: Canon EOS 350D + Canon EF 50mm f/1.4 + Canon EF 28mm f/2.8
 
Messages: 50
580 Photiz - Faire un don
3 mois se sont écoulés...

J'ai mis à jour X11 et Gimp... Toujours pareil... Toujours ce problème d'outils qui rame lorsque je me déplace sur ma photo !!!

Ca m'ennuie beaucoup... je ne veux pas utiliser Toshop !

J'ai essayé d'utiliser Process Wizard sous Mac pour augmenter "les ressources" sur le processus de Gimp; rien n'a changé !

J'ai essayé d'augmenter la mémoire dans les préférences de Gimp; rien à changer !

Comment se fait il que je n'ai trouvé personne ayant ce prolbème sous Mac ??? Avez-vous une idée ???
Réponse avec citation
VirusPhoto » Forum » Les logiciels photo » Gimp

Réponse

Discussion précédente / suivante dans cette rubrique :
« Appliquer un calques sur plusieurs photos??? | couper une photo »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Noter la discussion

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.