.
virusphoto virusphoto

Identifiant

Mot de passe

Derniers messages Messages du jour Sujets sans réponse S'inscrire

Rejoignez-nous !

VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Aller au premier non-lu
  #1  
non lus 03/07/2009, 21h57
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 736
6100 Photiz - Faire un don

Erreur 99 450d


Voilà, mon 450D m'a laché hier soir en m'affichant erreur 99 surrr l'ecran.
Apres etre passé sur plusieurs autres forum, cela viendrait parait il de l'opturateur....
Quelqu'un^parmi vous e t il eu le meme probleme????
merci d'avance pour votre aide
Réponse avec citation

Pour participer aux discussions et avoir accès à tous les outils
proposés sur VirusPhoto, inscrivez-vous en quelques secondes : cliquez ici.

Outils de la discussion Chercher dans ce sujet
Rechercher dans la discussion:

Recherche avancée

Noter la discussion
Evaluez cette discussion :
  #2  
non lus 03/07/2009, 22h02
Avatar de moiben
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D
 
Messages: 415
6404 Photiz - Faire un don
Je connais quelqu'un a qui c'est arrivé sur un 1000d
premier envoien sav obturateur, 15j apres plus rien, re renvoie, boitier neuf...
Envoie en sav, n'attend pas.
Benjamin.
Réponse avec citation
  #3  
non lus 03/07/2009, 22h04
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 736
6100 Photiz - Faire un don
OK, mais je ne suis plus sous garantie je crois
Réponse avec citation
  #4  
non lus 03/07/2009, 22h21
Avatar de Clovis
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Oeil gauche + index droit + reflex
 
Messages: 2 207
19355 Photiz - Faire un don
Le problème de l'erreur 99, c'est que c'est un peu l'erreur fourre-tout de Canon…

Si tu sort la batterie et que tu la remet, ton APN fonctionne-t-il à nouveau ?
Réponse avec citation
  #5  
non lus 03/07/2009, 22h26
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 736
6100 Photiz - Faire un don
non, mais il y quand meme un bruit "d'opturateur" c'est ce que je crois puisque la derniere foto prise est en partie cachée par un voile noir.
j'ai effectivement fait tout ce que tu viens de dire, mais le probleme reste le meme.
Et de plus je me demande combien je dois investir pour cette reparation
Merci pour vos reponses
Réponse avec citation
  #6  
non lus 03/07/2009, 22h30
Avatar de Clovis
Membre
Ma pratique de la photo: Passionné de photo
Matériel: Oeil gauche + index droit + reflex
 
Messages: 2 207
19355 Photiz - Faire un don
Rien ne vaut le devis d'un réparateur pro pour savoir quel investissement on va faire…

Sinon pour le dernier diagnostique : dans le menu, il y une fonction de nettoyage du capteur manuellement. Cette fonction relève le miroir et ouvre le rideau. Avec cette opération, tu pourra constater lequel des 2 est défaillant.

Dernière modification par Clovis 03/07/2009 à 22h33.
Réponse avec citation
  #7  
non lus 03/07/2009, 22h38
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 736
6100 Photiz - Faire un don
c'est faitttttttttttttt
Réponse avec citation
  #8  
non lus 04/07/2009, 00h14
Avatar de moiben
Membre
Ma pratique de la photo: Passionné de photo
Matériel: 5D
 
Messages: 415
6404 Photiz - Faire un don
Et au faite, un truc, s'il n'est plus garantie, envoie le avant qu'il ne soit completement mort, ca coutera moins cher de changer un composant que l'apareil complet, faut pas attendre...
Réponse avec citation
  #9  
non lus 04/07/2009, 01h49
Avatar de pascalc
Membre
Ma pratique de la photo: Pratique régulière
Matériel: canon EOS 5D MARK 3, sigma 28:70 f2.8,canon50 f1.8 et 70/200
 
Messages: 162
1225 Photiz - Faire un don
Bonsoir
Meme probleme sur mon 40D (garantie passée de 1 mois) devis canon : 200€
Réponse avec citation
  #10  
non lus 04/07/2009, 09h16
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS7D 70/200f2.8 100 f2.8 macro 17/85 L USM 580 EXII
 
Messages: 8
240 Photiz - Faire un don

300 Et 50d


Sur mon ex 300d même erreur 99 direction MESAPEC(des super pros pour du CANON) 193€ changement de l'obturateur.
Après un mois environ la même erreur 99 avec mon 50D mais là un nouveau firmware chez canon venait de sortir pour corriger ce problème
Réponse avec citation
  #11  
non lus 04/07/2009, 09h50
Avatar de Nico.L
Membre
Ma pratique de la photo: Passionné de photo
Matériel: ... selon l'humeur
 
Messages: 857
8885 Photiz - Faire un don
Hello !

Je rejoins votre p'tit groupe

Cela dois faire 1 mois que j'ai cette erreur. (sur un 40D)

Lorsque je remet la batterie cela refonctionne.

Petit Hic, lors d'une soirée jai constaté que mes photos avaient un voile noir....
Pb résolue , enfin pour le moment.

Flippant car j'ai un mariage en Aout !
Réponse avec citation
  #12  
non lus 04/07/2009, 11h04
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 736
6100 Photiz - Faire un don
Moi je ne peux plus prendre de photo.
Interressant ce que tu dis Pioneer, pour le firmware, tu peux developper...
Je pense que si je n'ai plus acces au menu, puisqu'il y a ce message, je ne peux donc mettre à jour mon firmware......
L'ecran normal s'affiche à peine une seconde
Réponse avec citation
  #13  
non lus 04/07/2009, 13h42
Membre
Ma pratique de la photo: Pratique régulière
Matériel: EOS7D 70/200f2.8 100 f2.8 macro 17/85 L USM 580 EXII
 
Messages: 8
240 Photiz - Faire un don
Citation:
Posté par cleo7 Voir le message
Moi je ne peux plus prendre de photo.
Interressant ce que tu dis Pioneer, pour le firmware, tu peux developper...
Je pense que si je n'ai plus acces au menu, puisqu'il y a ce message, je ne peux donc mettre à jour mon firmware......
L'ecran normal s'affiche à peine une seconde

Le problème sur mon 300d demandait un passage par le sav.
Pour le 50D , CANON sortait très rapidement un firmware mais mon APN était reparti après avoir
retiré la pille bouton de la mémoire et mise en place du nouveau firmware maintenant plus de message.

Dernière modification par pioneer 04/07/2009 à 20h55.
Réponse avec citation
  #14  
non lus 04/07/2009, 17h28
Membre
Ma pratique de la photo: Pratique occasionnelle
 
Messages: 23
325 Photiz - Faire un don
Même problème pour moi avec un 400D.
J'était toujours sous garantie (ouf!!), donc direction le SAV. Ils m'ont changé l'obturateur et depuis plus de soucis...
Réponse avec citation
  #15  
non lus 05/07/2009, 14h32
Membre
Ma pratique de la photo: Passionné de photo
 
Messages: 736
6100 Photiz - Faire un don
Merci à tous pour vos reponses, pour ma part, je pense que c'est un probleme dobturateur à changer
Merci à tous
Réponse avec citation
VirusPhoto » Forum » Discussions sur la photo » La photographie numérique

Réponse

Discussion précédente / suivante dans cette rubrique :
« Avis annonce le bon coin | chouter au horaire les plus ensoleiller »

Non-lu Non-lu  
Bloguer ceci Outils de la discussion Rechercher dans la discussion Note: Note de la discussion : 1 vote(s), moyenne 5,00.

Outils de la discussion Rechercher dans la discussion
Rechercher dans la discussion:

Recherche avancée
Noter la discussion
Noter la discussion:

 


LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Powered by vBulletin® Version 3.8.2 - Copyright ©2000 - 2013, Jelsoft Enterprises Ltd.
2006 - 2017 © ® VirusPhoto. Tous droits réservés.